Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Top Contributors

Allow the user to completly turn the status light off.

I wanted to place this camera looking out a window, but the status light blinks when it has a weak signal. I called tech support and I was told I cannot turn this off. The light reflects off of the window and constantly triggers motion detection. Moving my router closer is not an option. I guess I could cover the light, but I'd much rater have the option to turn the status light completly off. I think displaying the warning in the web interface and app would be a good alternative. Can this be done in a firmware update? The video quality is fine with the weak one bar signal even set at 1080P.

 

 

14 Comments
710 Initiate
Initiate

I put three layers of masking tape over the light, but it is still visable. It doesnt trigger motion detection anymore, but it's still annoying when viewing and I don't like it flashing in front of my house.

Novice

The Arlo Q

Firmware 1.8.3.0_9926

Hardware VMC3040r6

OS  iOS

 

Problem:

One of the Arlo Q's is located within 50' of our homes router.  The Arlo Q indicates 1 bar of range and causes the LED Status light to blink BRIGHT WHITE/PURPLE, it is ANNOYING as it is located in our bedroom.  The disable status feature should allow one to disable the wireless signal strength alert.  Otherwise, this presents a problem for locating these camara's in dark areas such as a bedroom, and/or does not correspond with the disable status light feature.  The 50' range from the router does not affect the signal, but the camara wants to display this LED. 

 

Suggestion/Solution:

Allow the Status Light function in settings to overide ANY "STATUS LIGHT" outputs.

 

Advised of problem in Case # 27908118

 

Thank you.

Luis

Guide

Is anything like this in the works?

Ditto for that question.

 

We use the Arlo Q as a baby monitor and only saw this light for the first time last night when it woke up our infant daughter. How about allowing the light to be disabled and sending a notification to our phones instead? This is useless as a baby monitor if the status lights can't be controlled.

Initiate

Despite having no operational issues, the camera flashes purple constantly due to low wifi signal.

 

I would love for an option to disable this visual alert as it is totally unnecessary and annoying. 

Novice

Arlo Baby monitor status light activating during a firmware upgrade and waking the baby.

 

Schedule firmware upgrades during the day when the light wont cause an issue this is not a banking system where the upgrade needs to occur at night, or make sure that the camera status light is default "off" during a firware upgrade. In this case for a baby monitor, monitoring a baby asleep, the system is therefore mostly used at night and your service window needs to shift to reflect this. Shift the window, or allow your customers to update the firmware through a button on the application. Send out an automatic email notification and allow the customer the flexibility to do the upgrade at their convienence.

 

Anyone with a young child knows sleep is valued higher than gold and anything disturbing that needs to be removed, this monitor is on thin ice at the moment.

 

Ironically formed as a rabbit it has come close to being bounced across the room on a number of occasions since its purchase!!!

Novice
Seems my post was clipped, missing text: In this case for a baby monitor, monitoring a baby asleep, the system is mostly used at night and your service window needs to shift to reflect this. Shift the window, or allow your customers to update the firmware through a button on the application. Send out an automatic email notification and allow the customer the flexibility to do the upgrade at their convenience. Or schedule these upgrades during the day when the light wont cause an issue this is not a banking system where the upgrade needs to occur at night. or make sure that the camera status light is default "off" during a firmware upgrade.
Apprentice

Please, please, please.

Apprentice

So it looks like this issue has been brought up many times before, including this other thread: https://community.netgear.com/ejquo23388/board/crawl_message?board.id=en-arlo-q-plus&message.id=114

 

Like many others I use the camera inside the house and I have actively checked the box in the app to toggle LEDs off and yet the purple one sometimes still comes up.

 

First of all, as reported by others, Arlo's wifi antenna is probably performing poorly, my wifi AP is pretty close and a netgear Orbi, so you would expect better coverage. Nevertheless, as reported by others, even when the wifi is reported poor it still works OK.

 

So, I'd like to refresh the request that apparently was brought up many times and by many users, to allow us to shut off the LED. If you feel strongly about notifying users about poor Wifi, then add a second checkbox in the app so that I can really confirm I really don't want it.

 

The last thing I want to happen is a repeat of last night when my daughter woke up at 1am because the purple light was flashing. Happy sleeping to everyone Smiley Wink

Fledgling

I would like this as well. And I hope Arlo sees this.. this should be a really easy fix as you can disable the blue led to show whether it is on. I don't see why they can't disable this. 

 

This is extremely annoying when it's in the baby room and the purple light keeps flashing on my son.

 

Thanks