Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Top Contributors

Live view is not fast enough

When someone walks in the frame of the camera, it takes way too long to view the image. Open the app, then wait for "getting status" which sometimes takes a minute, then press the play button on the screen, then wait for the camera to connect, then see the image. Pretty much useless for seeing whats going on at the very moment its happening.

20 Comments
Fledgling

-app to immediately show live video when it is opened...no lag time or need to press button

 

-wireless connection to google chrome or other casting device to see surveillance cameras on television

 

-solar pane on cameras to avoid current problem with battery draining

 

-new surveillance cameras: ability to be remotely maneuvered through the app (left, right, up and down)

 

 

Would be great to have ability to block a portion of camera view.  For example, I currently have a camera view my backyard and a tree is in view on upper left quadrant.  Would be great if Arlo software could allow user ability to block that quadrant from view so motion detection is not tripping when wind blows leaves/branches.

 

Novice

I would like to only use motion detection for a portion of the camera's viewing area.  I have heard this will require the camera to always be running and will kill the battery.  So, a solution that would work for my situation would be to let the current motion detection start the recording, but only send me an alert if motion is detected in a pre-determined area of the recording.  You could also add the option to only save the clips that meet that criteria. I have a camera watching my porch and one watching my driveway.  Both pick up the street and start recording whenever a car passes by on the street.

Star

Live view is not fast enough to start. Upon receiving a notification and clicking it there is a 5-20 second delay before video is shown. In most cases (thief, break in, etc) where you would want to trigger an alarm enough time has gone by that it would no longer be useful. Other cameras such as nest start their live view in 500ms to 2s, Arlo needs to do it as well.

Novice

I agree with the slowness of the recognition for the cameras.  I have moved the cameras to different positions, moved the  receiver to within 20 feet of the cameras, and set the picture to best quality and have seen some improvment but not near enough.  The best example is at my front door.  The camera is 4 feet from the door, 90 degrees to the traffic.  The camera does not turn on until someone actually reaches the door, showing the person in the very first 2 seconds of the run.  Unless the person lounges around the door, there is not enough time to make facial recognition.

 

I have had the system for 5 months and this is the best I can do after many frustrating hours working on it.  I feel that it does not meet the promise in all the advertising that led me to the purchase.  It is barely usable but I'm past the 90 day return envelope, so it is what it is. 

Star

For me the problem is not with the recognition. With the Pro2 in wired mode the recognition and notification are near instant. The issue is starting the live view always takes a minimum of 5 seconds and up to 20 seconds. That is far too slow to catch whatever might be going on.

Apprentice

This is usually down to connection. And could be solved if they introduced a signal booster. 

-DB Aspirant
Aspirant
For me the live view and the time that I am notified is way to slow. Any normal person could act out a crime, break-in etc before the live view pops up or the notification comes through. Also the videos that are stored in the library don’t even show up until minutes after the fact. I realize this is not a top of the line system but after purchasing the arlo 2 and back up batteries and exterior mounts and the battery charging station, this cost me like $1200. That’s a lot. So for this to perform below what it’s advertised to do, makes me feel not only frustrated but ripped off.
Apprentice

I have a very strong signal (all bars) and my delay is sometimes over 30 seconds when I press "live". I have NO doubt that a software update could improve this. Arlo needs to do SOMETHING, There are many new security systems coming to market.

Arlo Moderator

chuck159,

 

What are your speeds from your ISP? Does this issue occur every time you open Live View?