Arlo|Smart Home Security|Wireless HD Security Cameras

OS13 Now working with Notifications!

Reply
DSmith1178 Aspirant
Aspirant
Ive also downloaded the new arlo app and have been running all the ios 13 beta updates and now running the current ios 13.1 beta 4 with absolutely no notifications. Very frustrating and no help from Arlo when I called two weeks ago. Hoping the non beta ios 13 releasing today fixes it
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JonathanW99 Guide
Guide

Really frustrating to see that they have (apparently) fixed it on Android with 2.8.1 (release notes say it solves the issue of push notifications).  I've just spent 40 mins online to Arlo support, and have been asked to try the various usual (bring a camera close, re-pair it, try switching to cellular rather than wifi, etc etc etc) ....

 

When I asked about 2.8.1 he said it is a known issue with iOS13 !!

 

And then told me there's no plan for 2.8.1 for iOS yet ??!?!

 

Not sure if I'm more frustrated that this problem hasn't been fixed yet, or the fact that 40 mins of my time was effectively wasted with pointless technical support steps (which seem generic from reading other similar experiences on the forum).  Arlo, how about an announcement that 2.8 is broken & you're working on something - plus updates re progress ?  Rather than trying to use the standard tech support script on every customer ?

 

 

Phew... feel better now !! 🙂

stuckpipe Tutor
Tutor

Arlo support has no clue what to do. Not sure about their customer base but 99.9 % probably don’t have the new iPhone11. Looking back I should have turned off all automatic updates for Apple ios’s and Arlo updates. I could have been happy with iOS 12.3 and Arlo 2.7. Not much we can do. The Web viewer has also got some issue and it show ....SDK version. What the heck is it doing with a software developers kit version? 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
JamesC Community Manager
Community Manager

Arlo Mobile app version 2.9 is now available for iOS supporting iOS13 and resolving the issue with push notifications. Please make sure you have the latest version of the mobile app downloaded from the app store.

 

For more information take a look at the release notes and knowledge base articles below:

Arlo iOS App - 2.9 - 19th September 2019

Will I need to reconfigure any settings after downloading the new Arlo app?

Why do I need to download a new Arlo app?

Why am I not receiving Arlo notifications on my iOS device?

 

JamesC

JamesC Community Manager
Community Manager

Arlo Mobile app version 2.9 is now available for iOS supporting iOS13 and resolving the issue with push notifications. Please make sure you have the latest version of the mobile app downloaded from the app store.

 

For more information take a look at the release notes and knowledge base articles below:

Arlo iOS App - 2.9 - 19th September 2019

Will I need to reconfigure any settings after downloading the new Arlo app?

Why do I need to download a new Arlo app?

Why am I not receiving Arlo notifications on my iOS device?

 

JamesC

emtp563 Aspirant
Aspirant

The Arlo app was updated today in the iOS app store. New version is 2.9. Notifications are working and the app is fully compatible with iOS 13, according to the release notes. Yay!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
hhzhao Star
Star

FINALLY! Just updated and it seems working as before now. 

 

For your references, I am on iPhone XS with iOS 13.1 Beta 4

 

vpasq Apprentice
Apprentice
Well ver 2.9 just released in the App Store. I updated my iPhone to released iOS 13 and downloaded Arlo app 2.9. FINGERS CROSSED my system will now give me notifications. Won’t lnow until I get home tonight or something trips a camera and it works. Will posts results this evening or if I get any notification before then. 🤞
Model: VMB4000 | Arlo Pro/Pro2 Base Station
vpasq Apprentice
Apprentice
Just got a post from JamesC (community manager) and read other posts saying new release fixes the notification problem. FANTASTIC! (And Thank You James for keeping us informed)
Model: VMB4000 | Arlo Pro/Pro2 Base Station
EdShaw Aspirant
Aspirant

I just test mine and the alerts on still not working. Running iOS Beta 4 😞

 

vpasq Apprentice
Apprentice

Well, tested several cameras at home and it seems alerts are working on both the updated iPhone-ios13. (Released today) and on my iPad (with iPadOS Beta 13.4). I haven't tested every feature but and so happy to see alerts are back!  

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Kooguy Aspirant
Aspirant
Now working after OS13 download, had to delete app and reload it, but now it works!
D1ckCorleone Aspirant
Aspirant
I upgraded to version 2.9 on the app and I am still not receiving any notifications since installing iOS 13 beta
Model: VMB4500 | Arlo Pro/Pro2 Base Station
UPDATEDUD Aspirant
Aspirant

Like many, I updated to the new ARLO app and deleted ARLO Legacy. Yesterday I implemented ISO 13...nothing, nil siltch. This has been nothing short of a nightmare since. I have (2) wireless camera on my driveway. One works "live" but WILL NOT record to library and the other was intermittent until this morning...now it is useless, as well.  At least thru last night (2) other cameras seem to be working as designed / advertised. 

 

I have gone thru all the motions (pun intended) as instructed on-line and nothing works. Tired of climbing up and the ladder, at 66 years old, to re-sync cameras. I have another system 80 miles away from my primary residence, and I have not received an alert from those (4) cameras since the Arlo update.

 

This update is a fiasco. I have these systems to help protect life and property and now they are absolutely worthless for that purpose. Ready to trash them...along with my subscription...and go to the competition.

 

What's worse is: I am not sure that ARLO really cares much.

 

As a side note: My daughter has ARLO, on my recommendation, and it has failed, as well.

 

Release a real fix or I am out. 

 

 

Model: VMC3030 | Arlo Wire-Free Camera
howarmat Star
Star

The fix was real and works just as should for me.  Maybe check to make sure you are allowing notifications in the iOS settings. 

msawyer91 Aspirant
Aspirant

Mine is working as well on both an iPhone XS Max and an iPad Pro. Alerts started working right after updating to Arlo v2.9. No uninstall/reinstall necessary.

UPDATEDUD Aspirant
Aspirant

As I noted in my description I have completed multiple exercises, multiple times. It is NOT fixed for me. All PUSH notifications are active within the ARLO and ISO platforms. Again, I have (4) cameras on one system. (2) no longer motion detection / recording capability. All four cameras are set up exactly alike. Then there is the fact that I have had ZERO alerts from my 2nd location since ARLO issued the update. These systems quit working, in their entirety, under both Legacy and 2.9 Apps.

 

Glad its working for you but, many have not seen the success of others. I, for one, have a BIG investment in these cameras, extra batteries along with their subscription service and can't get thru to to their version of "customer service". Probably because they are overwhelmed.

Model: VMC3030 | Arlo Wire-Free Camera
hhzhao Star
Star

In all the fairness, the Arlo app 2.9 for iOS did fix the notification issues. As many have reported it was working as expected. As you have mentioned that you have system does not working entirely, no detection of motion nor recording, that will more related to the system itself rather with app. Again, for most of us, the previous version of app broken the notification, but still works on motion and recording.

 

You may want to do a system reset to begin with. It is very much possible that during the diagnose process before with all the frustration, there are setting s been changed, especially with multiple areas. Rather than try to re-track every step back, it maybe easier just reset the system, if necessary, reset it completely and recreate the configuration again. It is not a very difficult process, and at least that you have a fresh start.

 

From app (2.9) and iOS 13, 13.1 (all beta levels), it appears working as expected.

 

UPDATEDUD Aspirant
Aspirant

"you may want to do a system reset to begin with. It is very much possible that during the diagnose process before with all the frustration, there are setting s been changed, especially with multiple areas. Rather than try to re-track every step back, it maybe easier just reset the system, if necessary, reset it completely and recreate the configuration again. It is not a very difficult process, and at least that you have a fresh start."

 

This has been done at least twice. Same (2) cameras work and the Same (2) cameras do not work. Agasin, one was intermittent until today. ALL conditions, rules and modes are identical. ALL show the motion icon as active. System has been taken down and reset. ALL notifications are noted as active.

sn0wballz Star
Star

Im getting double the notifications today

Klin Aspirant
Aspirant

Hi,

 

I have switched to the new Arlo app 2 days ago (because i kept on getting the notification says that the old one will stop working on Sept 30). And ever since i switch to the new Arlo app. I stop getting my push notification. The mode is set to push notification and the phones (pixel 2 and my wife's iphone) are set to allow notification.

 

Just want to see if anyone has the same problem and what is the fix?

Model: VMC4030 | Arlo Pro Wire-Free Camera
ShayneS Arlo Moderator
Arlo Moderator

Hi @Klin

 

Have you downloaded the new Arlo app version 2.9?

Knuky Tutor
Tutor

iOS13 and Arlo 2.9 App and no notifications. did receive them back as iOS12.4.1 and first version of the new Arlo app.

ClemHarvey Aspirant
Aspirant

This has happened to me as well. I did all settings Apple recommended when I set up HomeKit, and it’s been working fine for a long time until I updated to iOS 13.1. I thought I resolved the issue by resolving all may devices and iCloud issues. But now that I have left again, I am getting the "No Response" through HomeKit. My devices are connected as I can control them with their specific app remotely...it's just that HomeKit won't allow me remote access at the most inopportune time.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
George-1966 Aspirant
Aspirant

I no longer get notifications.  I have latest app and iOS 13.1,  not the beta.  This is a real problem and needs to be fixed immediately!

 

Model VMB3010r2