Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo App Version 2.8 Notification Issues with iOS 13.1 Beta 2

Reply
Highlighted
hhzhao Star
Star

Updated Arlo App on my iPhone with newest version 2.8(909) today, here are issues I have experienced:

 

- No notification whatsoever! This is a major problem!

- HomeKit worked partially. I have three identical 4000r3 base stations and idential cameras, all with latest firmware. Only two of base stations were able to added to HomeKit, and one of them still display as "uncertified accessory".

 

I am on iOS 13.1 Beta. For the reference, Arlo App 2.8 notification do work on iOS 12.4.1

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station

Accepted Solutions
JamesC Community Manager
Community Manager

Arlo Mobile app version 2.9 is now available for iOS supporting iOS13 and resolving the issue with push notifications. Please make sure you have the latest version of the mobile app downloaded from the app store.

 

For more information take a look at the release notes and knowledge base articles below:

Arlo iOS App - 2.9 - 19th September 2019

Will I need to reconfigure any settings after downloading the new Arlo app?

Why do I need to download a new Arlo app?

Why am I not receiving Arlo notifications on my iOS device?

 

JamesC

View solution in original post


All Replies
youngek Guide
Guide

After upgrade I do not receive push notifications. However, my wife does. I have toggled off and on push notifications and it did not make a difference. Also upgrading I can not access the days before recordings. I am guess it’s due to I have an Sd card in my base station. Also I still have an issue with delayed notifications with motion detection. I’ve had these cameras for about a week and already thinking about returning them.

Model: VMS5340 | Arlo Ultra 3 Camera Kit
Syrathos Guide
Guide
I’m in a similar boat with regards to the push notifications. My partner who is running an iPhone 6 Plus with iOS 12.4 is getting notifications but I’m not on my iPhone 7 Plus with iOS 13.1 beta. What type of device are you having issues with?
youngek Guide
Guide
I have an iPhone X running iOS 13.2 and my wife iPhone 7 running 12.4
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Syrathos Guide
Guide
So looks like it might be an iOS 13 issue then...
youngek Guide
Guide
What’s weird is it was working and then it just stopped.
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Red33 Guide
Guide

I'm also running 13.1 beta and having the same problems. 
No notifications is a big problem. 

hhzhao Star
Star

I have spoken this issue with tech support (both on the phone and on-line chart), but no help from the support and no one seems had any idea for what is going on. All they do is reading from some pre-defined supporting script.

 

I have also reported this issue with Apple on their beta feedback.

 

Hopefully this can be fixed quickly. Arlo can be a great product if the suppport and app development can be more inline with their product commitment!

vpasq Apprentice
Apprentice

Very, very concerned as I too am not getting notifications since updating this morning to the new app.  It did record video (I did an at home test) but NO NOTIFICATIONS!  Arlo has to get this fixed with urgency, as this is unacceptable!

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Guru StephenB Guru
Guru

Lots of folks are reporting this with iOS 13.1.  If you are using that, then I suggest switching back to the legacy app for now, and watch here for a fix.

vpasq Apprentice
Apprentice

I just noticed that my iPhone with iOS 12 works fine with the new app providing notifications normally, but it is only on my iPad Pro with ios13 beta that the notifications are not working.  Arlo Better jump on a fix because release of iOS 13 is just around the corner and I am not going to accept having to stay on an old OS because of a dysfunctional app!  Fingers crossed this will be fixed IMMEDIATELY!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
n1976jmk Luminary
Luminary
Hi Syrathos, it’s not the model phone that’s the issue it’s the iOS version you maybe running.

Thanks,
mikejd1 Star
Star
It’s 100% iOS 13 betas. I’m on 13.1 beta 2 and no alerts, notifications etc...
JamesC Community Manager
Community Manager

We're aware of an issue with notifications and the iOS13 beta. We will have a fix for this ready for release prior to the official release of iOS13. I will keep you updated on when this will be available.

 

JamesC

howarmat Star
Star
Thanks for a reply @JamesC as with any beta we do assume some risk like this.
emtp563 Aspirant
Aspirant
Arlo Pro VMB4000r3 base station with the latest firmware. Upgraded to the latest legacy app, then downloaded the new app. It imported all the settings. No longer receiving push notifications. Deleted the new app, went back to the legacy app. Still not receiving push notifications. Restarted iPhone, base station, cable modem, router, and all cameras. Still no push notifications. System is now useless. Running iOS 13.1, public beta 2.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
emtp563 Aspirant
Aspirant
The notifications worked fine on all the iOS 13 betas and the two 13.1 betas for me. Lost the notifications when I updated the app. It might not necessarily be a iOS beta bug.
emtp563 Aspirant
Aspirant
Thanks guys, we appreciate you being on top of it.
emtp563 Aspirant
Aspirant
Switching back to legacy doesn’t fix it. What does work is STAY with legacy and DO NOT install the new app.
emtp563 Aspirant
Aspirant
My guess is when going from the legacy app to the new app, when you transfer settings, Apple must have changed a notification permission.
vpasq Apprentice
Apprentice

Same here! Until updating to the latest app, I have had no issues using iOS 13 betas.  It all started with the new app today.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jlowe73 Guide
Guide

If you run betas, you surely cannot expect everything to work.  Everyone should know that...

emtp563 Aspirant
Aspirant

Thanks for the tip. It was really helpful. You'll have to deal with this issue in about 10 days

ferralll Aspirant
Aspirant

same problem-watching 

Lorre Aspirant
Aspirant
hey
i update the new arlo app but since then i don't get any messages from movements.
Is there anyone else with this problem.
or had to change something in the app
Thanks in advance lorre

 

Model: VMS5340 | Arlo Ultra 3 Camera Kit