Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo App Version 2.8 Notification Issues with iOS 13.1 Beta 2

Reply
vpasq
Apprentice
Apprentice

Well we can be preached to about betas, but the fact remains, until this latest APP, not IOS update, all worked fine WITH IOS BETA 13! So It's not the beta.  It's the app itself!  

Model: VMB4000 | Arlo Pro/Pro2 Base Station
KarlisK
Tutor
Tutor

Hey Lorre!

 

Yes, the same situation here. After upgrade to new arlo app I do not receive smart notifications on my phone.

However, cameras detect motion correctly and I can see recordings in cloud thereafter. Just without any notifications... 

 

Model: VMS5440 | Arlo Ultra 4 Camera Kit
hhzhao
Star
Star
@jlowe73, you missed point. We all here reporting an app issue with upcoming iOS. That is why Apple putting out the Developers and public beta. As a company marketing a product that is heavily rely on iOS, the app should be kept up to date with iOS beta. I am sure Arlo is working on it, and we, the earlier adopters of new version of iOS just provide the validation of what is working or not. For the app developers, this is a welcome efforts. If you considered yourself an absolutely non risk taker, you are welcome to keep whatever you like until everything is working to your satisfaction. But one thing for sure, if without individuals like us in this community to discuss those bugs and issues, your satisfaction will never come!
Lorre
Aspirant
Aspirant
indeed video is saved size no messages.
Grt lorre
StephenB
Guru Guru
Guru

@Lorre wrote:
indeed video is saved size no messages.
Grt lorre

Are you using the beta iOS 13?

StephenB
Guru Guru
Guru

@hhzhao wrote:
We all here reporting an app issue with upcoming iOS. 

Yes, and it's great that you all did report it.

 

Arlo ( @JamesC ) said they'd update the app before iOS 13 is released (earlier in this thread).  https://community.arlo.com/t5/Arlo-Pro/Arlo-App-Version-2-8-Notification-Issues-with-iOS-13-1-Beta-2...

KarlisK
Tutor
Tutor

StephenB, yes, I'm using beta ios 13.1

Model: VMS5440 | Arlo Ultra 4 Camera Kit
StephenB
Guru Guru
Guru

@KarlisK wrote:

StephenB, yes, I'm using beta ios 13.1


That's why - it's a known bug in the new app ( https://community.arlo.com/t5/Arlo-Pro/Arlo-App-Version-2-8-Notification-Issues-with-iOS-13-1-Beta-2... ).

 

You can revert back to the legacy app for now (or of course switch back to production iOS).

Lorre
Aspirant
Aspirant
yes, I'm using beta ios 13
Grt
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Lorre
Aspirant
Aspirant
thanks guys for the information. I am relieved that it is just that. hopefully an update will come soon.
Grt Lorre
Model: VMS5340 | Arlo Ultra 3 Camera Kit
jguerdat
Guru Guru
Guru

Have you checked you phone's settings for the app? For Android, use Settings, Notifications to get to the settings. Be sure to also click in the Notifications word itself to get more settings.

jguerdat
Guru Guru
Guru

When using beta software, anything (bad) can happen.

SSJasonM
Initiate
Initiate
I understand both sides of the coin in this thread...Yes, iOS 13 is still beta software, so any of us who run the beta can expect some bugs in random apps...But on the flip side, the old app worked fine on iOS 13, and it’s annoying when an app changes and now supports less than its predecessor

I found a workaround that works for my setup w/r/t notifications...I have 4 Arlo Pro 2s connected to the same base station...I downloaded the new Arlo app before realizing my notifications would break since I am on the lastest iOS 13 beta (I think it’s 13.1 beta 2)

I was able to set my cameras up in HomeKit through the Arlo app and enable notifications in HomeKit...the notifications work fine, the only annoyance is having to manually open the Arlo app to view the recording rather than just swiping the notification

On a side note: on the old app, I was able to force touch the icon to change modes directly from my home screen, but now there’s no force touch context menu apart from the Apple default options...is this just gone in the new app, or is it related to me being on iOS 13 and the new app not liking it?
StephenB
Guru Guru
Guru

@SSJasonM wrote:

On a side note: on the old app, I was able to force touch the icon to change modes directly from my home screen, but now there’s no force touch context menu apart from the Apple default options...is this just gone in the new app, or is it related to me being on iOS 13 and the new app not liking it?

I think that's a bug that also been reported by several users.

EdShaw
Aspirant
Aspirant

Having the exact same problem here. 

StephenB
Guru Guru
Guru

@EdShaw wrote:

Having the exact same problem here. 


Yeah, it happens with all iOS 13 systems.

 

Probably simplest to revert to the old app until there's a fix.

Tokra_ac
Guide
Guide

Awesome! I'm having the same issues and assumed it to be a beta problem. There are ALWAYS iOS beta issues, hence the beta in the name. I run the public beta evey year and just accept some apps will play up. 

Just a side note, my push notifications are not working for numerous apps, not just arlo. The coincidence is that iOS 13.1 was released about the same time as the new arlo app. There's my defence of Arlo.... Now for the attack... Fix the ******* issue with the cloud recordings!

172Ben
Tutor
Tutor

Same here, I had the old app on my iPad and notifications came through, but the new app on my phone did not give me a notification.

 

 

Hitchhik3r
Tutor
Tutor

This is not isolated to iOS 13. I have the new Android 10 and I also do not receive any notifications ever since updating. I definitely double checked the notification settings are all correctly set.

Boead
Guide
Guide

same type of thing here! I have 2 cameras for now, the one on my porch was working but the more important one by the back door was Not adding video to library. 
I swapped them and the back door location still didn't work for more than a coupe of hours. Weird! 

The cameras are all Wireless. And the one by the back door is literally on the other side of the wall from the Base Station by a window. Connection strength is fine.

I turned the back door camera OFF then ON again and it started working but getting FEW notification and video in Library.

I JUST returned 2 Logitech Circle2 cameras because they suck too. LOW battery life BUT at least I got to see the video.
Notifications aside. Why isn't the recorded VIDEO showing!?!?! It obviously recorded but we cant see it? Anywhere?

I have 1 week to return this Arlo, time is ticking.



iOS 12.4.1

Arlo APP: 2.8 (909)

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
NickBracknell
Aspirant
Aspirant

Any update on when the new update for IoS 13 will be available ? its only 7 days to the official IoS13 release now - Be great to get notifications back

Tokra_ac
Guide
Guide
Not sure. I’d suggest downgrading to iOS 13 once the official release is out (Ditch the public/developer beta)
vpasq
Apprentice
Apprentice

Very concerned and disappointed because I am one who has (up until now) been a very satisfied user of The Arlo Camera System (operating 7 cameras).  With only a few hiccups over the past year (whenever a new firmware or software was released), it has operated perfectly for me.  Notifications has never been a problem (even when using IOS 13 beta for the past 2 mos).  When the Legacy app version was released it still worked fine. Then along came the new Arlo app!  Entered me into the "no more notifications club" right away.  Of course I posted my announcement (like others) and was reminded I bargained for this using a beta by those that have little or no worthwhile solution to offer, but failed to read as I wrote (and did others) IT WORKED FINE WITH EVERY BETA RELEASE UNTIL THE NEW ARLO APP). I took advice to revert to the Legacy version, but as with others, it made no difference - IT STILL ISNT GIVING ME NOTIFICATIONS.  For me, that seems to be the only loss of function I am experiencing.  I had high hopes Arlo would jump on this, given the volume of complaints and get us a quick solution, especially with an impending full release of IOS 13.  Well, today is Apple's keynote and I anticipate release of IOS 13 will follow, but NO SOLUTION FROM ARLO in the forecast other than "working on a fix before the Sep 30th expiration of the Legacy version" so I have been told, which doesn't matter because reverting to the Legacy version as I stated earlier, did not restore notifications for me.  So all I can say is the same thing I said in my opening sentence - VERY DISAPPOINTED. I really hoped Arlo would make its mark on the community and develop a quick fix to an obvious problem, but guess I expected too much and now join the many others who write in frustration on the quality of support that plagues and otherwise technically feature-rich wireless camera system. Well guess  I can still hope and see if it gets me somewhere.  (FINGERS CROSSED)

Model: VMB4000 | Arlo Pro/Pro2 Base Station
172Ben
Tutor
Tutor

iPhone XS Max, IOS 13.1 Beta

 

I have other devices not on 13.1 and they work fine, so looks to be an easy compatability issue 😄

172Ben
Tutor
Tutor
Yeh exactly the same problem here