Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Mentor

Re: Base Station Is Offline

If you’re having the base firmware offline issue then a power cycle will be required to get it working again or try waiting for a few hours for it to come good. If it does come back by itself then you may have to manually resync the camera’s.
It’s likely to happen again the same time the next day.
Message 976 of 987
Apprentice

Re: Arlo Pro Base Station keeps resetting itself and going offline intermittently

I really can't beleive this issue is still going on.... Arlo releases an update to incorporate HomeKit - and there's absolutely no mention of the fact that probably 50% or more of Arlo Pro 2 - VMB4000 - users have a totally bunk system that is still going offline since the May update..... Its almost like they are alwasy behind the 8-ball trying to keep promises they've made - and are only focused on new implimentations and not fixing the bugs that are introduced along the way with their shotty updates....

 

I've had a ticket in with "tier 2 support" for 2 months - and literally have not even received and update via phone or email.... I called once a few weeks ago - and was told someone would follow up. I never even heard back....

 

@JamesC is there any updates on this issue?? Its so widespread and just need resolution at this point... Thanks for any help

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 977 of 987
Aspirant

Re: Base Station Is Offline

My base station shows offline. I’ve taken all recommended action in this community (remove all devices, reset, try to add base station, etc) to no avail.  Could it be  I simply have a bad base station?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 978 of 987
Hero

Re: After latest update 1.14.0.2, Arlo can't communicate with server (offline) but works on HomeKit

Happens to me everytime I open the app. Your device appears to be offline. NONSENSE! I close the app and open it again and then everything loads. EVERY SINGLE TIME I open the app it does this. I do not have one single apple device so it has nothing to do with apple or homekit. It does this on wifi and 4gLTE. Does it if I'm home, if I'm at work, if I'm 100 miles away, does it everytime. Did all normal troubleshooting, restarts, clear cache, clear data, uninstall app notjing fixes it. Android BTW.

 

The problem is not on thr end users side. The arlo servers and data centers are overloaded, that is why it happens. My sources at Microsoft who have sources at amazon (aws) tell me that same thing. Overloaded servers.

Message 979 of 987
Aspirant

Re: Base Station Is Offline

I have powered off, reset, and removed, numerous times, resultly in a waste of so many hours. This system worked fine until the firmware update of July 26. I decided to try again today, after a few days. Now it won’t even find my base station. I am extremely frustrated with this system and the lack of support. They really ought to fix this. I am not the only person having this problem!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 980 of 987
Aspirant

Re: Base Station Is Offline

Like dozens of others I am having this same problem and the most frustrating thing is that  tech support not only has no solutions and no ideas, they also are unaware that this is a problem reported by many, many users.  Like others, I am returning this useless system to CostCo wherer I bought it a week ago.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 981 of 987
Tutor

Re: Base Station Is Offline

I had a issues with the base station which goes offline almost every day. I had a USB connected into b.s., too. I followed the advice of one from the users here. Unconnected the USB - first at app and then physically from the base station. In my case it works. I haven't the b.s.offline since I did it - over 5days ’knock knock’.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 982 of 987
Guide

Re: Base Station Is Offline

My base station was also going offline.  I removed my local storage USB flash drive and it did improve things.  However, it's still not perfect.  My base station still goes offline, but not as frequently and for much shorter periods.  As in maybe once a day or once every two days, and only for a minute at a time.  I tried emailing Arlo twice about this issue and not a peep back.  I really hope they fix this so I can resume my local storage.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 983 of 987
Mentor

Re: Base Station Is Offline

My original base station goes offline regularly twice a day at the same time with or without the USB backup devices installed. Although without the USB the base recovers quicker but the siren hardware fails and so only a power cycle of the base gets it working again until the next lockup occurs the next day.
I changed over to a brand new base station recently and confirmed that it also fell over twice a day but at a different time to the original base station.
I then added the original base to the network just as a additional siren with the USB installed and it has not gone offline since.
In my opinion this confirms that the USB is not causing the offline issue and it is likely that the arlo server is triggering the base lockups conditions regularly.
Message 984 of 987
Tutor

Re: Base Station Is Offline

I noticed that It occurs only on the base station with the siren. My 2nd basic base station for arlo hd, without the siren, works without any problems as connection problems or resetting. But I haven't this problem on b.s.with the siren before the update which solved the loading video problems.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 985 of 987
Mentor

Re: Base Station Is Offline

Both my bases are model VMB4000r3. As the siren hardware is affected along with the USB it might be related.
My understanding is that the “operation cannot be completed” issue was resolved with a server update by arlo.
The offline issue appeared for me after a base firmware update back in May, three firmware updates ago. The second last update resolved the Timezone changing issue after the offline event occurred.
Message 986 of 987

Arlo Pro Base Station keeps resetting itself and going offline intermittently

My Arlo cameras worked great before they installed the NBN.

Now the base station goes off line almost every day. The cameras sometimes are off line whilst the base station is still online. Either way, they have to be brought back inside and synced again with the base station which I have to disconect and re-connect to my router almost every day. When the base station is off line, sometimes the green light is on, sometimes there is no light at all.

I've removed the base station and the cameras before and hard re-set the base station, connected it all up again and waited. I think they lasted 3 days. I have no computer knowledge so I don't know anything about checking the router etc. As I said, before the NBN all good, after the NBN, not good at all.

I can't keep doing this. My internet provider says wifi is working as I have it on my other devices without any issues. Is there anything else I can do? Base station VMB3000, 3 cameras and a doorbell.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Message 987 of 987