Arlo|Smart Home Security|Wireless HD Security Cameras

Re: "Not Responding" message from Google Assistant; unable to stream through Google Assist

Reply
Machinist125 Aspirant
Aspirant

@brizzo wrote:
OK, I finally got the answer. I just got done talking with Google. They told me to tell my Google Home to “sync all my devices.“ This fixed everything.


Thank you for the reply.It worked perfectly for me.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
djg41882 Guide
Guide

Still a no go on the original Arlos. A big thank you to Arlo and Netgear for supporting your products! 

Highlighted
Drache22 Aspirant
Aspirant
Glad that asking Google Home to sync all of your devices worked for you. Unfortunately it didn't for me, and I still have the same issue (either not showing camera streams at all, or stopping after a few seconds). Weird how some solutions work for some and not for others.
giovesoft Star
Star

Just connected to Google Home to see the stream on google home app...but also this feature doesn't works.
From Arlo app I can see the stream:

Screenshot_20190515-090923.png

 

but in google home app I have only an error on the stream page: "Not responding"

Screenshot_20190515-091009.png

S4RGE Aspirant
Aspirant
Just bought a google hub and set up all my smart stuff successfully. Arlo Pro doesn't stream though. Get a blank smart camera screen, then when i select cameras it says it isn't able to stream at the moment.

So i searched all the old threads. Most seem to say that it suddenly starts working with no work around.

I called arlo support and the guy said" we are aware of an issue with streaming to google". Pushing a little further he said they are working on a solution. Pushing further he said it should be resolved in a years time. Really? Really Really Really???

Come on guys get it sorted.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Kliptic Aspirant
Aspirant
I have successfully linked my Arlo Pro 2 system with Google but my Nest Hub only shows a black screen and buffering. Judging by the sheer number of complaints it seems this is a widespread defect. How does Arlo constantly come to market with so many issues, don't you guys have QA?
Adam112233 Tutor
Tutor
I just tried streaming Arlo through my Google assistant and it still does not work. Is there something I need to do to set it up? Unlink and re-link to Google home?
miknlsa Initiate
Initiate

I tried the same. I unlinked/relinked the ARO servi es in Google Home. I can say "Hey Google, show me entry, on office TV." And it appears Google tells Chromecast, the TV changes inputs to the Chromecast. However the only end result I get is a blank screen? Are there any other steps we are missing?

DonnieB2 Aspirant
Aspirant
I just tried mine as well. I get a line at the bottom of the TV, no streaming appears? Please help!
WhoIsMikeTech Aspirant
Aspirant

I was excited to read on 6-25-19 that Moderator JessicaP had informed the community that Google Integration was now working with the VMC3030/Arlo Wire-Free Camera.  I have 2 VMC3030's and the VMB3010r2 Base Station - all devices up to date according to firmware (1.12.2.4_2772 for VMB3010r2 and 1.3.319 for both VMC3030s).  I've literally tried every troubleshooting tip trying to get the cameras to stream via the Google Home app and/or via my Chromecasts and Home Hubs including:

  • Unlinking and Re-Linking the device - after unlinking the device in the Home app I rebooted all devices and re-linked them via the Home app.  My account links perfectly fine and the cameras appear under my devices and allow me to select them but it's always just a black screen that says 'Connecting' and after a while will say 'Not Responding'.
  • Checking firmware which as mentioned above is up to date for all devices.

The cameras stream perfectly fine via My Arlo or the app via Android and iOS.  I've been patiently waiting for this feature for so long as I would like to stay within the Arlo ecosystem and add other devices!  

 

Also, can anyone tell me if there are any advantages of upgrading my base station?  If I purchased a newer base station & camera package can I still use my VMC3030s with the new base station?  Thanks in advance for any help and/or responses as I'm pulling my hear out trying to get this working!

Model: VMC3030 | Arlo Wire-Free Camera
Zbeez77 Aspirant
Aspirant

I tried the same as the previous users with my 4 Arlo Wireless cameras and Base station:

 

Unlinked the Arlo account from Google Home -> Linked it again -> specifically took care that every camera is in the correct room in Google Home -> tried to get a stream to the chromecast but still left with a blank/black screen.

 

Unfortunately there was a strange thing: When I wanted to test one camera on the Google Home app on my Android device, one camera showed up with the screen after about 20 seconds. I was surprised, so I checked the other cameras as well, but was left with the message "not responding". So I tried again the camera that worked with the same process, but it failed also.

Maybe a glitch in timeout settings?

Could you please fix that? Would really like to stream the cameras on my Chromecast or phone/tablet.

Thank you in advance for your effort on this.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
WarwulfX Aspirant
Aspirant

So, I purchased the Arlo Baby Camera specifically because it was advertised as working with Google Home and the ability to cast it to Chromecast. However, this has proven to be a disappointment. I'm able to view it in the app, but it continuously says "unavailable" in the Google Home app or when trying to use the voice command to stream it to the Chromecast. This is despite trying the "sync all devices" and linking/unlinking the Arlo several times with Google Home. Looking at this thread, this has been an ongoing issue for 8+ months. It looks as though Netgear has no intention of fixing the problem and has falsely advertised its products as having features and compatibility that it does not possess.

dgastright Aspirant
Aspirant

Also having issues getting Arlo Q to integrate with google home hub as represented here:

https://www.arlo.com/en-us/landing/google-assistant/

 

Sometimes it works, sometimes it doesn't.  When it stops working, rebooting devices doesn't seem to fix anything.  

 

Getting support from Arlo is also very frustrating, and it seems like they have intentionally/negligently made it difficult or impossible to get support.  As an example, the support page says that you can provide your username and password to login and send an email to support.  After login, an email box appears that lets you begin to enter a question.  However, there is some script running on the page that then INTENTIONALLY hides the email box shortly after it first appears.  I was able to get my message entered by copying and pasting from another window and quickly clicked submit, and it reported another error.  In other words, they used to provide an email submission box, but have taken intentional (and incomplete) steps to remove/hide/disable it.


I also tried to connect to live chat on both Chrome and internet explorer/edge, and the live chat function also seems to be broken.

Have really liked Arlo until recently, and have been reccomending it to everyone, but this has really started to sour me on the platform.

Model: VMC3040 | Arlo-Q HD with Audio
Catchbag Guide
Guide
Ive just purchased this 3 camera kit and experiencing the same issue of "not responding" when trying to stream cameras. Works intrrmittently. Tried all mentioned troubleshooting tips to no avail. Clearly there is an integration issue which is not resolved. I will be returning these based on false funcionality claims. Shame, had high expectations! Support it appears is non existant.
Model: VMC5040 | Arlo Ultra Add-On Camera
BriscMoy Star
Star

All I can say is that I don’t blame you- While the camera setup is flawless, and has never given me any trouble, this issue has dragged on for far too long. Sometimes it will stream to google home hub, sometimes it is a black stream and more often than not it will stream for a few seconds and then stop. I have given up trying to get this to work. I agree that this is false advertising when it is clear that they have issues for months and months... and it looks like that it will not be fixed. As a result I have stopped recommending this solution to my social group. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
djg41882 Guide
Guide
Wish I could return mine, too much time has lapsed. Over $500 wasted! I cringed every time I see Arlo boasted or discounted, tempting others to buy this expensive and inferior product.
Catchbag Guide
Guide

So, in light of the fact Arlo will not respond, provide any clear updates on the fault or forbid actually fix the issue, its time to consider the replacement security camera product for Google Home. So team, whats it to be????

Model: VMC5040 | Arlo Ultra Add-On Camera
scorpitron Aspirant
Aspirant

I'm having the same problems.  Linking goes fine but the stream is unreliable through google home.  I've tried syncing my devices which actually ended up giving me the Google Home Hub bug of creating duplicate devices without fixing the stream.  I've tried unlinking and relinking. 

 

Just wanted to add another number to the group of people asking for a fix from Arlo.  PLEASE fix this issue in the basic functionality of something you advertise as compatible.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
spayette Aspirant
Aspirant

One more name to the list. Same issue where original Arlo will not stream via google home.

 

Wish I could return them but too much time has passed..

Model: VMC3030 | Arlo Wire-Free Camera
snowRelic Aspirant
Aspirant

Just picked up a wireless 3 camera kit today, and was disappointed to see an infinite loading screen followed by a "Not Responding" message. All firmware is up to date as well. Support was not very helpful and just told me to contact Google instead.

 

Probably going to return them soon

Model: VMC3030 | Arlo Wire-Free Camera
GoogleHomer Aspirant
Aspirant
Same here.
I have actually seen the camera live twice with Google home, 99% of the time it doesn't work . I am assuming that when the camera is recording, it doesn't transmit to google home, it does when not busy
Lstudio Star
Star

This  feels like money wasted but I can't tell if the fault lies with Netgear or Google. My Google Hub simply wont show streams from my Arlo cameras (wireless and wired.) I can link everything but the screens remain black on the hub. Please fix or at least Netgear should acknowledge our concerns in this forum.

owen0507 Tutor
Tutor
Thats what happen to me, Until my warranty expire and theyll say sorry, cant replace it cuz it not
Under warranty anymore. But their solution has no timeframe and doesnt solve the issue at all’
Buy ring instead.
owen0507 Tutor
Tutor
Never! Arlo is just waiting for your warranty to expire. And you ate stuck, so if u can still return it. Get Ring instead.
They did that to me, no timeframe on their fix, all promises, they wont even replace the cam, mine is arloq..
owen0507 Tutor
Tutor
Theres no fix, theyre just waiting for your warranty to expire! Thats what they dis to me