Arlo|Smart Home Security|Wireless HD Security Cameras

"Not Responding" message from Google Assistant; unable to stream through Google Assistant

Reply
Highlighted
JRD761 Tutor
Tutor

I'm trying to link my Google Home Assistant devices (Chromecast and Google Home Hub) to my 3 Arlo cameras. I was able to link my Arlo Account in the Google Home app, and the camera names show, but when you attempt to open a camera it says "Not Responding".
I've tried unlinking and relinking my Arlo Account multiple times and it still will not work.
Why won't this work?

Model: VMC3030 | Arlo Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hey @JRD761,

 

Have you tried to reboot your Google Home Hub and see if that resolves the issue? You can view here on how to reboot your Google Home Hub: Reboot Google Home

48thRonin Initiate
Initiate

My cameras will not stream either, original Arlo. I read on the site that the original Arlo is not support with Google Assistant?

JessicaP Arlo Moderator
Arlo Moderator

Hey @48thRonin,

 

If you are trying to stream with your original Arlo Wire-Free camera, then it is currently not supported with Google Assistant. You can read it here: How do I view an Arlo camera with the Google Assistant?

Yzbat Tutor
Tutor
Having same issue with Arlo pro 2 cameras
dmbitz Initiate
Initiate

i have linked my ARLO cameras to google home but i keep getting the message "failed to load stream"??  Anyone else getting this error?

 

889764 Aspirant
Aspirant

I have not been able to link my Arlo pro 2 cameras to my Google Home app (either via the goolge home or google assistant app) since purchasing about a month ago. I have tried linking via IOS, android, through tablets and uninstalling, clearing caches, you name it.

The linking goes though the motions of connecting.  I put in my Arlo details and then a white screen comes up and states that the accounts are linked, however it then tells me there is an error and the device is not in my google home screen.  Google support are not able to help it appears. I have attached the log below.  Is anyone ablento see where the issue may be?

 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
lakersfreak Apprentice
Apprentice
I can't stream Arlo pro to Lenovo 10 inch smart screen. Says "device is unable to stream right now", but the cameras stream fine on the phone through the Arlo app.
tan2008 Initiate
Initiate

I'm getting the same, the Arlo cameras are linked and showing up in Google home but whn I try to view the stream in Google Home, I get "Failed to load stream" 

Parzival Guide
Guide
Damnit yes I’m getting this same problem. So mine is weird, I originally set it up with 3 cameras. Those 3 cameras work every time. I added 3 cameras to my Arlo and those 3 cameras NEVER load. I thought it might be a problem with permissions or something but I can’t figure it out...
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hi @Yzbat,

 

Have you tried to reboot your Google product and try it again?

Yzbat Tutor
Tutor
Yes I have rebooted and relinked account. The Google home just continues to say not responding. On my Google home hub the cameras come up but once selected it says could not connect to this device
robbp12 Initiate
Initiate

having same issue. rebooted, relinked several times. always get not connected or stream unavailable

Sparky68 Aspirant
Aspirant

I have 3 original Arlo Pro cameras, 2 Arlo Pro Q  and a new 8" Lenovo Smart Display.  Whenever I attempt to view video on Google Home or on the Lenovo I receive a "Not Responding" message. Any thoughts?

Model: VMC4030 | Arlo Pro Wire-Free Camera
brizzo Star
Star

I linked my Arlo account with Google Home Successfully yesterday. However, I unlinked them that same day. Today, I went to link them back and I am having the same issues as you are. I press "add device" on the home app, then press "Arlo" and log in fine. I press the link button and I get the mwssage " linked successfully". However, when I press the blue "done" button on the top left corner, I get the Google rainbow wheel of death for about 30 seconds, followed by the notorious "something went wrong" message. The linking never actually happens. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
sluk Tutor
Tutor

I'm also getting the same error message "Failed to load stream"with Google Home app and Google Home Hub. I've successfully linked my Arlo account within Google Home setup and recognizes all 3 cameras I have but as soon as I try to view any one of them it fails. Looking forward to hear if there's a solution to this. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
brizzo Star
Star
I’m also having the same issue. Had a heck of a time getting my arlo account to link with google home. Tonight. I had to try like 50 times. I’m thinking maybe arlo server problems. All other account link up fine. Just issues with arlo.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
dcesquire Guide
Guide
Same issue. No resolution.
Fun4stuff Apprentice
Apprentice
Same problem here. Any fix?
889764 Aspirant
Aspirant
We were able to fix. Found out our problem was I was trying to connect with the secondary account details..
Once I logged in with the primary log in it connected fine.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Fun4stuff Apprentice
Apprentice

what do you mean by secondary account details?

brizzo Star
Star
Secondary account details? I don’t know what u mean by this.
Yzbat Tutor
Tutor
I'm having the same issue I have pro 2, arlo q, baby and the first pro and I am not able to get it to stream on the hub home or the Lenovo 8". Account links up and they show up but unable to stream.
889764 Aspirant
Aspirant
My husband had initially set the Arlo up and ‘invited’ me to be an account member so his account is the ‘main’ account which ended up connecting fine when I used his log in details.
brizzo Star
Star
OK, I finally got the answer. I just got done talking with Google. They told me to tell my Google Home to “sync all my devices.“ This fixed everything.