Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: VMB4000r3 homekit fails with uncertified accessory error

Reply
Jarklejam
Aspirant
Aspirant
This seems like a very common issue. I just set up my Ultra Smarthub and get the same “uncertified” error. Can I get a new token?
Model: VMB5000 | Arlo Ultra SmartHub
JamesC
Community Manager
Community Manager

Jarklejam,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

applerama
Aspirant
Aspirant
Hello, can you please send a token to my account?
JamesC
Community Manager
Community Manager

applerama,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

kiranchitturi
Aspirant
Aspirant

Hi,

 

I am having the same problem. Can you reset my token as well?

 

Thanks,

Kiran

Model: VMB5000 | Arlo Ultra SmartHub
JamesC
Community Manager
Community Manager

kiranchitturi,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Xapphire13
Aspirant
Aspirant
Hi James,

I’m having the same issue, could you reset my token also?

Thanks!
Model: VMB5000 | Arlo Ultra SmartHub
R1234
Aspirant
Aspirant

Hi James,

I’m having the same issue, could you reset my token also?
My base station is a VMB5000r5.
Thank you.

JamesC
Community Manager
Community Manager

Xapphire13, R1234

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

meolsen
Aspirant
Aspirant

I hav a brand new kit with two Arlo ultra 2 cameras and a base station.  I get a warning that the it is an "uncertified accessory" and the set up fails.

 

I rebooted the base station, deleted and re-added it.  Same error.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
johnb263
Aspirant
Aspirant

Also the same problem - please send token - model is VMB4000r3

Thank you

JamesC
Community Manager
Community Manager

meolsen, johnb263

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Jbt2079
Aspirant
Aspirant
Can you send my unit the token reset?
Model: VMB5000 | Arlo Ultra SmartHub
JamesC
Community Manager
Community Manager

Jbt2079,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Wilkmandoo
Aspirant
Aspirant

Hi - I am having the same issue. Can you please send me the token?

 

Model VMB4000r3

Model: VMB4000 | Arlo Pro/Pro2 Base Station
joshuajanderson
Aspirant
Aspirant

I'm having the same issue, can you reissue token please.

Model: VMB5000 | Arlo Ultra SmartHub
JamesC
Community Manager
Community Manager

Wilkmandoo, joshuajanderson

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Wilkmandoo
Aspirant
Aspirant

Hi @JamesC - I have rebooted (by removing and reapplying power) and followed the instructions on the link you provided.

 

I have now tried this three times.

 

Unfortunately (as per the attached screenshot) although my devices are "found" on each occasion it doesn't seem to progress past this point. Even it I leave it "discovering" for >5 minutes.

 

I have checked that there are no firmware updates available. I am running 1.16.3.4_3614_c289687

 

Any suggestions?

 

Your assistance is appreciated. Thanks.

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

Wilkmandoo,

 

If you're still experiencing an issue after i've sent you the token reset, please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

Fandy
Aspirant
Aspirant
Hi James,
Can you please sent a new token to my device for a reset? Thanks.
JamesC
Community Manager
Community Manager

Fandy,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

ffejnosliw
Aspirant
Aspirant
Can you send a token request to my base station?
Model: VMB5000 | Arlo Ultra SmartHub
JamesC
Community Manager
Community Manager

ffejnosliw,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Motorsportuk
Aspirant
Aspirant
Hi James,

I am having the same problem with VMB4000r3 base (I have 2 bases, the VMB5000 is fine). Please can you send the token for the 4000r3?

Thanks Andrew
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Fishbulb00
Aspirant
Aspirant

I have the same problem with my VMB5000r5 base station. @JamesC please send me a token. Thanks.

Model: VMB5000 | Arlo Ultra SmartHub