Arlo|Smart Home Security|Wireless HD Security Cameras

HomeKit Integration won’t work

Reply
spatel9114
Follower
Follower
I’ve set up my VMB4000 Base station with 1 Arlo Pro camera and 3 Arlo Essential cameras, and when I try and configure HomeKit on the base station, it gets stuck on the discovering step and won’t actually connect. Can I get some help?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
1 ACCEPTED SOLUTION

Accepted Solutions
ShayneS
Arlo Moderator
Arlo Moderator

The fix for this issue has started rolling out. Please update your Arlo mobile app manually from the iOS store to version 3.5.1 and if you're still experiencing the issue, reach out to me in a private message with your e-mail address and I can send your system a HomeKit token reset.

 

Thank you

View solution in original post

697 REPLIES 697
glenp42
Tutor
Tutor

Homekit setup with my VMB4000r3 fails with "uncertified accessory"

 

I've tried multiple times to log a support call.  I either get the error "something went wrong" when attempting to send an email online, or logging a call online, or I get 'live chat unavailable'.   This is frustrating at best on multiple levels so this is my last option.

 

I have tried:

-- multiple times
-- rebooting the base station
-- removed and rediscovered base station & cameras

 

Each time the homekit setup fails with the same error.

 

Any ideas?  It seems there are others with the same issue.

 

This is frustrating at best!

 

Glen.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

glenp42,

 

I will reach out to you in a private message to gather more information.

 

JamesC

glenp42
Tutor
Tutor
James
Thanks James. That appears to have solved the issue!

Thank you again

Glen
blue_dragon99uk
Initiate
Initiate
Same uncertified accessory HomeKit issue
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Kabbachi
Star
Star
I’m having the same issue I have contact support team and apparently they are not aware Of the solution.

Please help
blue_dragon99uk
Initiate
Initiate
James managed to fix mine, hopefully he’ll be able to do the same with yours
Model: VMB4000 | Arlo Pro/Pro2 Base Station
mward1308
Star
Star
Can either you or James post the solution that worked for you so we can all give that a try? Thanks.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
glenp42
Tutor
Tutor

Sure thing.  You'll need Arlo support to pick this up and send your base station an updated token then reboot the base station you will be good to go and set up homekit successfully.

 

Glen.

 

JamesC
Community Manager
Community Manager

mward1308, Kabbachi

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

mward1308
Star
Star

That worked! Thanks, JamesC and Glen!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Byron87
Initiate
Initiate
I need this same fix please @JamesC
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

Byron87,

 

I've sent the token reset. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again.

 

JamesC

Melinda54
Aspirant
Aspirant

I too am having same problem, James can I get the token. Thanks 

JamesC
Community Manager
Community Manager

Melinda54,

 

It appears you have a VMB3000 base station. VMB3000 does not support HomeKit integration. For more information on supported Arlo devices, take a look here: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Shmorgs
Guide
Guide
@JamesC - I’ve been having the same issue for weeks, can you also send me the token. Thanks 🙏

Jason M
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

Shmorgs,

 

I've sent the token reset. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again.

 

JamesC

Shmorgs
Guide
Guide
Excellent thanks - worked straight away. Will be cool when push to talk works through HomeKit for pro2.
ClaytonD
Aspirant
Aspirant
Same problem James. Are you able to help?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

ClaytonD,

 

I've sent the token reset. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again.

 

JamesC

Gerace
Aspirant
Aspirant
JamesC can you please help me, I’ve had the same issue for ages
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Retired_Member
Not applicable

I've had the same issue for many months as well.

Vrodfast
Aspirant
Aspirant

I’m having same problem. Token please. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Arlod112
Aspirant
Aspirant
Hi JamesC,

I too have the same problem. Could I request a token reset as well? Thanks
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Gwdlynch
Aspirant
Aspirant
Hi James,

I’m having the same issue. Can you please send me the token? Thanks for your help.

George
Model: VMB4500 | Arlo Pro/Pro2 Base Station