Arlo|Smart Home Security|Wireless HD Security Cameras

Re: VMB4000r3 homekit fails with uncertified accessory error

Reply
applerama
Aspirant
Aspirant

Hello JamesC, I am having the same issue, can you please send me a token as well? Thank you.

whoISwatching
Aspirant
Aspirant
@JamesC I have two bases running how can I get a tokens for both units?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

applerama, whoISwatching

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

applerama
Aspirant
Aspirant
Thanks JamesC, I followed the instructions, but am still receiving the same error message. My firmware is up to date and I have rebooted, restarted, and even removed and readded the base station. Any thoughts?
whoISwatching
Aspirant
Aspirant
Thank you!
Works on base 1 Need to figure out how to get Base 2 into home app
JamesC
Community Manager
Community Manager

applerama,

 

If you're still experiencing issues, please contact the Arlo Support Team to further investigate. You will find several options for contacting support in the provided link.

 

 

whoISwatching,

 

Please send me a private message with the account information for the second base station.

 

JamesC

gwildfire
Aspirant
Aspirant

I am also getting the same "Uncertified Accessory" can you help? 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

gwildfire,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

gwildfire
Aspirant
Aspirant

Thanks for responding so quickly, Im seeing two options under basestation I tried both no but its stops with

 

Couldn't add accessory 

Home couldn't connect to this accessory.. 

 

 

JamesC
Community Manager
Community Manager

gwildfire,

 

If you're still experiencing issues, please contact the Arlo Support Team to further investigate. You will find several options for contacting support in the provided link.

 

JamesC

theomega
Star
Star
I had my HomeKit up and running for a few months, and then the other day it stopped working. I removed it from HomeKit and now am unable to readd, its stuck on “discovering your device. Please wait”

I think I need a HomeKit token reset?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Admarco
Aspirant
Aspirant
Need the same fix please.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

theomega, Admarco

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Pdherring
Aspirant
Aspirant
Not sure if it’s the same error but I get a blank page when trying to add the base to HomeKit. I had it working then it stopped working a month or so ago. I have reset the base station and reset HomeKit yet nothing has changed. Does this token push help for the issue I am having?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Eflo14
Aspirant
Aspirant

James,

I am having issues as well. Uncertified accessory. Can you help?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
KrasavchiK
Aspirant
Aspirant

Hi! I’m currently having the same issue everyone else is having with VM4000r3 and homekit. Can you send a token reset request to my base station too?

Thank you very much.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
benneucom
Aspirant
Aspirant

Hi James,

 

I am having this issue of uncertified accessory when pairing with HomeKit. I have attempted to use the Live Chat function on your website but was unable to find a solution with the technician.

 

I asked if they could resend the token as this seems to fix the issue for others on this thread, but they told me they were unable to do that. Attached is the image I also sent to your online support showing the problem,

 

Are you able to help me with this issue?

 

Thanks

 

Ben

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

Eflo14, KrasavchiK, benneucom

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Eflo14
Aspirant
Aspirant
James C,
Thank you! I’ve been trying for months to add it to HomeKit and it finally worked!
benneucom
Aspirant
Aspirant

Thanks James! Worked first go!

 

Can I suggest that you train your online support how to fix this. I spent over half an hour talking to them and they were unable to resolve the issue.

 

Cheers, Ben

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Kras-s-savchiK
Aspirant
Aspirant

I am having this issue of uncertified accessory when pairing with HomeKit. I have attempted to use the Live Chat function on your website but was unable to find a solution with the technician. Can you help me?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Kras-s-savchiK
Aspirant
Aspirant

The previous process it doesn't help me. (

Hardware: VMB4000r3

Serial number: 4R04787HAD336

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

Kras-s-savchiK,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

boomi09
Initiate
Initiate
Hi, I had my HomeKit up and running for a few months, and then the other day it stopped working. I removed it from HomeKit and now am unable to readd, its stuck on “discovering your device. Please wait”

I think I need a HomeKit token reset?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
theomega
Star
Star

Hi James, 

 

Thanks! This did the trick for me and I was up and running again for several days, but somehow the HomeKit settings in the Arlo app reset itself again, and just gets stuck on "Discovering your device. Please Wait" again. 

 

Can I get another token reset?

 

Thanks.