Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Lyre
Initiate
Initiate

Amazon Show 5 does not display video feed. Only audio. It used to work. Tried resetting devices, removing/adding cameras, and upgrading software. Nothing works.

184 REPLIES 184
d12bn
Star
Star
I don’t believe arlo will ever get this to work. Can not recommend arlo to anyone! It’s not that they can’t fix it , they choose not to! Arlo sucks!!!!
2010spod
Aspirant
Aspirant

Dear moderator, are you bother even to read the messages here? This is a problem in which the VIDEO, not the Audio is not streaming through Echo Show. I can hear the audio (in the Echo)  but video streaming does not show up in the Echo (but shows ok in the Iphone app) . Some people here have reported issues with Echo 5. My echo is first generation and is having the same issue so it is not related to the Echo version.

DJEmergency
Guide
Guide

I had the Arlo Pro 2 with four cameras (Only was using two for the time being) and I had nothing but trouble with it. It was impossible to have a stable connection with the cameras for more than 2-3 hours. It's impossible to simultaneously connect Google Home, Apple HomeKit, and the Amazon Echo. Not only this, but even though I received alerts it wasn't recording motions most of the time. I contacted customer support 3 times with my issues and it would magically fix it's self, but after an hour or two it goes wonky again. (Even though they just checked the camera system, but didn't have me do anything.) This has got to be the worst product I have ever owned and so I returned it back to the store. It was a waste of money and time on my part. If you look at amazon reviews people are complaining about the same problems...

d12bn
Star
Star

I seriously don't think they care. They can fix it but choose not to. 

JessicaP
Arlo Employee Retired

Thank you, everyone, for providing the information regarding this issue. All your information is being forwarded to our development team and they're currently investigating the issue. We'll update the community when we hear any new information or update.

thejerseydevil
Aspirant
Aspirant

It is very important to note that this was working, Alro Pro w/ Alexa, before Thanksgiving

Meechmom
Star
Star
It is very frustrating! This issue and the other issue of waiting for them to fix the badge issue on the app not showing up since November 11 ! Unacceptable.
Meechmom
Star
Star
JSB11
Initiate
Initiate

I have the same issue as everyone else.  When I tell Echo to Show Garage Camera the Echo Show screen says "Waiting on Arlo"

 

What I found is when I login to my.arlo.com and click on a camera to play it from a browser, then ask Echo show Garage camera and it works and shows up on the Echo Show. It looks like an authentication issue. 

 

Arlo Pro Camera Firmware 1.092.0.24_985

Base Station 1.14.1.2_2916_1fdeefd

Echo Show 5

Cynthsmthrmn
Tutor
Tutor
Until recently, my cameras worked great with my Echo Show. I'm not sure which updated or made changes but now when I ask to view a camera, I get the "Waiting for Arlo" error. There is sound, no picture. Eventually, it times out and returns to the home screen. HOWEVER, if I am viewing a particular camera on my phone or PC and ask the Show to view that camera, it works. Same result on all 9 cameras on 2 Shows and 1 Spot. Also, the other feature works. I can view the last motion and I do get motion alerts thru Alexa on those that have it enabled.
I have disabled the Alexa skill and deleted the cameras and started from the beginning. I have rebooted the base station, routers and all networking equipment.
Any ideas?
DJEmergency
Guide
Guide

This system is supposed to be reliable and if it's not functioning as it should and one of our houses gets robbed then who would be responsible for it? Not us..

Meechmom
Star
Star

This worked for me as well! I went live on one of my cameras on the Arlo app and at the same time asked Alexa to show me the that camera on my Echo Show 5 and it connected! Maybe now that Arlo will see this and can apply a fix to it. Fingers crossed.

mmcipdn
Tutor
Tutor

stopped working on alexa show , will get sound, but no video, worked for about 9 months on alexa show and after arlo update in november stopped working, you can call me and i will discuss

mmcipdn
Tutor
Tutor
Venom856
Aspirant
Aspirant
I have the arlo pro 2 4 camera system and a Echo Show 5. All im getting is audio and no video.i already checked all software and everything is up to date. My echo skills are working so has something to do with Arlo. Please fix this issue as home security is important in todays society.
Sissydlh
Guide
Guide
I have 8 Arlo Pro 2 cameras and now the Echo show 5 because it said it WILL work with Arlo cams . right. NOT
I get "waiting on Arlo" NO sound, Nothing and ....... back to home screen. Tried different cameras but it WILL NOT WORK.
FRUSTRATING. so much $$$ invested and stuff does not work.
please FIX it !
Crwrek
Aspirant
Aspirant
Having the same issue with my Echo Show 10”. Waiting for Arlo with sound only
JavierEng13
Aspirant
Aspirant
How long before this issue that everyone is having to be corrected
No video only sound on eco
Momojitsu
Aspirant
Aspirant
I have Amazon echo show and echo show 5 and neither can connect to cameras. Super frustrating. One camera I get some audio, the other 2 cameras won’t even get that. I bought 2 ring products because of this and they connected without issue. Why can’t we get a product as advertised from Arlo? I can view in the Arlo app but I have multiple Amazon echo shows and echo show 5 so I can view in multiple rooms. This is really ridiculous for the price I paid for the system.
KD142
Aspirant
Aspirant

Echo Show (1st Generation) does not display Arlo video..... when asked to “show front door” it says “waiting for arlo” and never connects.  It will say “motion at the front door”. We also have a fire tablet....it will connect to the Arlo through the Alexa app, but when it connects you can hear what is at the front door 

, but you can not see.

Christa
Aspirant
Aspirant
The video feed also no longer works with Amazon's fire stick tv!!! This was a huge perk for security monitoring and quite the disappointment from the consumer aspect. Hopefully it's fixed quickly.
Marleyboard
Aspirant
Aspirant

I have the arlo Pro 2 cameras with the 4000 base station. Just purchased with3 cameras last week. Appear to work properly so far except for the same sound and no video problem with Alexa device. I am linking to a fire stick hd and am unable to make this work. Waiting for arlo screen with audio and no video staying on. Huge disappointment as this was a key reason for purchasing this kit. Units have fully updated. Please inform how to resolve as I don’t want to return if possible.

Marleyboard
Aspirant
Aspirant

Also verified what others stated. If you open live stream with cameras in the app then they can be accessed as expected through an Alexa device. Seems to be a communication error with software activating the live video feed independently through Alexa device. Seems like this should be an easy update...

BRR9
Aspirant
Aspirant

Not a single problem.multiple

1) Live feed does not show up using alexa, it just streams audio after 5-10 seconds

2) When a push notification comes, click on it and you will not have video stream in your library. May be it is still recording and uploading to the server, However even after a minute or so, I need to click on the previous  date and come back to the current date to view the feed.

3) 2 way audio never worked for me. Hold button and speak? I am shouting even then no audio from the camera.

 The list goes on and on...

Man, you guys really hear the users feed back and fix these ...

 

justr
Aspirant
Aspirant
Could this be because Amazon now has her own camera system called blank it is not supporting a Arlo? I know this because a family member works for Amazon and they on their own camera company Called Blink