Arlo|Smart Home Security|Wireless HD Security Cameras

Settings for Unifi Network Gear + Arlo Light Bridge

Reply
Discussion stats
  • 3 Replies
  • 1827 Views
  • 3 Likes
  • 2 In Conversation
aaronsachs
Initiate
Initiate

Howdy community folks!

 

I've been going round and round with Arlo's support team trying to get my light bridge to connect to my wifi after switching equipment. For anyone else who may be out there running Ubiquiti Unifi gear, you might also be having the same issue that I've been having, namely that your light bridge will find a 2.4ghz SSID, but won't actually connect to it (e.g., it will find the SSID in the app, but never connects). 

 

There are a couple of things that I did over the course of troubleshooting:

  1. Followed all the steps in their KB guide: https://kb.arlo.com/000061837/I-can-t-set-up-the-Arlo-Bridge-that-came-with-my-Arlo-Light-Security-s...
  2. Ensured that I enabled UPnP as suggested in the Unifi forums (this didn't help)
  3. Ensured that I only had 1 AP up and broadcasting at 2.4ghz (I have 2 APs)

None of these really helped. 

 

I stumbled on the following settings in my Unifi controller under "Settings-->Site":

 

Screen Shot 2019-09-25 at 12.38.46 PM.png

Screen Shot 2019-09-25 at 12.39.27 PM.png

I had enabled both of these, which turned out to be a bad idea. If you're running into the same problem where your bridge won't connect to your network, try disabling these features. You should then be able to connect.

 

Cheers.

Model: ALS1101 | Arlo Security Light
3 REPLIES 3
chewbacabra
Aspirant
Aspirant

Did you get this resolved?  I am having the exact same problem and I have a Ubiquiti WiFi system.

aaronsachs
Initiate
Initiate

@chewbacabra see the below quote:

 If you're running into the same problem where your bridge won't connect to your network, try disabling these features. 

 

My solution was to disable advanced features and automatic optimization in the controller. Try turning those off and you should be golden.

chewbacabra
Aspirant
Aspirant

I have confirmed my settings.  Enable advanced features is turned off. Optimize network and Wifi performance is turned off.