Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo won't connect to internet

Reply
Loughner
Tutor
Tutor

So I checked my internet router settings.  Everything is connected and my router says the Ethernet is active soooo it must be on Arlo servers end.  So glad I’m paying for recording services on my Arlo Pro 2 and now I have no service.

Nice of Netgear to keep us in the loop!

 

Jenkinstod
Aspirant
Aspirant

 Afraid I'm in the opposite situation. The Arlo cameras are my primary. Really hope they figure this out soon. 

rj2017
Aspirant
Aspirant

CAN NOT CONNECT TO INTERNET WITH ARLO BASE. TRIED ALL OPTIONS. CAN SOME HELP?

Swells1575
Aspirant
Aspirant
My concern is that I JUST bought this.....TODAY. If this is what I have to expect I might just return it. I tried calling their support line and it was Busy.....for the last 3 hours. Not impressed.
Tipton
Aspirant
Aspirant

Arlo is melting down in front of our eyes. Darn those Russians, Crooked Hillary was right :).

Model: VMC4030| Arlo Pro Wire-Free Camera
Swells1575
Aspirant
Aspirant
I did the same thing though. Went through my router settings and made sure everything was right. Has to be on their side.
Gellar97
Tutor
Tutor
I didn't pick a good day to get one
wlc2
Tutor
Tutor

I have had my system for almost a year and today.... ISSUES!  ???    I tried everything and decided to delete and reinstall.   :(:(   Now I can't even get my basestation to connect to wifi.  Been on the phone with internet provider to open ports that online support had listed.   NOTHING is working.  I just boought another system to give as a gift,  tried that base station and it isn't working either!!!!!.   ???   I have had the same internet for years... and it worked up till today with my arlo.  Everything else is working with my WIFI.    HELP....   I want my cameras back.... 😞   

 

The internet light just stays amber....   please help.   

Model: VMB3000 | Arlo Base Station
floodofnoise
Guide
Guide

Yeah, same here. We can't add the devices back because they can not reach the arlo servers.

tinman517
Apprentice
Apprentice

Still showing one amber light in the middle. 

Brybry
Aspirant
Aspirant
Anyone back online yet and if so, do you have to restart system or does it just go back online?
batichtchev
Aspirant
Aspirant

I tried to connect to my ISP`s router and to my Netgear EX7000 range extender. With the same unsuccessful result. Amber light on "Internet" on the base. Installation manual is a joke too. "If there is no green light read the manual again or go to the website for help".  Sounds more like a mockery than "assistance".

manfredz
Hero
Hero

i've been back on for a couple hours but many still aren't so looks like they're bringing things back server by server.

josephgarvey17
Apprentice
Apprentice
Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
manfredz
Hero
Hero

Netgear is having server issues.  Some servers back up, so some userso k; others not yet.

Teo4335
Aspirant
Aspirant

I'm having d same issue....base won't connect to d internet...Any answers?

manfredz
Hero
Hero

Netgear is having server issues.  Some servers are back up, so some users ok; other serversare  still being worked on.

batichtchev
Aspirant
Aspirant

I understand the base is supposed to connect to MY network first. Not to Netgear server. Not true?

It is my initial set up. Of a just bought brand new product. (Not cheap B.T.W.).

Klcm
Guide
Guide
😂😂
Tomatera
Star
Star

My Arlo system has been working for 3 months trouble free. Now today after the connection to arlo’s Servers went out and then came back on there is no Ethernet light. I have power light and amber camera lite. I have changed cables, reset routers and modems. Reset the base. Verified router settings, but no lite therefore no connection. Is my Arlo base dead or is there a fix? I have used the rest button countless times. I have an AirPort Extreme router with a netgear switch. I have traded connection ports on the switch and verified a internet connection on all ports. Anybody?

Model: VMB3000 | Arlo Base Station
Teo4335
Aspirant
Aspirant
Thank u all!
tsukinguyen
Aspirant
Aspirant
Same here, just bought mine today. I’m very techies so I know what I’m doing. Tried many ways still doesnt connect. The internet light just stay amber. Reset doesn’t even do anything.
Model: VMB3000 | Arlo Base Station
CAPTWINDOWS
Tutor
Tutor
Hope netgear made enough money on all these new black Friday sales to upgrade the servers........needless to say very disappointed I spent over $500 on netgear products today😤
tinman517
Apprentice
Apprentice

You are not alone in this. Everyone is experiencing the same. Netgear is having severe issues.

 

All we can do is wait.

Klcm
Guide
Guide
........added a couple cameras preparing for this season.