Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Notifications all over the place even though they are unchecked

Reply
Discussion stats
Jankovichs
Apprentice
Apprentice

Cant turn off notifications on all ultra cameras .. even tho they are unticked in setting i still keep getting notifications ...
restarted cameras and asme thing ! Started this morning

Model: VMB5000 | Arlo Ultra SmartHub
1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

This issue should be fixed now but the development team will keep monitoring this issue. Please monitor your Smart notifications and let us know if you're still experiencing this issue.

View solution in original post

76 REPLIES 76
Cobra99
Star
Star

Hi there,

 

Starting from yesterday I suddenly receive push notifications all the time even tough they are all turned off. As I have seen this issue already happened to some users and it was a backend problem on one of the servers.

 

Could you please verify this and give feedback about this issue?

 

I would appreciate if other users could confirm this random issue.

 

Thanks for your support & best regards,

 

Patrice

Model: VMB5000 | Arlo Ultra SmartHub
Cobra99
Star
Star

Same issue here. Really annoying!

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Keagan100
Initiate
Initiate

I'm having the same issue. the Problem was intermittent last week, but today it is going off for everything even tiny little leaves. I've changed the modes and created a new mode too. The only thing that works is if you disarm it and leave it for about an hour the notifications stop but it renders everything useless. I'm getting tired of some of the arlo issues I'm getting.

Keagan100
Initiate
Initiate

I'm having the same issue. the Problem was intermittent last week, but today it is going off for everything even tiny little leaves. I've changed the modes and created a new mode too. The only thing that works is if you disarm it and leave it for about an hour the notifications stop but it renders everything useless. I'm getting tired of some of the arlo issues I'm getting.

EB_Norway
Apprentice
Apprentice

@Keagan100  same **bleep** here.

 

HW Version VMB5000r4

 

HW Version H6

Firmware 1.070.50.3_216_cfb9b8d

 

Sent e-mail to Arlo, will they reply?

 

No success yet to stop it, what can I do?

 

 

swiss_cheese
Aspirant
Aspirant
I have the same issue too!! What‘s the fix?!
Cobra99
Star
Star

The best thing is that even if you deactivate the cams you still receive motion alerts... Something is really wrong with their system. They need to fix it.

EB_Norway
Apprentice
Apprentice
Can you other say which version you are using? It does not make any sense that this happens just suddenly.

Must be a buggy firmware.

All disabled, only the default modes but still get notifications.
Dlearious
Guide
Guide
Same thing happening here!
Cobra99
Star
Star

Firmware Base Station: 1.16.1.4_550_7655954

Hardware: VMB5000r4

Firmware cameras: 1.070.50.3_216_cfb9b8d 

Hardware: H7

Software version: 2.16.2_28010 (14/05/20)

 

These are the latest versions you can have. The problem is on their side, not on ours.

shansal79
Initiate
Initiate

Yes same issue here.

 

I'm in the UK, have x5 Ultras and the Elite Plan.

 

Notifications are all over the place.  Been like this since around Tuesday/Wednesday this week

 

Not to mention, I also get alerts for motion outside my zone, but that has been the case for a while.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Clamikra
Initiate
Initiate

Same here! 

Bug report!
Arlo Ultra and Smart hub Ultra Error:
Push Notifications are sent and Activity zones are ignored since a couple of days. Getting Push notifications (only from my ultras) all the time, though push notifications are disabled in Mode profile. In the past did not have this issue. it is new since about 28.05.2020 and does only affect the ultras, not the pro cameras.

Have tried the following without success:
- Restart Smart Hub and Cameras
- deleted Mode profile and created new profile (with push deactivated)
- deleted activity zones an created new one
- Looked for new firmware (mine are recent)

Only workarround is to choose factory mode "no motion detection" - what is not useful at all, because i want to detect motion and just record video without notification.

Other users report same issue that occurred three days again. So please fix that Arlo. That would be very nice! Thank you for help and support,
best rergards Michael

Mjbeuke
Apprentice
Apprentice
Same issue here - seems to only be with my 2 Arlo Ultra cameras. I also have the video doorbell, and 5 pro 2s that don’t seem to be incorrectly sending me notifications.
Cobra99
Star
Star

Even if I deactivate all the cams I still receive push notifications... Things are really messed up with their configuration.

Mjbeuke
Apprentice
Apprentice
It looks like as of this morning I am no longer having this issue. Only my Ultra at the front door is sending notifications to me which I have it setup to do so - the one in the rear is no longer sending me notifications.

Does it seem to be resolved for anyone else?
Dlearious
Guide
Guide
Definitely still happening for me. Maybe it's not all the time now, i guess about 50% of the time I'm getting notifications when notifications are toggled off.
EB_Norway
Apprentice
Apprentice
Yes, the same here.

Will they tell us what was wrong?
JessicaP
Arlo Moderator
Arlo Moderator

The development team is investigating reports of this issue. I will provide an update as soon as I have more information.

hullzy
Aspirant
Aspirant

Same thing here. We have People, Vehicle, Animals smart notifications selected on all our cameras but are getting several generic motion push notifications as well. Everything up to date and recently had to un-pair and re-pair all our cameras due to a different issue. Definitely having regrets purchasing this system a year ago. Bought 6 cameras thinking the subscription would allow 10. Now new subscriptions only allow 5. Delayed notifications as well, 10-15 minutes at times.

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Cobra99
Star
Star

Any news about this issue? I still receive notifications even tough I installed and updated the app yesterday...

Jann3
Tutor
Tutor

Same problem here! Started few days ago, and this is absolutely annoying. I have 2 pcs Pro2 cameras and 2 Ultras, and i'm receiving these motion notifications only from Ultra-cameras when the whole system is disarmed.

 

Please, fix this issue urgently! I'm concerning  to return my ultra-set back to seller.

 

Thank you.

 

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
EB_Norway
Apprentice
Apprentice

just got e-mail from Arlo:

 

Thank you for your email.

We do not have any global issue like this registered in our system.

 

Case Number: 41701720
Subject: Receiving push notifications from 1 camera, even when system is on disarmed

 

+

 

will answer them with a link to this thread, hopefully they can fix it.

Mickiwul
Guide
Guide
Haveing the same issue arlo is very slow fixing thees things and very unstable is my oppinion 😞 camera is fine service is bad 😞 😞
And when creating service ticket, they start with low level support that takes several days without fixing any thing. And suddently it smstarts to work again, because they have fixed something in the app, or in the back-end servers. Please hire a professional operations department, stabillity is crucial, to customer satisfaction. WAKE UP ARLO !
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Dbensette
Luminary
Luminary
@ShayneS

Can this issue be double checked?

I have arlo ultra with multiple motion notifications coming through when I shouldn’t be getting them. It’s not all the time, but receive multiple notifications per day.

I have recently tried removing the camera and re adding it, and reset all settings for that camera with the same issue persisting.

This has only been recently, maybe since a recent ultra camera update or app update?

Please confirm, thanks.