Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Multiple Alerts still not fixed!

Reply
Discussion stats
XiliX Tutor
Tutor

I'm getting 3 to 4 notifications from my arlo pro 2 system. This started with the last software update. Does anyone have a solution for this? I've read the forums. I'm not restoring a backup of my phone. I've uninstalled and reinstalled the app after rebooting my phone. It really seems to be a software issue. Please fix this. My system is now an annoyance instead of a help.

Thanks

Brian Reynolds

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JoeCymru Virtuoso
Virtuoso

Shorter Version Try:

1.Settings>Cloud and Accounts>Backup and Restore>Automatic Restore(turn off)

2.Settings>Apps>Arlo>Storage>Clear Cache and Clear Data

3<Force Stop and Uninstall

4. Play Store and reinstall

Longer Version Try if first is not successful

1.Settings>Cloud and Accounts>Backup and Restore>Automatic Restore(turn off)

2.Settings>Apps>Arlo>Storage>Clear Cache and Clear Data

3<Force Stop and Uninstall

4. Settings>Cloud and Accounts>Samsung Cloud>Backup and Restore (bottom of page)

5. Backup phone (with arlo gone)

6.restore (this only takes a few minutes and you lose nothing. It is not like a factory reset, you do not lose any settings)

7. Play Store and reinstall

lakersfreak Apprentice
Apprentice

@XiliX wrote:

I'm getting 3 to 4 notifications from my arlo pro 2 system. This started with the last software update. Does anyone have a solution for this? I've read the forums. I'm not restoring a backup of my phone. I've uninstalled and reinstalled the app after rebooting my phone. It really seems to be a software issue. Please fix this. My system is now an annoyance instead of a help.

Thanks

Brian Reynolds


I've had this problem for  5 weeks now. Talked to customer support over 5 times in the 5 weeks. No one can help me. Last time I spoke to them was a week ago; the customer support representative said they needed to escalate the issue with engineering and that they would call me in 3 days. It's been over a week and nothing. Either this is the worst customer support I have ever dealt with, or their engineering department doesn't know how to fix problems they have. 

lakersfreak Apprentice
Apprentice

@JoeCymru wrote:

Shorter Version Try:

1.Settings>Cloud and Accounts>Backup and Restore>Automatic Restore(turn off)

2.Settings>Apps>Arlo>Storage>Clear Cache and Clear Data

3<Force Stop and Uninstall

4. Play Store and reinstall

Longer Version Try if first is not successful

1.Settings>Cloud and Accounts>Backup and Restore>Automatic Restore(turn off)

2.Settings>Apps>Arlo>Storage>Clear Cache and Clear Data

3<Force Stop and Uninstall

4. Settings>Cloud and Accounts>Samsung Cloud>Backup and Restore (bottom of page)

5. Backup phone (with arlo gone)

6.restore (this only takes a few minutes and you lose nothing. It is not like a factory reset, you do not lose any settings)

7. Play Store and reinstall


I tried both options above. No difference; I still recieve 5 alerts per notification. I am running on the latest Arlo sofware and Android versions (Samsung Note 8).

JehovasFitness Luminary
Luminary

same here and often now when the screen is off I get no notification until I hit the home button to get the screen to light up, then the notification comes through

 

Android

floridaturtle Initiate
Initiate

My husband is ready to send these back and demand a refund. What the heck is taking so long to solve.  Rollback!!!! I have been in software development for many years and this type of failure calls for rollback until resolved.  Today the delay in notification because of new "smart notifications" was 7 minutes. This is becoming a security issue.Does someone have to suffer a break in or worse before you expedite a solution.  If someone suffers because of this you are likely to get sued out of existence.  FIX IT NOW!!!!

jgsouthard Apprentice
Apprentice

I passed this information along to the Arlo Support Team, but I thought others might be interested as well. I have ten Arlo Wireless cameras in two locations on two different accounts, with both accounts sending notifications to my Samsung S8 running Android 8.0.0. Only ONE of the accounts (my primary residence) is sending multiple (four) notifications for each event. The other one only sends one.

 

My conclusion from this is that the issue somehow relates to the account, in addition to or instead of the Android app. So there's more going on than just multiple installs/updates of the phone app.

Comingback Tutor
Tutor

I also recieve 4 dings per notification on my S7 Edge running andriod 8. My partner only recieves 1 ding on an IPhone using grant access. Don't know if that also help show it might be an account issue but wanted to post so I can follow along.

njfoses Apprentice
Apprentice

Same issue on my wifes S9, yet on my S9 trhe issue is delayed notifications but not duplicate. I have "granted" my wife access as my email is the master account. Wonder if this has anything to do with it? All started about a month ago.

thatdwayne Aspirant
Aspirant
I am hearing 4 audible alerts on my Android phone for every single notification on any Arlo camera in my smart group. I have three cameras in the smart group, and one that isn't in that group.

I have tried every manner of reset, reboot, and reinstall listed on a bunch of other discussion threads, but it isn't changing. I consistently get 4 audible tones for each single alert for any camera in the smart group. I've done testing on the smart vs normal cameras, and the normal ones work fine with a single audio tone, but the smart cameras always issue 4 audible tones for every single alert they detect.

Clearly, something is wrong with alert handling for the smart cameras. Does anyone have any suggestions on how to correct this?
Model: VMB3000|Arlo Smart Home Security
Wendytill Aspirant
Aspirant
I get multiple notifications also ..but then I get none when my phone is not in use it will record a activity and send a notification two hours later

rstewart1956 Aspirant
Aspirant

I did not have this issue with my Arlo 2 cameras until I upgraded to Arlo Smart Premier. 

I tried every one of the recommended suggestions for a fix and it still didn't work. I was even desperate enough to install one of my old Ring cameras and set it to notify me of motion and shut down notifications on Arlo.

As a last resort, I cancelled the Smart Premier and as soon as I went back to basic, the cameras went back to only sending one notification. So, I conclude there must be a glitch of some kind in the upgraded Smart Premier. 

Yayowonder Aspirant
Aspirant
I just wanted to add that my wife and I share out login credentials but only my Note 8 is receiving multiple dings per notification. Her Samsung S9 was only getting ding. I am also intermittently experiencing delayed notifications as well. I agree with a previous poster that the app should be rolled back until they can correct the issue.
Model: VMC3030 | Arlo Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hi @Wendytill,

 

What phone are you using? Have you reinstalled the app and see if that helps with the notification?

Wendytill Aspirant
Aspirant
Yes .even reset my phone moto z alro model version 2.6.5_23400
Kurmudgeon389 Tutor
Tutor

Since upgrade I get 4 push notificatons per each camera motion detection. I have ried several suggestions such as clear cashe, delete the android app, reinstall, cycled power on my base station, made cameras inactive from the arlo smart hoping just to go back to the old way of motion detection that worked fine.

 

NEED HELP. VERY ANOYING.  ANY IDEAS!!!!!

Model: VMB3000 | Arlo Base Station
RyanK2 Aspirant
Aspirant

I recently added 3 more cameras to my 5 camera Arlo Pro system. I updated from the standard Arlo Cloud 7 day free subscription to the Arlo smart Premier. I have a Samsung S9 and my wife has a Samsung S8 phone. Ever since the addition of cameras and the subscription update we both now receive multiple notifications for one single event. I have read through all the stuff and different variations to supposedly “fix” the issue, none have worked. This is beyond annoying when I receive 4 notifications per camera for one event. What is the fix, on Arlo's end?!?!?!

Guru TomMac Guru
Guru

Do believe it is on Arlo's end...

--------------------------------------
Morse is faster than texting!
--------------------------------------
mking7546 Aspirant
Aspirant

I have been having the same issue with my S9, this is so annoying! They work fine on our iphone and samsung tablet which is running an older version of the arlo app. 

lakersfreak Apprentice
Apprentice

This is getting ridiculous! I'ts been several weeks, and still not fixed. I receive multiple alerts for every one notification. It was so bad, I had to switch over alerts to email, but there's an issue there too; there's about a 30 second delay between motion detection and email notification. I don't understand why the multiple alerts issue has still not been fixed. Arlo Pro and Q cameras on Samsung Note 8; both pone and app have latest software updates installed. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
pc2k17 Hero
Hero

There have been several fixes for multiple notifications posted here, depending on your OS and version. Simple fix is try clearing your arlo app cache first.

 

Longer fix is to uninstall, delete all google, samsung, and any other android backup you have, reboot, then reinstall app, and set your notification sound.

Highlighted
lakersfreak Apprentice
Apprentice

Nope! Nothing worked for me. I cleared the cache, unsinstalled and reinstalled the app several times, I did the whole "google and samsung cloud backup fix" and nothing changed. Like a desperate fool, I even rebooted my phone as advised by support, and nothing changed. 

pc2k17 Hero
Hero

Interesting. I have never seen the uninstall, delete all backups, reinstall not work.

 

I haven't had that issue since last summer and the delete backups fixed it, but I'm also running an old version of the arlo app now. You could always go back to an older version where things work. My app version 2.5.3_22376 works great.

lakersfreak Apprentice
Apprentice

Sad to say, I tried using an older Arlo version as well and I was still having an issue. Not certain it's an app issue, but support should be able to solve the problem and have a fix for it. 

pc2k17 Hero
Hero

Arlo support....... no, they can't fix anything. It's an outsourced call center in the phillipines I think. They read off a script and as far as I can tell, they do not interact with Arlo engineers or devs or any part of the Arlo company at all.

 

Maybe the devs or engineers can come up with a fix, but if they don't know about it and since it doesn't seem to be a big problem reported in this forum anymore like it was over the summer, doubt it's even on their radar.