Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

Reply
Discussion stats
Guru jguerdat Guru
Guru

Assuming this is on Android, turn off the phone backups, force stop the app and clear cache and data. Uninstall the app. Reboot the phone. Reinstall the app. Turn backups back on.

Snn5 Apprentice
Apprentice

Hi @jguerdat As described above, Already done. No change.

ShayneS Arlo Moderator
Arlo Moderator

Hi @Snn5

 

What Device are you using when you experience this issue?

Snn5 Apprentice
Apprentice
OnePlus 6T
Oxygen OS 9.0.12
No other app sends me multiple notifications so it's got to be Arlo. It's either the app or the base or the server.

I've even gone so far as to remove the USB flash drive and reboot the base and reformat the USB drive. I have uninstalled and reinstalled the app I have started from scratch with no restore data.
ShayneS Arlo Moderator
Arlo Moderator

Hi @Snn5

 

- Do you have another device you can test with, maybe log in to another phone/tablet to see if the notifications continue to duplicate?

 

- I provided Customer support with the information you provided above. The support team requested the following info, which I provided on your behalf:

 

 

"Hi Lee,

We would like to gather the information of your device for us to send the report to the appropriate department.

Which platform is affected (Do NOT just put “Both” or “Mobile”):
Specify if it is Web, iOS, Android : 
Specify device type and version (e.g. iPad 3, iPhone 7, Samsung Galaxy S7) being used : 
Specify OS version of device being used (e.g. iOS 10.3.2, Android 7, Win7, etc.) :

I would appreciate if you could please reply to provide the information.

Kind regards,

Noreen
Arlo Support"

 

You may follow up with this case at anytime. I have attached the case # 40752305

Snn5 Apprentice
Apprentice
I replied to the e-mail from the same person.

OnePlus 6T
Oxygen OS 9.0.12
Android
Nighthawk117 Guide
Guide

I have been getting multiple notifications after the last update and can no longer get it to stop by clearing cache/data, stopping google synce and uninstalling the app, restarting phone and reinstalling i am up to 4 per event and it is very annoying.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
bigbjb1973 Aspirant
Aspirant

I'm getting multiple notifications of the same. Everytime I reinstall the app it gets worse. What really sucks is I tried all these so called remedies that didn't work. Needless to say I reinstalled the app like 6x now I'm getting 6 notifications per 1 event. IS there a fix for this??

Guru jguerdat Guru
Guru

Every time I've tried the following process completely and in order, it's worked for me:

 

1) Force stop the app.

2) Clear cache and data.

3) Uninstall the app.

4) Turn off Google backups in the phone settings.

5) Reboot the phone.

6) Install the app.

7) Turn Google backups back on.

bigbjb1973 Aspirant
Aspirant
That did not work I'm still getting 6 notifications per one event
allan_p Aspirant
Aspirant

I too am having this issue with an Arlo Q. This sequence of steps did not work for me. I even tried doing all the steps up to the re-install. Then instead of installing from the Play Store, I restored the app from a week old backup (I use Samsung Smart Switch with my Galaxy S8). And I did NOT re-enable the Google backup, and made sure on my Google drive that the backup had indeed been erased. Now I get 10 notifications for each motion event! Which about how many times today I have uninstalled/re-installed the app.

 

As of now, I have just chosen the Silent sound so I will get the multiple notifications, but at least the phone won't be chiming its brains out.

 

Any suggestions?

 

 

Model: VMC3040 | Arlo-Q HD with Audio
Mjakaz Aspirant
Aspirant
Everyone just delete the current app... download an earlier version of it. I think I went back to August 2018. Bam only get 1 notification per cam now. Was getting 3 ea.
allan_p Aspirant
Aspirant

@Mjakaz wrote:
Everyone just delete the current app... download an earlier version of it. I think I went back to August 2018. Bam only get 1 notification per cam now. Was getting 3 ea.

How do you get an earlier version? And as I mentioned, I even restored my backup from 10 days ago before this started and not only did it not help, it added to the count of notifications I am getting!

Model: VMC3040 | Arlo-Q HD with Audio
Mjakaz Aspirant
Aspirant
Snn5 Apprentice
Apprentice
What worked for me isn't something anyone should have to do.

I flashed my Tmo 1+6T to OEM global software. That fixed the issue. 2 weeks later I flashed back to Tmo firmware. Still fixed.

In fact, I used the same backup including the Arlo app, on both flashes.

Hmmmmmm.
allan_p Aspirant
Aspirant

I agree, this is stupid if you have to go back to factory refresh just to clear out some setting somewhere. An uninstall should clear out everything related to the app. It's almost like a Windows program uninstall, where the program is removed after uninstalling, but it leaves behind some registry settings or ini file that is added to when you re-install the program so that the effect is cumulative.

 

I am also not comfortable going to some web site to pull down an older apk file to try. I don't know what has been done to that file.

 

From my searching in the past day, this issue seems to have been around for quite a while. Has Netgear not got a solution for this?

Model: VMC3040 | Arlo-Q HD with Audio
allan_p Aspirant
Aspirant

After trying various combinations of the suggestions in this thread to no avail, including booting my phone to the Android OS and wiping the entire cache (but NOT wiping the phone), I was about to give up and live with the, now don't laugh, 9 notifications for every event. I had uninstalled and re-installed so many times that I was getting that many notifications. The restore process even messed up my contact list and doubled/tripled/quadrupled or more some of my contacts. Then I came across the last page of the Arlo Q User manual. This is what it says:

 

Untitled.png

 

Now, granted the above is supposed to be for iOS but I figured what's the harm in trying, it can't be much worse than it already is. But I added some additional steps, because every post here with a solution seemed adamant about the whole wiping of cache etc. So here are my steps:

 

Notes:

My phone is a Samsung Galaxy S8

Android 8.0.0

I do not use the Google or Samsung Cloud backup as I use the Samsung Smart Switch software to back up to my PC, so the cloud settings are already off.

 

1) Settings -> Cloud and Accounts -> Backup and Restore: Automatic restore is off and Backup my data is OFF

2) NOTE: Settings -> Cloud and Accounts -> Accounts -> Auto sync data (bottom of page) was turned ON and I left it turned ON.

3) Log out of Arlo app.
4) Settings -> Apps -> Arlo: Force Stop, then in Settings -> Apps -> Arlo -> Storage: Clear Cache and Clear Data.
5) Uninstall by long pressing the Arlo icon on my screen, not from the Uninstall button on the Settings -> Apps -> Arlo screen.

6) Restart the phone

7) Go into Play Store -> My apps & games -> Library and press the X to remove Arlo from the list of previously installed apps.

😎 At night, turn off the phone.

9) The next morning, start the phone.

10) Install Arlo from the Play Store.

11) Log in

12) Test it out.

 

Results: Only 1 NOTIFICATION!!!!  I mean, WTF? I don't get it.

 

I even went so far as to uninstall and reinstall the basic way so that I started to get more than one notification again so that I could try the roll the date forward method, but that did not reset me back to only 1 notification per event. So, I did the wait overnight routine again last night, and this morning after the re-install I am back to only 1 notification.

 

I am going to try one more test. I want to see if just simply uninstalling and waiting overnight resets me back to only 1 notification. I will post the results of that after I try it.

Model: VMC3040 | Arlo-Q HD with Audio
allan_p Aspirant
Aspirant

Simply uninstalling the app, shutting off the phone,  waiting overnight , turning on the phone, then reinstalling the app does not work. I still got multiple notifications for each event.

Model: VMC3040 | Arlo-Q HD with Audio
allan_p Aspirant
Aspirant

So now I tried this:

 

1) Logout of Arlo
2) Settings -> Apps -> Arlo: force stop, then in Settings -> Apps -> Arlo -> Storage: clear cache and clear data.
3) Uninstall Arlo by long pressing the icon
4) Turn airplane mode ON
5) Settings -> General management -> Date and time -> Turn OFF automatic date and time -> change date to tomorrow and add 2 hours just so it's definetly more than one day ahead
6) Power OFF
7) Power ON
😎 Turn airplane mode OFF
9) Go to Play store -> install Arlo
10) Reset the clock back to normal by Settings -> General management -> Date and time -> Turn ON automatic date and time
11) Restart phone
12) Wait 10 minutes
13) Log in to Arlo app
14) Test

 

Results: Only 1 notification per event

 

The results are inconsistent. It worked a couple of times, resetting my count back to 1 notifcation. And a couple of times it didn't reset to 1 notification. In particular, one time it didn't work when I didn't wait at all in step 12. I have no idea if that step is even a factor, I just know that during one test I got distracted by something else and ended up not logging in to Arlo right after the restart. So I am suggesting a wait time, because that worked for me on a second test where I purposely waited 10 minutes.

 

I also noticed that when you un-install Arlo, it does not appear in the Play store library as having been previously installed. It used to do that, as does every other app I've un-installed. But I also see that the download is 39 MB when a few days ago it was 55 MB. So perhaps Netgear has done something to the code.

Model: VMC3040 | Arlo-Q HD with Audio
OurHattonHome Star
Star

The steps that worked for me:

1. Go to Apps and select the ARLO app. In there force stop the app, remove all data and cache.

2. Next uninstall the app.

3. Shut down the phone then restart.

4. Reinstall the app and log in.

 

This is what worked for the two phones (Samsung Note 8 and Motorola Force 2) registered in my system and now both only get 1 notification per event.

 

I known how irritating it is to receive so many notifications. Hope my fix works for you.

allan_p Aspirant
Aspirant

Thanks for the reply. However, that sequence of steps, and some variations of them, did not work for me. The only method that worked was the one I posted  about changing the time, and the one where I un-installed it after doing the whole force stop/clear cache/clear data bit, and waited overnight before re-installing.

Model: VMC3040 | Arlo-Q HD with Audio
d_white Aspirant
Aspirant

Just started getting double notifications today (April 15, 2019), 2 days after app last updated.  After looking at different methods recommended in this thread, tried the simplest one first - posted above by OurHattonHome.  That method has solved the issue for now... hopefully won't have to take the more complicated route later.