Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

Reply
Discussion stats
Davb Follower
Follower

When motion is detected on one of my 6 cameras the push notification sends me 6 ding sounds vice 1 like it use too. Anyone know why?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
fedork Initiate
Initiate

I believe a few versions of the app back arlo android app would only show a single notification for any number of events that occured. Now it shows a separate notification for every event (and also there is a bug when it shows *multiple* noptifications for each). Result is that, if there was a period of high activity (someone moving in front of a camera for some period of time) I get DOZENS of notifications that flood notification bar. It is annoying and not useful. Please get this fixed!

Model: VMC3030 | Arlo Wire-Free Camera
Denbo Aspirant
Aspirant
Hi, having the same issue and I set the notification sound to silent and no vibrate but it still dings. I have tried uninstalling and reinstalling the app with no luck. I also notice that the app has new features that allow for people, animal, vehicle detection but I only have one option which is people. I am getting too many notification now.
Fooflighter Tutor
Tutor

With the latest update, it seems I am now getting 4 audible tones for each camera notification. This just started with the update on the 20th where it also introduced this Smart Arlo feature... I have turned off notification sounds in the main notification section of my S9+ as the app notification section doesn't work. I only have the notification set to vibrate now. Very annoying, thought I was losing my mind with all the audible alerts

Model: VMC4030 | Arlo Pro Wire-Free Camera
Master steve_t Master
Master

Same here on my S7 Edge

JoeCymru Virtuoso
Virtuoso

Try this: Force stop the app. Clear cache. Clear data. Go to Cloud and Accounts.>Back up and restore>Switch off Automatic Restore under Google account. Uninstall app (from phone not Play Store). Reinstall. Switch back the Automatic Restore if you want.

 

One other thing: For a just-to-make-sure, I have a Samsung, so on the Back Up and Restore page, I go back between uninstall and reinstall by backing up and restroing my data on the Samsung Clound with the app gone. Then when I relaod the app from the Play Store I know it is clean and there are no overwrites.

njfoses Apprentice
Apprentice

Same on my wifes S9.

Fooflighter Tutor
Tutor
Tried that luminary... still same 4 audible alerts occurring
Twoot Guide
Guide
Since the update it doesn't notify my android all the time and sc sometimes late... everything's has been messing up this past week. It used to work fine
ShayneS Arlo Moderator
Arlo Moderator

@Davb,

 

Have you updated to the latest version of Arlo Mobile App? Have you rebooted your base station & tested again?

 

@Denbo,

 

What version of the Arlo Mobile App are you running?

Ashleynickle Aspirant
Aspirant
I am having the same problem and it is very frustrating. My husband just says send it back and get blink. I hope they issue a fix soon, I would rather stick with Arlo but I need to know when the cameras are set off and right now I can only see that if I go to the app. I do not get the notification that it has been activated
Wozzle69 Tutor
Tutor

Mine too....just posted about some other issues since the update ! 

Model: VMC3030 | Arlo Wire-Free Camera
Denbo Aspirant
Aspirant
I am using version 2.6.4_23200
Release date of 11/26/18
pattymelt Aspirant
Aspirant

I'm recieving multiple push notifications again after the last update. What is the correct way to fix this issue? I fixed it before. But I'm missing something this time. A step by step guide would be nice. I'm up to 5 notifications per event. It is very annoying. I have a Galaxy Samsung S8.  I notice there are multiple answers. And everytime I do the steps wrong it adds another notification. 

Any help would be appreciated.

Thanks Pat

Model: VMC4030 | Arlo Pro Wire-Free Camera
ShayneS Arlo Moderator
Arlo Moderator

@Denbo,

 

What Device/Model/OS are you using?

Master steve_t Master
Master

Is this with 2.6.4_23200? If so, that's disappointing to hear

pattymelt Aspirant
Aspirant

Yes. 2.6.4_23200  Started with the last update (last week?)  Continuing with the update today. 

Denbo Aspirant
Aspirant
Samsung note 8 smn950u
Android version 8.0.0
Fooflighter Tutor
Tutor
Still waiting for others to chime in.., pun intended
ShayneS Arlo Moderator
Arlo Moderator

@Denbo

 

Have you updated to the latest Arlo Mobile App 2.6.4 and tested this again?

Denbo Aspirant
Aspirant
I have updated and using the latest version.
ShayneS Arlo Moderator
Arlo Moderator

@Denbo

 

Is it possible to update your device to the latest android firmware 8.1 and test again.

ShayneS Arlo Moderator
Arlo Moderator

What Device/Model/OS are you using?

Master steve_t Master
Master

@ShayneS wrote:

What Device/Model/OS are you using?


I'm using a Samsung S7 Edge with Android 8.0

pattymelt Aspirant
Aspirant

Samsung S8 - Android 8