Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Integration of Arlo pro2 to Smarthings - Camera quit triggering to record when ST sends Capture

Reply
Discussion stats
Luminary
Luminary
I dont think you should, but i cant tell you for sure. It wouldn't make sense to me though for that to be the case. This is essentially the same as your spouse having a secondary accout to see the cameras.
Luminary
Luminary
Ok i have a new arlo pro 2 kit with the 4500 and pro3 kit with the 4540 hub. I will post results when done testing
Luminary
Luminary

Okay, so the verdict is that both the 4500 and 4540 with Pro 2's are working fine with Smartthings integration. Others have already confirmed the VMB3500 and the VMB5000 hubs also work. So the only impacted hub as we kind of expected is the VMB4000. This is good because it clearly locks the issue down to that firmware on that hub. If this was a integration problem with Smartthings then the others would likely fail as well. 

 

A potential work around right now would be to pick up the 2 camera kit from BB as it is fairly steeply discounted at the moment to $279. So 2 new cameras and a new hub that works with Smartthings. I admit that isn't a great option though.

 

I also validated this with a test smartthings app i have for Arlo. It uses the same method as SHM though

 

One interesting thing I found in this though is that the newer hubs don't seem to provide thumbnails of the video. 

 

Guide
Guide

+1

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE
Tutor
Tutor
My arlo q works just fine with smartthings and my arlo pro stopped triggering back in Aug. So now it sounds like I need to replace the hub and drop another $280+ to a different version?
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3040 | Arlo-Q HD with Audio, VMC4030 | Arlo Pro Wire-Free Camera
Luminary
Luminary

If you don't need the 2 new cameras then you could just get a the new VMB5000 smarthub that comes with the Ultras for also $150 instead. 

Apprentice
Apprentice
@Mavrrick where are you seeing $150? BTW I got another update call, still investigating. But they call me at least once a week.
Luminary
Luminary

@RobMo150 wrote:
@Mavrrick where are you seeing $150? BTW I got another update call, still investigating. But they call me at least once a week.

https://www.amazon.com/Arlo-Accessory-Compatible-Cameras-Vmb5000/dp/B071YPS1SF/ref=sr_1_2?keywords=v... 

 

It is 148 on Amazon. I don't think we should have to do this though. It is just an option as a work around for now.

 

Luminary
Luminary

I would suggest everyone here to go Arlo idea thread  and comment about the need to improve the smartthings integration and inclusion of mode options with Smartthings. 

 

Part of the issue here is that for whatever reason Arlo isn't upgrading the integration with the new smartthings model and as such are depending on very legacy methodology. 

Tutor
Tutor
I am going into Amazon and clicking the helpful button on all of the negative reviews that are posted. This will get those reviews higher up on the list and give it the attention it deserves. This is unacceptable. It shouldn’t take this long to fix a problem if it was a priority. Obviously it’s not, so let’s make it one by doing as I said above.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guide
Guide

Ya know, now that Arlo has split from Netgear, I sure hope (and prey) that Samsung (SmartThings) is considing Arlo a prime target for acquisition!!! That way any integration like this should be in house.

 

However, I'm not sure at this point what the relationship between SmartThings and ANY camera manufacture will be since there is absolutely NO camera support in the new SmartThings Connect app's Home Monitor. See for yourself at the below link as you can toggle between both apps and see that video is not even referenced in the new apps Home Monitor features. The new app has been available for at least a year or so now and they still haven't put any camera support in there! Not even for their own Samsung security camera!

 

https://support.smartthings.com/hc/en-us/articles/205380154-SmartThings-Home-Monitor

Tutor
Tutor

Graeat idea, @Mistersandman ! I am doing the same. I think I found all of RobM's. 

Apprentice
Apprentice

I get a call from arlo customer support 1 - 2 times a week lately updating me.   According to the last call Arlo engineering said they talked with smartthings and that smartthings is working on a fix.    I’m also getting a 5000 base on Monday.   I’m hoping to test it out to see if it works.     I thought one of you posted that it does.    

ifanyone has a ST contact, maybe you could see if they are making a fix.  

thanks all

 

 

Apprentice
Apprentice

I have installed the v5000 base station and have tested with one pro2 camera so far.   It is allowing Smartthings to trigger the camera to record just like the good ole days.   I’ll set up the rest tomorrow and should be back in business.   

Apprentice
Apprentice

Just spoke to the local Arlo support and they just said, if it's workign outside ST we don't care.. 
Talking to Samsung support they told me to reset the ST hub which isn't an option. That would take me weeks to restore

everything.

Have anyone been successful in having Arlo support downgrading the hub? 

Aspirant
Aspirant

Hope VB4000 is recalled due of not working, so  Replace vb5000!  

Apprentice
Apprentice

After LOTS  of testing.    I’m using the base station 5000.   I have triggers working from ST to arlo and it is recording.    I am running under the premium service of arlo BUT in my weekly call with arlo I reported:

- the ST trigger seems to work as long as you don’t use activity zones.   As soon as you turn on activity zones that camera will get the same commands from ST BUT the camera won’t record.   Hmmm sounds like a arlo bug 😳

Arlo eng said ST was working with arlo eng and that ST was working on a fix.   I asked Arlo support to have the level 3 eng dept at arlo to call me or pass my info on to ST eng to call me.   I need confirmation that a fix is coming for the v4000.     (Which makes no sense why ST has to fix it, but I’ll play along).  

Here’s my advice, you might explore upgrade options with arlo since they broke the 4000 and the 5000 is working.   (But you didn’t hear that from me and please don’t mention me).   I’m sure you could also push for the 3500 as someone on here said that worked.   I have not tested that.   I’ll let you know any more updates.   I usually get a call from support 1-2 times a week.   Also if you do have the 4000 and by some miracle they do send out a fix, please let me know.    I no longer have a 4000 running.    


happy thanksgiving!

 

Apprentice
Apprentice

Thanks so much Rob for your testing info on the 5000 hub and for the updates on your conversations with Arlo and with ST technical support.  I’m leaning towards purchasing the 5000 hub from Amazon.  Happy Thanksgiving.

Star
Star

Rob,

 

Thanks for the continuous updates, they are helpful. I use the VMB4000r and have the same problems. I just wondered if the same issues arise with different versions of ST. My ST hub is a generation 2 using firmware 000.027.00009 and my ST app is version 2.18.0 (1448). I certainly hope (like everyone else) that a fix is produced soon.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Luminary
Luminary

@RobMo150 

 

So as i stated earlier I confirmed the that the VMB4540 hub that comes with the Pro3 and the new vmb4500 hubs seem to work fine with Smartthings. I have continued to use the Pro3 cameras with the VMB4540 hub since. I was intrigued with the issue you are having with activity areas as potentially pointing to a bigger issue with that feature. So i just tested my pro2 cameras on the VMB4000 hub without a activity area, and a pro2 attached to the VMB4540 hub. It worked fine with multiple activity zones

Apprentice
Apprentice
@DaWeav
Unfortunately Arlo got bought by Verisure (at least in Europe) and that means everything will require a subscription and probably Verisure alarm system @60+ euro a month..
Guru Guru
Guru

@Thyg0d wrote:
Arlo got bought by Verisure (at least in Europe)

Just to clarify that deal, I'm linking in the press release: https://www.arlo.com/en-us/about/press-releases/2019/Arlo-Verisure-Partnership.aspx

Apprentice
Apprentice

As a temporary workaround I purchased the Costco Black Friday Arlo Pro 2 three camera special with the older 3500 hub for $279.  I needed a few extra cameras anyways.  The 4000 hub that isn’t working with Smartthings is still hooked up with my non critical cameras and the 3500 hub is now hooked up with the critical security cameras that are triggered by Smartthings sensors. So I now have 2 hubs on my network. I did notice that the 3500 hub signal strength is lower than the 4000 but it seems to working ok.  


I saw that the new 5000 hub is working good with Smartthings but I’m wondering if the Zigbee radio that is in the 5000 hub could be disabled so as not to interfere with the Zigbee radios in Smartthings and in the Hue hubs.

Tutor
Tutor
I'm really dreading buying a new hub just for Arlo to push a new update and break yet another system. Especially with talk of a new acquisition of the company, I'm already over $500 invested in the system, I'm just not confident I want to keep adding devices. Anyone have a warm fuzzy Arlo will continue to support ST?
Star
Star

I don't blame you for being hesitant.  The 4000 hub is not just having issues with smartthings, it will not accept a record trigger sent from IFTTT either.  Support on this has been hopeless. 

 

Like you, I am worried that any other hub can potentially have the same trouble in the not to distant future.