Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Can't Add Homekit on VMB4000r3 Q&A thread

Reply
Sadamspenn Initiate
Initiate

Can't Add HomeKit any one know why?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JRios11 Star
Star
Simple your because Arlo doesn’t want to acknowledge that a decent amount of their products have issues and seem not to care that they do giving the fact that they’ve yet to actually come out and say they’re aware of the issues so at this point only way for it to work with HomeKit is to purchase a camera system from a competitor that probably has a much better customer support team
gugars Guide
Guide
I just left a 1 star review in the App Store. I recommend you to do the same. Leave a one star review and write that HomeKit is not working. Maybe Arlo will understand how bad is their software when the rating is terrible on the App Store.
Joabpaiva Tutor
Tutor

Does anybody know when my VMB4000r3 will be HomeKit compatible? It seems this is dragging forever and there is no solution, dev team is focused in another issue? Perhaps? 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JRios11 Star
Star
Just updated their app today still no actual fix for those of us having this issue o my thing they put in the notes pertaining to HomeKit is they added it for users using the VMB5000 smart hub...oh and dark mode so nope still nothing for us with the uncertified accessory issue
thatsnasty Guide
Guide
Yep, and they’ll be getting one star reviews from me every time there’s a new app until this is fixed, or at least acknowledged. I suggest everyone do the same.
stapi Star
Star

Amazon review submitted, lets hope it helps people make informed decision before spending hard earned money on this... product.

My support case has been escalated to 'management Team' 2 weeks ago. No updates since despite number of requests for feedback.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
AncientGeek Hero
Hero

@stapi wrote:

Amazon review submitted, lets hope it helps people make informed decision before spending hard earned money on this... product.

My support case has been escalated to 'management Team' 2 weeks ago. No updates since despite number of requests for feedback.


After three years of buying and expanding my Arlo systems starting with the original Arlo and Arlo-Q then adding Pro, Pro 2 and Q Plus systems and cameras, I ceased buying Arlo products at the end of 2018.  I have completely lost faith in the company.  I don’t have any great suggestions for a better alternative, but I’ll keep testing others to see if one emerges.  I’m not happy with Nest or Ring.  I like Axis for rock solid recording, but not for notifications and I haven’t found a way to do geofencing with Axis nor Ring.  I have a couple of LogiCircle cameras and I’ve tested Netatmo, Kasa and a few others.  I’m wary or Wyze security due to reviews I’ve read.  I’m interested in Eufy, but if it is affiliated with Amazon (like Ring) I’m not going there either.  In any case, Eufy has more work to do before if has the features Arlo should have if they worked reliably.

JRios11 Star
Star
Although this “community/forum” is run by Arlo not surprised to see that not even one of their personnel has chimed in this group to give us some sort of update seems like they are just trying to sweep this issue under the rug and just wait until we buy a new version of their system or go to a competitor all together. This company by far has the worst customer service of any electronics company
stapi Star
Star

Still no feedback on my case from the engineering team. I have contacted arlo via chat and at least the agent acknowledged that this is a known issue and the engineering team is working on a solution. No ETA available though.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
stsui Guide
Guide
Hi folks,
I was keep trying add the Arlo Base station and Pro 2 cam with many reset, any single methods mentioned. Just few minutes ago my apple doesn’t wake up and I forced it off and power , as daily routine- trying add the device to HomeKit and suddenly goes smooth to get through without uncertified accessory errror. Happy to manage in HomeKit now . Encourage u try again might be they resolved at backend ready good luck guys.
DGArkie Apprentice
Apprentice

GOOD NEWS HERE AS WELL. Restarted the base station and iPhone this morning and Arlo cameras, etc were added to Homekit flawlessly (so far). The update was also visible on my iPad. Haven't tried Apple TV or online yet. Also have not tried any automations etc. yet. Happier at this point

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jonesaus Apprentice
Apprentice
Finally working. I restarted base station, setup HomeKit, and all added now.
stapi Star
Star

What firmware version is your base station on now? Mine is still on 1.14.1.1_2913_78b189a even after a restart, still getting the 'Uncertified accessory' error.

One more thing, does anyone use a USB memory stick for local recording? I have one connected and wondering if that has anything to do with it potentially?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
DGArkie Apprentice
Apprentice

My basestation is the same firmware. I hav a usb stick in both slots of the basestation and no issues that I’m aware of. I also rebooted my iPhone after restarting the basestation and that fixed it for me

Model: VMB4000 | Arlo Pro/Pro2 Base Station
stapi Star
Star

Thank you, looks like I will have to wait for Arlo to come up with something then as mine is still stuck on 'Uncertified Accessory'

Model: VMB4000 | Arlo Pro/Pro2 Base Station
thatsnasty Guide
Guide
Funny you mention the USB, I had to remove mine a few months back as there was a bug that when it was in, the Basestation kept loosing connectivity to the Arlo doorbell. It was a known bug. Possibly fixed by now I’m not sure I’ve had the USB out ever since. I might try it this weekend.
Nhott Guide
Guide
Mine is working now as well. Rebooted Basestation and Phone as mentioned. Thanks for the update.
kfscoll Guide
Guide

I restarted my base station, rebooted my phone, and I'm still getting the "Uncertified Accessory" error too.  Grrrrr.

stapi Star
Star
I’ve tried another set of restarts after removing the usb memory stick but it made no difference. Uncertified Accessory still.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
JRios11 Star
Star
I tried restarting seeing some of you had some success recently but nope still uncertified accessory error...
mikebalboa Guide
Guide
Same situation here. Restarted base and phone. Still getting Uncertified error.
Joabpaiva Tutor
Tutor

Glad to hear that some of you are getting lucky and it is working now, in my case, still the same, after restarted the base and the phone, I get nothing on my device list... it keeps searching and searching forever and can’t find any camera. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
snordstrand Guide
Guide
Same uncertified accessory error. No progress. Given the lack of response by Arlo to my support request and all the complaints on this forum, I am starting to think they simply have no one tasked with customer service.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
gones Guide
Guide
I was finally able to add using the restart base station then phone “procedure”. To restart the basestation, I pulled the power cord (versus hitting restart in the app). Would be curious if power cycling in this way would help others still having the problem?