Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro and Amazon Alexa devices does not display video feed. Only audio.

Reply
Jobowe
Star
Star

@JessicaP 

 

I have 4 Arlo Pro wireless cameras running Firmware 1.092.0.24_985

 

I am trying to see them on an Amazon Echo Show 5

 

Yes, I can hear audio but cannot see video of any of them.  It just says "Waiting For Arlo..." on the Echo 5 screen.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
nuclearcaramel
Guide
Guide

The camera I'm having issues with is the Arlo Pro Wireless Camera

I'm having issues with both the original Echo Show, and the Echo Show 5

For me, the problem is when I ask Alexa to show me the camera, it just sits at "Waiting for Arlo" endlessly, never actually showing me the camera feed.  The problem started about 2 weeks ago or so, maybe 3 weeks.

 

Thanks for your time, and I hope this information is helpful, would love to get this resolved as quick as possible!

Model: VMC4030 | Arlo Pro Wire-Free Camera
Meechmom
Star
Star

Hearing audio only no picture from cameras showing on Echo Show 5. Just keeps spinning and says "waiting for Arlo"

Model: VMC4030 | Arlo Pro Wire-Free Camera
alneale
Initiate
Initiate

My problem is with pairing any arlo camera with my echo show device software version 649600320.  Arlo camera models are H8 H11, and H15 and camera firmware is all 1.092.0.24_985

Model: VMB3000 | Arlo Base Station
bigirishape
Tutor
Tutor

3x Arlo Pro H11

Firmware 1.092.0.24_985

 

2x Arlo Pro H14

Firmware 1.092.0.24_985

 

Amazon Echo Show 5

 

Issue:  I tell the Amazon Echo Show 5 to show me a specific camera, and I can hear audio, but the screen says "Waiting for Arlo" until it times out.

 

This works fine with the Arlo app on my Amazon FireTV device, just not on the Echo Show 5.

pgroller25315
Aspirant
Aspirant

I have 3 Arlo Pro cams and one Arlo cam (without audio).  The Arlo cam displays video on my Show 5, this cam has no audio.

 

Only audio works the Arlo Pro cams.

 

I hope this info helps with the troubleshooting.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera
crowgirl
Initiate
Initiate
I have two H6 Pro2 wireless cameras, running on firmware 1.125.13.0_31717. Base is VMB4500r2, running on firmware 1.14.09_2883_cab9a46. The cameras will not display on my new Echo Show 5 running Fire OS 6.5.3.5 (NS6535/2353).
When I ask to show the camera, I can hear the audio but onscreen, what I see is a message saying Waiting For Arlo. The video never displays.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
TMak
Aspirant
Aspirant

Works sporadically with fire TV.  Two Pro 2 cameras.  One in backyard works more often than one in front yard.  I can hear audio but video hangs saying “waiting for Arlo”.  

Smart Hub

Firmware 1.14.0.9_2883cab9a4b

Hardware VMB4500r2

 

camera (front yard)

Firmware 1.125.13.0_31717

Hardware H6

 

camera (backyard)

Firmware 1.125.13.0_31717

Hardware H6

 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
TMak
Aspirant
Aspirant

Forgot OS on previous post.  Sorry

 

Fire OS 6.2.6.8 (NS6268/2315)

Model: VMB4500 | Arlo Pro/Pro2 Base Station
thejerseydevil
Aspirant
Aspirant

I am having the same issues.  I am using both an Echo Show 8 and an Echo Show 5.  All of the cameras are Alro Pro.  The camera name in Arlo is exactly the same as in Alexa.  When asking to the show any one of the four camera's, I hear the audio but get a message on the Echo "Waiting for Arlo".  After over 1 minute, I give up.  No video.

 

I have also tried a simple experiment, I have an older Arlo Battery.  I connected this account to Alexa and set up a couple of camera's.  Alexa & Echo's were able to the show the video on the battery non-Pro camera's no issue. 

 

I then disabled the Alexa Skill, re-enabled, connected to the Pro Account and set up the Pro camera's.  Same issue, Alexa and Echo's have audio but no video with "Waiting for Arlo" message.  

 

It appears to be an issue with Arlo Pro.

Model: VMC4030 | Arlo Pro Wire-Free Camera
thejerseydevil
Aspirant
Aspirant

Forgot: 

Arlo version 2.11.1_26070

Firmware: 1.092.0.24_985

Hardware H7

 

I also tried turning off the Microphone and Speaker for the camera's but same issue however no audio; just "Waiting for Arlo".

Meddlex
Aspirant
Aspirant
Baby has video...doorbell just gets the waiting for arlo message and does not show in the device list on my show 5. It does show in the device list in the Alexa app?
MuddsFawaz
Guide
Guide

All of my Shows cannot display video from 1st gen to 2nd and the 5.  Cameras without audio work fine.  Waiting on resolve.  This is a followup to your question

Model: VMC3030 | Arlo Wire-Free Camera
BenBoss
Aspirant
Aspirant

Hi, same issue. Shows a 'waiting on arlo' screen then connects audio but no video.

 

4x H8 cameras running f/w 1.092.0.24_985

base station VMB4000r3 running f/w 1.14.1.2_2916_1fdeefd

 

new echo show 5 running f/w 3322491268

 

edit - tried turning off audio on cameras but didn't fix it.

also tried rebooting both arlo base station and show 5 still no fix

tried deleting cameras off alexa and re-discovering but no dice

 

Thanks for looking into this, hopefully you can find a fix

snordstrand
Guide
Guide

I have the same problem.  Always just Waiting for Arlo on Echo Show 2nd Gen and Echo Show 5.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Shockobob
Aspirant
Aspirant

I also am having problems, my configuration includes an Amazon FireTV 4k stick, along with ALEXA.

ARLO VMB4000 base at FW Lvl 1.14.1.2_2916_FDEEFD and 4 VMC4030 H5 cameras at FW Lvl 1.092.0.24.985 

I too am getting the "waiting on ARLO" on my Samsung flat screen being fed by the FireTV 4K stick until the attempt to connect times out. All devices involved are on the same wifi network.

Like everyone else, this ongoing issue needs to be resolved quickly. 

 

Thanks

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Jubophoto
Initiate
Initiate
I’m also getting the “waiting on arlo” screen on my brand new echo 5. I can hear sound as well. One thing I discovered is that I go on the app on my phone and view a camera live, then attempt to view it on the echo, it works. This negates the benefit of viewing it on the echo, of course. I thought that info may help if nobody else has mentioned it yet. Please fix!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Jobowe
Star
Star

I just checked out @Jubophoto 's find regarding starting a camera playing on a phone before asking Alexa to show the same camera on the Echo 5.  This approach worked for me also.  Definitely not a fix but it does seem like it could help narrow down the issue.

 

As everyone else has already said....please fix this issue asap Arlo!  (if you're actually listening to your users of course)...

HB-DB
Aspirant
Aspirant

We are experiencing the same issue using an Echo Show 1st Generation running Fire OS 5.5.3.5 and Arlo Pro running 1.092.0.24_985. Same as everyone else, it has been working great and then video no longer works (receive Waiting for Arlo message), but can hear audio.

MuddsFawaz
Guide
Guide

@Jubophoto is correct.  If i sign into Arlo, alexa show will display.  If I exit Arlo but stay with Alexa, it continues to work.  Once I exit Alexa and try to call up the camera again, it goes back to waiting for arlo.  

Shockobob
Aspirant
Aspirant
I have also started a camera from the Arlo app, then started the FireTV 4K/Alexa. The camera image then did show on my Samsung TV
through the FireTV 4K.
As others have said, this should help the PD process.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Ahern
Aspirant
Aspirant
  • Which Arlo camera are you experiencing this problem?
    Arlo Ultra 4k cameras with smart hub

  • Which Amazon Alexa devices are you experiencing this problem?
    Echo Show 8 / Alexa App

  • Is the problem related with hearing the audio only?
    No. When using the Amazon Alexa app, I added and authorized Arlo Skill, but the Alexa App cannot find the camera devices. I have turned on the Ring Skill for my video doorbell and that synced without any problem. When I search for new devices by using the "Discover Devices" button on Alexa App there is no Arlo devices or cameras found. 

Hope you figure out the bug. thanks!

crypxtic
Aspirant
Aspirant

Which Arlo camera are you experiencing this problem?

All Arlo Pro cameras

Which Amazon Alexa devices are you experiencing this problem?

Amazon Echo Show (2nd Generation)

Is the problem related with hearing the audio only?

Yes, the Amazon Echo will show "Waiting On Arlo..."

Audio is audible, and no video will display.

 

Bought this device as a gift for my mom on black friday to use with her Arlo system, and it has so far been a huge let down.

Model: VMB3500 | Arlo Base Station
Kaboom214
Initiate
Initiate
Which Arlo camera are you experiencing this problem?
Arlo Pro

Which Amazon Alexa devices are you experiencing this problem?
Echo Show 5 & Echo Spot

Is the problem related with hearing the audio only?
Yes, only get audio and get the “Waiting for Arlo...” screen until it times out
LFD18
Aspirant
Aspirant

I am having issues with the Arlo Pro on the Amazon Echo Show 5.  The original Arlo cameras work fine.  The Arlo Pro only get audio and no video.