Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2, HomeKit setup issues

Reply
JamesC
Community Manager
Community Manager

JLinden,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

sjcpilot
Aspirant
Aspirant

I too have the same issue, can I get a token?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

sjcpilot,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

JLinden
Aspirant
Aspirant

Thanks JamesC, but unfortunately no improvement. Still no devices found under the HomeKit menu - frustrating as this worked perfectly before...

 

Thanks anyway,

JLinden

Model: VMB4000 | Arlo Pro/Pro2 Base Station
G4RHL
Tutor
Tutor

I am having the same problems as others have reported. It started a week ago when suddenly HomeKit said their was no response from my cameras. They are working fine in the Arlo app. I have tried the setup HomeKit process in the Arlo app but it just hangs one. I have had no similar issues since Arlo became HomeKit compatible but now in the last 7 days I have. Does this mean my base station needs some sort of resetting effected remotely by Arlo?

Model: VMB4540 | Arlo Pro 3 SmartHub
naffman65
Aspirant
Aspirant

James,

 

It appears I'm having the same issues as everyone else on this thread, can you send a reset token to my base station as well so I can get apple HomeKit connected?

 

Thanks

Model: VMB4000 | Arlo Pro/Pro2 Base Station
G4RHL
Tutor
Tutor

 I have done the above - left off power and rebooted and no change.

 

An odd situation though. On my iPad If I go to the HomeKit setup process it would start the process and the icon spins round and nothing ever happens. I had done an app delete and fresh install last Friday so the app was up to date. If I look on my iPhone and go to HomeKit setup it lists all my devices configured in HomeKit. Except the phone would tell me there is no response from my cameras when I access HomeKit.

 

I went back to the iPad and deleted the app again, did a fresh download and this time it lists the devices linked to HomeKit just as the iPhone does. But, a big BUT, or perhaps hooray! Now HomeKit shows the cameras as it used to.


Mt issue started shortly after the latest Arlo app update a few weeks ago. It seems a gremlin crept into the Arlo app. I installed the app on another iPad I have early last week and had the same issue right across all devices. 

I assume the power down and then power on of the hub, plus deleting the app and reinstalling has put it right. There is also the possibility that whilst the iPads and iPhone are on the same version of the IOS there is of course a slight variance to it for iPad use. I wonder if the conflict arose therefrom?

 

Anyway, all seems good now.

Model: VMB4540 | Arlo Pro 3 SmartHub
JamesC
Community Manager
Community Manager

naffman65,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Malstein
Aspirant
Aspirant
Hi James , requesting a Token as I am unable to connect to HomeKit . Stays on “Discovering nearby devices , please wait”

Thanks
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

Malstein,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Malstein
Aspirant
Aspirant
Thank you
aberthil
Aspirant
Aspirant

With all these requests coming in, I just don't understand why Arlo did not consider yet issuing an Homekit code/token for the base unit like everybody else does for their accessories, this is not rocket science...

Especially, in this case where when we ask customer support, they do not even understand what we are asking them and why.

 

panman91
Aspirant
Aspirant

I too have the same issue, can I get a token reset, JamesC?

JamesC
Community Manager
Community Manager

panman91,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

djKaSE98
Aspirant
Aspirant
Having the same issues. Requesting token reset. Thanks.
Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera, AVD1001 | Arlo Video Doorbell
JamesC
Community Manager
Community Manager

djKaSE98,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Markj9
Aspirant
Aspirant
I’m having this issue it seems too. I’be lost my Arlo pro 2 cameras in HomeKit. Can you send me a reset?
JamesC
Community Manager
Community Manager

Markj9,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

djKaSE98
Aspirant
Aspirant
It’s not working. See attached photo, and I also have not heard from contacting email support.
Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera, AVD1001 | Arlo Video Doorbell
Palaqui
Aspirant
Aspirant
Hi JamesC

Could I please also have a token reset sent please?

HomeKit won’t find any devices and everything is connected etc

Thank you!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
nate_ford
Aspirant
Aspirant
Hey James, similar issues to everyone else. Can you send a token reset for mine too please.
Cheers!
Nate
djKaSE98
Aspirant
Aspirant
I figured out the problem. It was an issue with how I wired my network.
aberthil
Aspirant
Aspirant

I need one after the support asked me to reset the smarthub. Now need to add it back into Homekit.

Thank you, let me know and will reboot to be able to move on

minhxphan
Aspirant
Aspirant

Hi James,

 

Could you please send me a token reset request? I have experienced the same issue. 

 

Thank you.

Model: VMB3000 | Arlo Base Station
JamesC
Community Manager
Community Manager

Palaqui, nate_ford, aberthil, minhxphan

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC