Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Time stamp is wrong on videos

Reply
Discussion stats
  • 14 Replies
  • 18668 Views
  • 3 Likes
  • 5 In Conversation
Highlighted
Guide
Guide
I updated the arlo apt & now the time on every video is wrong, I receive a notification but the video is hours earlier.
Model: VMC3030 | Arlo Wire-Free Camera

Accepted Solutions
Highlighted
Community Manager
Community Manager

2ndrowe,


I used UTC-06:00_ Central Time (US&Canada) and the correct time stamps resulted for that time zone. Is this the time zone you're using (it sounds like you're in Chicago)?

 

JamesC

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

Check the time zone in settings...

if correct, the usu a reboot of the base fixes it ( power off then on)

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Guide
Guide
Hi,
Where in settings do I find the time zone?
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Guru Guru
Guru

In the settings for your base. A little poking around can go a long way.

Highlighted
Guide
Guide
Time zone is correct, if I turn off base & turn back on do I then have to re-sync all cameras?
Thx
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Guru Guru
Guru

Nope. Power cycles have no effect on your setup. Only resets do.

Highlighted
Guide
Guide
Hi,
Checked for correct time zone & powered off & on, time stamp is still 2 hours earlier than actual time.
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Guide
Guide
Hi,
Have been unable to solve my recording times. Each recording has a time stamp 2 hours earlier than actual time.
I have checked time zone in settings and it is correct.
I have also powered the base off & back on as suggested but neither option solved my issue.
Yesterday I updated the apt again which is what started the issue but still has wrong time.
Please help??
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Master Master
Master

As a last resort workaround, could you change the timezone a couple of hours to get it to reflect the correct time? Obviously contact support first to see if there's a 'proper' solution

Highlighted
Guide
Guide
Don’t know who’s time zone is 2 hours ahead of ours or I would have tried that.
Thx
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Guru Guru
Guru

@2ndrowe wrote:
Don’t know who’s time zone is 2 hours ahead of ours or I would have tried that.
Thx

https://www.timeanddate.com/time/map/

Highlighted
Community Manager
Community Manager

2ndrowe,

 

What time zone are you using that is behaving this way? Have you tried setting to a different time zone and then back to the original to see if you still get the wrong time stamp on your recordings?

 

JamesC

Highlighted
Guide
Guide
Chicago was the default which shows central time.
Yes I have tried setting to a California zone & back with no luck.
I finally gave up & contacted NetGear, they had me delete the apt & reload it but won’t know until this evening if it solved the issue or not.
Thx.
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Community Manager
Community Manager

2ndrowe,


I used UTC-06:00_ Central Time (US&Canada) and the correct time stamps resulted for that time zone. Is this the time zone you're using (it sounds like you're in Chicago)?

 

JamesC

View solution in original post

Highlighted
Guide
Guide
Thank you, I was looking at time & date under general settings on iPhone & not in Arlo under devices.
Thx again😜
Model: VMC3030 | Arlo Wire-Free Camera