Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Mode won't appear in Android app

Reply
Skylerkingston Initiate
Initiate
It must be a bigger problem than 1 mine is not appearing ither an was there last night
Speedy4ever Aspirant
Aspirant
I have the same problem here.. I have no mode tab to change molds!!! I've had the system for 4 days, and it is frustrating having so many issues!
Mjb6 Guide
Guide
Yes, other tabs and camera status appear as usual.
MrA2u1 Apprentice
Apprentice
This morning, I went to app to turn on Geo fencing but the modes tab is now missing. I checked my wife's phone and her's was missing as well. Only options now are devices and library.
Any thoughts?
Model: VMC4030| Arlo Pro Wire-Free Camera
Steveasmp Guide
Guide

I've been getting exactly the same thing today.  Got a friend who is able to get in to the mode on his app (2.4.12_20632, same as my version).

 

Working system:   VMB3010r2

 

Non-working: VMB4000r3

 

both are 1.9.8.0_16666 firmware

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
mitsuturbo Tutor
Tutor

I'm having the same problem. Been trying to nail down where the issue lies for 2 hours now. Cleared all app cache and data. Uninstalled. Restarted mobile device. Reinstalled. Restarted the whole arlo system 3 times, all for naught. I can't even see what MODE it's in right now. It's like i lost admin rights to my own arlo!
Is netgear going to do anything about this?

Falseallure Initiate
Initiate
Same issue here. I paid enough for the system. It should work a lot better than it does
12345yu890 Aspirant
Aspirant

Same issue!

Model: VMC4030| Arlo Pro Wire-Free Camera
mark_gila Aspirant
Aspirant

My Arlo Pro app just started not showing Mode as well so I can not activate cameras.  Rebooted cameras, base station, reinstalled software...still does not work.

Model: VMC4030| Arlo Pro Wire-Free Camera
Just_rick Tutor
Tutor
Both of my Android phones show no "modes" tab(my login).
My ipad(my login), and my gf "iphone user" (her login) the app is working as it should.

POSSIBLE ANDROID ISSUE??
maqs Star
Star

Any solution yet? There haven´t been any update since yesterday?

Steveasmp Guide
Guide

What version of Android are people running?  I'm on 8.1.0.  My cohort that has his working is on 8.0.0

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
MrA2u1 Apprentice
Apprentice
I am 8.1.0 and it worked fine yesterday.. BTW, Ipad is showing modes so it must be an Android thing that started today.
Just_rick Tutor
Tutor
7.1.1 on my moto z force
8.0.0 on my Samsung Galaxy s9
12345yu890 Aspirant
Aspirant
Android 7.0
pc2k17 Hero
Hero

Android 8.0.0 on a Galaxy S8.......... modes working fine for me.

Sjgarth Guide
Guide
Obviously yet another Crap android app update.
They really should test these properly before releasing them.
It's about time they realised that we use the cameras and controls for safety and security, not for the fun of it.
Not only does the mode function not appear, but the geofencing doesn't change.
I have had your log onto the website and change the mode there.
It really doesn't give me the confidence to recommend Arlo to anyone else.
Jeremy4037 Aspirant
Aspirant
Same issue here, mode tab disappeared from the Android app. It was there two days earlier. ☹
JamesC Community Manager
Community Manager

The Arlo engineering team is currently investigating this issue. I will post an update when I have more information.

 

JamesC

12345yu890 Aspirant
Aspirant
Thank you
daphneindallas Tutor
Tutor

I have a Samsung Galaxy S8 (Android) and am using Arlo App version 2.4.12_20632.  I also cannot view the Mode tab within the app and am unable to arm/disarm, etc.  I can access the cameras' live feeds and video history.  I, like others, have uninstalled the app, restarted phone, reinstalled app, with no resolution.  I can access the Mode tab on my iPad Arlo app and when logging in on PC on both Chrome and Firefox.   Hoping Arlo resolves this ASAP.  Quite inconvenient. 

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
PhilnLisa Aspirant
Aspirant

I went to arm the camera's this morning and when I logged in I saw Mode for a second then it disappeared. It now only shows Devices and Library. I can see all the camera's and click to watch them live but I can't get into the mode to Arm/Disarm. I have the same issue on 2 android phones. I can log in to a PC with the same credentials and have full access.  I have also uninstalled and reinstalled the app on the phone, restarted phones, restarted the base station

HW Version    VMB4000r3
Serial Number    4R03747NA461F
Firmware    1.9.8.0_16666
Android 7.0 Samsung Galaxy S6 
Android 7.0 Samsung Note 5 
Mobile ver 2.4.12_20632

Screenshot_20180507-120351.png

 

 

mmicsky Guide
Guide

Same probalem here, mode is not showing on my android 8.0 app

Highlighted
12345yu890 Aspirant
Aspirant
Its back! Alls well 😃
Model: VMC4030| Arlo Pro Wire-Free Camera
Sjgarth Guide
Guide
Not here it isn't.
Just reinstalled app and reset system, but no joy.