Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Mode won't appear in Android app

Reply
Highlighted
Guide
Guide
I've just tried the same and still no 'mode' visible. 😞
Highlighted
Guide
Guide
I've just tried the same and still no 'mode' visible. 😞
Highlighted
Initiate
Initiate
Same her. Sony Xperia. Hope for a solution soon.
Highlighted
Luminary
Luminary
Same here on New Zealand.
Highlighted
Tutor
Tutor
Can not access Mode on mine either....Very frustrating!
I have searched and see many complaints, but no replies at all from Arlo team....Really!?
Highlighted
Aspirant
Aspirant
All okay still. Hope yours gets resolved soon.
Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

Hi, i am using the arlo App for a long time now,but today i can't seem to fint the shedule tab it's gone???

I only see the devices and library,please help.

 

Highlighted
Luminary
Luminary

Armed using IFTTT, changed (to a useful) mode at work using web app. 

Highlighted
Guide
Guide
I believe that this shows a profound disrespect for their customers.
I'm beginning to regret the purchase and for sure will add my concerns to anyone asking for my experience.
If the first responds is restart the system they have learned very little from many years of IT issue and problem management
Model: VMB3000 | Arlo Base Station
Highlighted
Hero
Hero

Android 8.0.0 on a Samsung S8............ modes working fine for me. There was another post today where people with android 8.0.0 were working, but 7 and 8.1 were not working.

Highlighted
Luminary
Luminary

Well I am version 8.0.0. on a Samsung 9+. And it was yesterday as well. Only difference is... it worked.

Highlighted
Star
Star
Everyone experiencing problems should go to the Play Store and change your review for the app and update your comment until this is fixed. I just did: 1 star rating until this is resolved.
Also, mark other reviews that inform others of this problem as helpful. This has happened before and I'm sick of the sluggish response and seemingly ineffective testing of the app.
Highlighted
Hero
Hero

@shoustonnz

Hmmm, if you're on 8.0.0 wonder what the difference is then, why mine is fine and yours isn't. I'm in the USA, could it be a location thing? Either way, @JamesC can you let the support staff / engineers know there seems to be an issue with the mode tab not showing up for some and it seems to have just started today.

Highlighted
Tutor
Tutor

Having same problem. I was in away alarm mode, couldn't change mode to allow entry. Had to endure the siren till could power off base. Luckily I had installed app on Fire pad, still had mode setting option. A notice was highlighted to update app. Big mistake, it took mode selection away. So now my Fire and Samsung Android apps are not working correctly. IT's A APP UPDATE ISSUE, HOPEFULLY A PATCH IS ON WAY!

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Guide
Guide

It's a shame, really.  The product is great when it works, but when there's a problem, it always seems to be on Netgear's side of things, and their support group is essentially useless.  Not sure if it's lack of training, or (quite likely) they're not given the tools/resources to do anything worth the effort to contact them.

Highlighted
Hero
Hero

@1173CL

Waht version is your Arlo app? I'm on 2.4.12_20632. I updated to that version weeks, maybe a month ago. Google play store does not show a newer version for me and shows 2.4.12_20632 as the latest version.

Highlighted
Luminary
Luminary

try to restart your phone. If still not working, try unistalling the app and re-install it back.

 

🙂

Highlighted
Initiate
Initiate
I cannot get mode to appear either. Turn the camera on and off change batteries. Restarted base station. Reloaded app on Android. Will the manufacturer admit they have a problem?
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Initiate
Initiate

Same here with my device. Android 8.1. Software updates should be TESTED before posting. Unacceptable. 

Highlighted
Aspirant
Aspirant
Hi thx for the replay.

I restarted the phone a few times and reinstalled the app a few times without anny result. 😞
Highlighted
Star
Star

same just started today

Highlighted
Apprentice
Apprentice

Uninstalled and reinstalled Arlo app 2.4.12_20632.

 

Mode not showing for me on Android 7.

 

Web UI working as normal on PC (haven't tried browser on phone).

Highlighted
Tutor
Tutor
I've cleared cache forced stopped uninstalled and reinstalled, same Arlo version as referenced above for my Samsung S 8 7.0 Android and
FIRE OS 5.6.1.0 with both running Arlo 2.4.12_20632
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Aspirant
Aspirant
Same issue from today.Just installed cams yesterday and the problem.

I have enabled custom mode which mght have killed menu....some of other users can see it...have you all on custom mode ?
Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Star
Star
Custom mode isn't causing this issue. I am using the standard Armed/Disarmed modes and it still doesn't work.
Also, logging into the website on mobile is a joke as it has a landing page directing you to the Play Store, to download app that DOESN'T WORK.
Requesting Desktop Site leads to a page where the buttons are obscured by a Flash warning (as Flash is not supported in Chrome). Just a dog's breakfast of bad decisions by Netgear. At the very least recode your site to ditch Flash if you're going to serve such a flaky app.