Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Re: Mode won't appear in Android app

I've just tried the same and still no 'mode' visible. 😞
Message 51 of 365
Guide

Re: Mode won't appear in Android app

I've just tried the same and still no 'mode' visible. 😞
Message 52 of 365
Initiate

Re: Mode won't appear in Android app

Same her. Sony Xperia. Hope for a solution soon.
Message 53 of 365
Luminary

Re: Arlo Pro Android not showing Mode

Same here on New Zealand.
Message 54 of 365
Tutor

Re: Arlo Pro Android not showing Mode

Can not access Mode on mine either....Very frustrating!
I have searched and see many complaints, but no replies at all from Arlo team....Really!?
Message 55 of 365
Aspirant

Re: Mode won't appear in Android app

All okay still. Hope yours gets resolved soon.
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 56 of 365
Aspirant

Arlo App

Hi, i am using the arlo App for a long time now,but today i can't seem to fint the shedule tab it's gone???

I only see the devices and library,please help.

 

Message 57 of 365
Luminary

Re: Arlo Pro Android not showing Mode

Armed using IFTTT, changed (to a useful) mode at work using web app. 

Message 58 of 365
Highlighted
Guide

Re: Mode won't appear in Android app

I believe that this shows a profound disrespect for their customers.
I'm beginning to regret the purchase and for sure will add my concerns to anyone asking for my experience.
If the first responds is restart the system they have learned very little from many years of IT issue and problem management
Model: VMB3000 | Arlo Base Station
Message 59 of 365
Hero

Re: Arlo Pro Android not showing Mode

Android 8.0.0 on a Samsung S8............ modes working fine for me. There was another post today where people with android 8.0.0 were working, but 7 and 8.1 were not working.

Message 60 of 365
Luminary

Re: Arlo Pro Android not showing Mode

Well I am version 8.0.0. on a Samsung 9+. And it was yesterday as well. Only difference is... it worked.

Message 61 of 365

Re: Mode won't appear in Android app

Everyone experiencing problems should go to the Play Store and change your review for the app and update your comment until this is fixed. I just did: 1 star rating until this is resolved.
Also, mark other reviews that inform others of this problem as helpful. This has happened before and I'm sick of the sluggish response and seemingly ineffective testing of the app.
Message 62 of 365
Hero

Re: Arlo Pro Android not showing Mode

@shoustonnz

Hmmm, if you're on 8.0.0 wonder what the difference is then, why mine is fine and yours isn't. I'm in the USA, could it be a location thing? Either way, @JamesC can you let the support staff / engineers know there seems to be an issue with the mode tab not showing up for some and it seems to have just started today.

Message 63 of 365
Tutor

Re: Arlo Pro Android not showing Mode

Having same problem. I was in away alarm mode, couldn't change mode to allow entry. Had to endure the siren till could power off base. Luckily I had installed app on Fire pad, still had mode setting option. A notice was highlighted to update app. Big mistake, it took mode selection away. So now my Fire and Samsung Android apps are not working correctly. IT's A APP UPDATE ISSUE, HOPEFULLY A PATCH IS ON WAY!

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 64 of 365
Guide

Re: Mode won't appear in Android app

It's a shame, really.  The product is great when it works, but when there's a problem, it always seems to be on Netgear's side of things, and their support group is essentially useless.  Not sure if it's lack of training, or (quite likely) they're not given the tools/resources to do anything worth the effort to contact them.

Message 65 of 365
Hero

Re: Arlo Pro Android not showing Mode

@1173CL

Waht version is your Arlo app? I'm on 2.4.12_20632. I updated to that version weeks, maybe a month ago. Google play store does not show a newer version for me and shows 2.4.12_20632 as the latest version.

Message 66 of 365
Luminary

Re: Arlo App

try to restart your phone. If still not working, try unistalling the app and re-install it back.

 

Smiley Happy

Message 67 of 365
Initiate

Re: Mode won't appear in Android app

I cannot get mode to appear either. Turn the camera on and off change batteries. Restarted base station. Reloaded app on Android. Will the manufacturer admit they have a problem?
Model: VMC3030 | Arlo Wire-Free Camera
Message 68 of 365
t95 Initiate
Initiate

Re: Mode won't appear in Android app

Same here with my device. Android 8.1. Software updates should be TESTED before posting. Unacceptable. 

Message 69 of 365
Aspirant

Re: Arlo App

Hi thx for the replay.

I restarted the phone a few times and reinstalled the app a few times without anny result. Smiley Sad
Message 70 of 365

Re: Mode won't appear in Android app

same just started today

Message 71 of 365
Apprentice

Re: Arlo Pro Android not showing Mode

Uninstalled and reinstalled Arlo app 2.4.12_20632.

 

Mode not showing for me on Android 7.

 

Web UI working as normal on PC (haven't tried browser on phone).

Message 72 of 365
Tutor

Re: Arlo Pro Android not showing Mode

I've cleared cache forced stopped uninstalled and reinstalled, same Arlo version as referenced above for my Samsung S 8 7.0 Android and
FIRE OS 5.6.1.0 with both running Arlo 2.4.12_20632
Model: VMC3030 | Arlo Wire-Free Camera
Message 73 of 365
Aspirant

Re: Mode won't appear in Android app

Same issue from today.Just installed cams yesterday and the problem.

I have enabled custom mode which mght have killed menu....some of other users can see it...have you all on custom mode ?
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 74 of 365

Re: Mode won't appear in Android app

Custom mode isn't causing this issue. I am using the standard Armed/Disarmed modes and it still doesn't work.
Also, logging into the website on mobile is a joke as it has a landing page directing you to the Play Store, to download app that DOESN'T WORK.
Requesting Desktop Site leads to a page where the buttons are obscured by a Flash warning (as Flash is not supported in Chrome). Just a dog's breakfast of bad decisions by Netgear. At the very least recode your site to ditch Flash if you're going to serve such a flaky app.
Message 75 of 365