Arlo|Smart Home Security|Wireless HD Security Cameras

Re: GeoFencing not working.

Reply
Highlighted
ilioni Star
Star

Checked the Power Savings setting so that Arlo is excluded but I am getting the same result as scottb08 where there is still errror saying that the app needs an Open Internet Connection and the geofencing is not working. Please provide a fix for this! How is it possible that other geofencing product works without any problem and yet the Arlo app in Andriod is not working? Please go and hire a more competent product engineering team. On top of that, if you tries to go the app under setting and disable and reenable some of the services like location, it says that this app is for the older andriod. This is really not acceptable!

Kaiju Tutor
Tutor

I just purchased this yesterday and it's already become apparent that geofencing does not work. I have an Android phone and geofencing MIGHT turn the system off when I come home, but it definitely does not arm itself when I leave. Very disappointed that this doesn't work as it's one of the features we buy this product for. For as much as we paid for it, all of the features need to work. 


ARLO, are you listening? Very frustrating to have to remember to turn that on and off. This could be a life safety issue for those in domestic violence and stalking situations. 

Model: VMC4030| Arlo Pro Wire-Free Camera
aropperman Aspirant
Aspirant
When I go to “enabled” devices under geofencing, it shows 1 device connect. When I open enabled devices it briefly displays user #1 as ‘unavailable’, and I mean very briefly because user 1 then disappears. I can not unselect user #1 and I have all other users deselected. When I save the new enabled device settings it shows 1 device connected. I believe this one device is user #1 who I can not deselect since the device disappears when I click open enabled devices. Please help.
JamesC Community Manager
Community Manager

aropperman,

 

Some users have had issues with their device appearing in the Geofencing list due to special characters in the iOS devices name. Try renaming your iOS device to something without special characters and try setting up Geofencing again. (example: JamesC'S iPhone -> JamesCiPhone)

 

JamesC

rblackledge Aspirant
Aspirant
My iPhone also was not listed as a possible device for Geofencing until I removed the apostrophe from its name. Great info. Thanks!
Model: VMC3030 | Arlo Wire-Free Camera
simonpickard Aspirant
Aspirant

Same problems here. Have tried all the "workarounds" none really work for a stable solution.

Really is a shame, should be out of beta by now and stable.

Sort it out Netgear please.

 

Model: VMC4030| Arlo Pro Wire-Free Camera
CobraSpaz Aspirant
Aspirant

I was having a geofencing issue on my phone, I will explain my exact issue. Then I will explain what I did to fix it.

I had geofencing configured for two phones. My phone is the primary account, my wifes phone is shared with admin access.
Geofencing was working for my phone, arming and disarming as I came and went. Geofencing was NOT working on my wife's phone.
In the Arlo app, it showed my wifes phone as "In Zone" when she was home, as it should, but geofencing was still not disarming because I was away. 

I went into the Arlo app on my phone. I unchecked both phones in geofencing and saved.
I closed the app on both phones. (I texted my wife and asked her to make sure it was closed on her phone)
Then I reopened Arlo, went back into geofencing and checked both devices, and saved. I set geofencing as the mode.
The Arlo then set my cameras to Away mode, I noticed my wifes phone status was "Unavailable"
I closed my Arlo App. I texted my wife to open her Arlo app.
As soon as my wife opened her Arlo app, I received a push notification on my phone
"Geofencing at Home is now set to Home mode."

Success!

Model: VMB3000 | Arlo Base Station
TrailMtnBiker Guide
Guide

@joefanwrote:

I fixed my geofence problem by changing the name of my iphone, because the name was incompatible with the Arlo App.  My iphone's name (which can be changed under "Settings, General, About") was "Joseph's iphone 6 plus."  I changed it to "Joesiphone6plus"  Basically, I made it shorter, removed the appostrophy, and removed the spaces.  Geofenceing works now.

Before, with my original name, I was unable to save the geofence settings for my phone.  When I added by wife's phone (which is just named "iphone") I could save the settings, but the app showed my phone as "unavailable."  So the geofencing was only recognizing my wife's phone.

Also, in the many times that I was trying to save the settings I saw an error that read something like: "...32 characters...no special characters..." etc.  But the error did not specify a problem with the name of my phone.  And because the error did not appear each time I tried to save the geofence settings, I thought it was a glitch and ignored it.  Once I got my wife's phone working I just kinda figured out that the error was in reference to my phone's name.  I changed the name, and it all works now.


Renaming my phone fixed my issue, too.  Come on, Netgear, pop up an error, or something, that tells the user the phone name is incompatible and to change it.

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
heisian Guide
Guide
@JamesC WHY IS THERE NOT A PROPER FIX FOR THIS YET?
Model: VMC3030 | Arlo Wire-Free Camera
Titanzoom Tutor
Tutor
Thanks for the hint about removing the apostrophe. I had the same problem. Removing it and restarting my phone allowed Arlo to find the phone. Thank you, thank you, thank you!
Model: VMC4030| Arlo Pro Wire-Free Camera
Fubb Aspirant
Aspirant

The geofencing function does not work with our Samsung phones (Galaxy A8 and Galaxy S5) . Very annoying because this function was the reason for choosing the Arlo system. The system reacts correctly when we are leaving the geofencing zone, but does not react when we are coming back into the zone. I have tried all instructions that I have found on the Netgear site without success. Could a representative from Netgear/Arlo please tell me if you are working on this problem or not. And when I can expect to have the geofencing function working?

/Fubb

Model: VMC4030| Arlo Pro Wire-Free Camera
denglish88 Initiate
Initiate

Based on all the complaints filed on this website about the exact same issue (geofence does not work) with no response from Netgear I would recommend returning your Arlo prodcut and buy elsewhere. 

Model: VMC3040 | Arlo-Q HD with Audio,VMC4030| Arlo Pro Wire-Free Camera
JHBN Aspirant
Aspirant

Hi, 

 

I am experiencing the same issues with Samsung, other than iphones: We have two iphones and one Samsung registererd for the Geofencing function. iphones are perfectly detected when leaving, arriving, push messages are sent, alarm activated etc. everything fine, perfectly happy. And Samsung Galaxy, two years old - is allways "at home" no matter how far or how long the phone is away from home.  There seems to be no location update upon leaving the fenced area. If I manually update (untick / tick the box in the geofencing menue) it takes ages for the Samsung to get redetected, in most cases its not even detected again - System gets armed, alarm is set off. 

 

Does anybody know how to set the Samsung settings to solve this?

 

Thanks J 

ilioni Star
Star

Hi JHBN,

 

Mine seems to work a lot better recently. Here is a few things to do, 

1. Update the Arlo App to the latest version (the latest version just came out)

2. Make sure that the Arlo App is not enabled for power saving and disabled

3. Make sure that the Arlo App is running in the background of the Samsung device

4. The Arlo notification settting in the Samsung Settings seems to have a big influence. Even after updating to the latest version recently, it doesn't make a huge difference until i change the notification setting under Samsung Setting > Arlo Notification from Priority to normal (but still keeping notification but without priority).  

 

There are still some delay but at least after a short while, I does it automatically and I don't have to go to the samsung device to uncheck and recheck the device. I am monitoring how it behaves. The behavior that i am seeing is exactly the same as yours. The iphone works flawless but the Samsung Andriod just won't work but it seems to be better recently. 

 

 

 

 

Ikester Aspirant
Aspirant

Hi there,

The Geofencing feature on my 3-week old Arlo Pro set-up was working quite well until yesterday.  I’ve only activated one device, i.e., my iPhone.  However, the set-up started picking up signals yesterday afternoon from “another iPhone.”  While I’m at home and supposedly in the zone, my geofencing switched to “Away” mode all of a sudden, picking up signal from a couple of blocks away. Checking it again this morning, that “another iPhone” is flashing its location somewhere in Russia on the Arlo map.

Could this be a hacking situation?

I’ve disabled my device and controlling it manually at the moment.  Russia???!

Thanks,

Ikester

watcherdog Aspirant
Aspirant

Having similar issues with Arlo Q using Android.  My phone is the only one enabled to control geofencing, removed all special characters from the phone name.  Turn on geofencing while at home and it immediately arms my cameras (which is the away mode setting).  Have tried uninstall and re-install app.  Does not work.  Any ideas when Netgear will get this feature out of the beta testing stage?

DEMIANSANCHEZ Aspirant
Aspirant

I have this iisue.

I keep getting the motion alets when I am at home (my Iphome X is phone 2), the system shows I am "in zone" so it clearly shows I am online and with the app running (beacuse I get the alerts and the system gets my presence in zone).

Also, why can't my husband and I get the same full access? I have to log in with his account in my device when he is abroad when I try to fix this geofencing not working!!!!

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Cronqvist Guide
Guide
I bought my Arlo camera a month ago and geofencing worked smooth for a while but then stopped working. Now the camera is not armed when leaving home and not disarmed when returning home. So what have changed?
I have a Samsung Galaxy S7 and the Arlo app is running I background.
JamesC Community Manager
Community Manager

Cronqvist,

 

Consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.


Log in to your Arlo Account (the primary) and navigate to Mode > select your Arlo system > edit Geofencing > click "Enabled devices". Toggle all of the listed devices off and save. After you have finished saving, navigate back to "Enabled devices" and toggle all desired devices back on and save.

 

JamesC
 

Cronqvist Guide
Guide

Hi James

I did this last night and also updated to latest version of the App. This morning when I left home the camera was not armed. So it did not do the trick I am afraid.

1VFR Guide
Guide
 
soyee7 Apprentice
Apprentice

The SmartThings Hub app does a great job with Geo Location tracking. Arlo engineering should actually communicate with them to understand how they do it so well! This is what happens when you develope in silos.

 

 

Model: VMB3000 | Arlo Base Station
duedter Initiate
Initiate

Geofencing no longer works like it should. I have only one Andriod phone (Galaxy s8, Nougat) connected to the system, radius set to large, my phone locating method is set to high accuracy (GPS, mobile, and wifi), and android optimization off. To get geofencing to recognized me when I get home I have to restart the base station, have the app open, and sometimes I have to change the radius. Also, after I get home and get Arlo to recognize me, it will randomly arm without me going anywhere.

Model: VMC3030 | Arlo Wire-Free Camera
Bah0482 Star
Star
Same issue with mine. Worked perfect for months now since update evidence is garbage
Bah0482 Star
Star
This does not work. The update screwed something up. Geofencing worked fine for me for a year almost. If it won't arm when I leave it's useless to me