Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing. not working

Reply
Highlighted
kimskev Follower
Follower

I would expect this from other companies but from netgear????  Think it's time to get my money back!!!

 

OK so we finally get Arlo which we were excited about.  We have 3 people in our house and well this system should be able to be armed and disarmed when anyone of us comes and goes.......or so you'd think.

 NoHelp, SayWhat?

Set up IFTTT:

 

IF first family member arrives HOME then disarm arlo (Using life360 and arlo)

IF last family member leaves HOME then arm arlo (using life 360 and arlo)

3 IPhones set up with life 360 which have been working for the last 2 years 

 

Member #1 comes home alone - Arlo disarms

Member # 3 comes home alone - Arlo disarms

Member #2 come home alone (the member that set everything up) and we have motion alerts going off left and right.

 

Yes, I set up everything the way it should have been set.

 

Search for Support number.... can't be found but find "Live Chat"

First support person is of no help and disconnected

Second support person gives me phone number and advises me to set up Geofencing and walks me through steps.  Tells me THIS WILL WORK!

Call Support (Speak to someone in the Philippines ....... WHAT?? No USA Support????) And after being on hold get disconnected

 

 

Member #1 comes home alone - Member #3 gets 14 motion alerts even though the app says that member #1 is "IN THE ZONE" which means the system should have disarmed.  Nope, Not my Arlo!

 

Look online for the Support chat and it's nowhere to be found but today, the phone number is there (crazy)

 

Call Support again.... yes, another person in the Philippines (nothing against Philippines but why no USA support???)  This person knows nothing about how to fix this and suggests that I (member #3) remove myself from the system all together (Take my name, number, everything off the website, take the app off my phone) and this should help...... Ummm..... WHAT????

 

So I have to completely remove myself from everything just so I won’t get any alerts on my phone? Instead of someone coming up with a way to arm and disarm this system when different members of the family come and go???  Nope, not working for me!!!!!  Support person asks me if I mind being put on a 5-7 minute hold?  Um.... again... WHAT????  No. Im not going to wait 5-7 minutes.  

 

Yes, Support person puts me on hold anyway and there I sit for about 15-20 minutes listening to some horrible music when CLICK....... Disconnected!

 

Can you even imagine how happy I was at that moment????  Yea, not very happy.

 

So here I sit, with all three members in the house and my phone flashing on and off.Smiley Mad

 

GEOFENCING AT HOME IS NOW HOME MODE

GEOFENCING AT HOMOE IS NOW AWAY MODE

MOTION DETECTED ON PORCH

MOTION DETECTED IN LIVING ROOM

MOTION DETECTED IN BASEMENT

GEOFENCING AT HOME IS NOW HOME MODE

GEOFENCING AT HOMOE IS NOW AWAY MODE

MOTION DETECTED ON PORCH

MOTION DETECTED IN LIVING ROOM

MOTION DETECTED IN BASEMENT

MOTION DETECTED ON PORCH

MOTION DETECTED IN LIVING ROOM

MOTION DETECTED IN BASEMENT

 

 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Guru jguerdat Guru
Guru

Dunno that all the cross-posting helps.  

 

I had flagged the lack of support contact info early on with this site changeover.  It just took a little while to get fixed.  There are other small-ish issues that have surfaced that are being flagged and fixed.

JamesC Community Manager
Community Manager

kimskev,

 

I apologize for the frustrating experience so far. Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius.

 

For this to work be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again. It may also be helpful to increase the location radius (small->medium, medium->large) given the description of the issue you are seeing above.

 

Geofencing is still a Beta feature at this time and the engineering team is working hard to improve it. We appreciate any and all feedback related to this feature.

 

JamesC

NCIH6161 Guide
Guide

I have the same problem. Even though the system is showing Phone 2 as In Zone, it fails to disarm.  I'd appreciate knowing when the engineering team have devised a solution to this problem

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC Community Manager
Community Manager

NCIH6161,

 

Consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again. Also be sure the app is running on all device using Geofencing. If the app is not running, Geofencing will not work.

 

JamesC

jgoldste49 Tutor
Tutor

I have tried all the suggested "fixes" and we're still getting all the alarms when my wife is home and I'm out.  Has anyone gotten a 2-phone set-up to work and work consistently?  To Netgear: when is there going to be a new version of the software, as this is a really useful feature, if it'd work?

JamesC Community Manager
Community Manager

jgoldste49,

 

For Geofencing to function correctly on multiple devices, the app must be running with location enabled on each device.

 

Is the app open and running on your wifes phone when you see this behavior?

 

What does the app show for her device? (In zone, unavailable)

 

JamesC

AmandaJ Star
Star

I have my geofencing set for 3 devices.. my iPhone, my iPad (and no I don't carry them together.. long story) and my parents iPhone. My parents are only here at Xmas but geofence knows when they're here. I haven't had any issues with it.. sorry.

AmandaJ Star
Star

That didn't come out right. I leave the house with both but one goes home without me.

kkweng Guide
Guide

So it's 2 years later and geofencing it seems is still in Beta, and netgear support doesn't support it.    I am having the same problem as above.

 

We have two phones configured for it,  but whenever I leave and my wife is still at home,  the system immediately changes to Away mode.

 

In the Arlo app I can see both phones correctly changing between "in zone" and "out of zone" as the phones come and go.   But the "first in last out" logic seems to be broken.

 

I'm running two Arlo Pro's and one base station, just purchased this week.  

Arlo base is running 1.8.9.0_11528

 

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC Community Manager
Community Manager

kkweng,

 

Consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again. Also be sure the app is running on all devices using Geofencing. If the app is not running, Geofencing will not work.

 

JamesC

kkweng Guide
Guide

Hi JamesC,  thanks for the followup.

 

I did this, and the 2nd phone got a notification about "run the arlo app to sync" so I ran it.  

 

But even after that it still goes into away mode when only my phone leaves home.

 

When you say "the app is running",  I think you mean that you've allowed always-on location services for Arlo, not that the app is actually running in front, correct ?  Perhaps you have to run the app once after allowing those permissions, but that should be all that is required.

JamesC Community Manager
Community Manager

kkweng,

 

The app needs to be running (and logged in). If you close the app or log out, Geofencing will not work.

 

JamesC

NCIH6161 Guide
Guide
Not only does the app need to be running (parking for the moment the question as to why the Arlo app can't just run in the background like so many other apps) but in my experience you also need to ensure that all those granted access (through Settings - Grant access) have also been Granted Administrative Rights (touch on their name, the scroll down). That seemed to fix it for me, albeit you do have to have the app running....which is a pain. Hope this helps.
kkweng Guide
Guide

Hi James,

 

I think there's a misunderstanding here somewhere.  Noone is going to be able to keep the app running all the time.  iOS will kill it for memory when you run several other apps.   Geofencing for iOS and Android is designed to work independent of the app, through background services, same with detecting beacons.

 

From this page at Apple developer:

 

   https://developer.apple.com/library/content/documentation/UserExperience/Conceptual/LocationAwarenes...

 

I'm assuming the Arlo app is using modern (since iOS 7.0) region method, and from the list they provide the app does not have to be running, however it's possible that:

 

     "user disabled Background App Refresh in the Settings app, either for the device or for your app"

 

which might trip some users up if they've disabled background app refresh,  or if they're in battery save low power mode which disables it.

 

At any rate, this all seems moot, as the Arlo base station is showing the correct state for both phones (i.e. one home and one away) and yet the state change to "Away mode" is happening anyway.

 

 

Keith

kkweng Guide
Guide

Missed your reply.   If that's all true then I'd say this is a pretty broken feature, of little use.

AzDuffer Aspirant
Aspirant

JamesC said "... This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius. ..."

 

From this response, I infer that one must create two modes: "Away" and "Home". In my case these modes would look like the default "Armed" and "Disarmed" modes, though I'd increase the recording time in "Away" from the 10 sec in "Armed". But "Home" is more of a challenge. How do you create a mode like "Disarmed" where there is no trigger and all devices are disabled? It appears that you can't create a mode with the Arlo Pro devices unless you specify a motion or audio trigger.

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC Community Manager
Community Manager

AzDuffer,

 

This is in reference to Geofencing settings "Home" and "Away". These are not modes themselves but each setting is assigned a mode based on your Geofencing devices location.

 

For more information on Geofencing, see here: How does Arlo Geofencing work and how do I set it up?

 

From what you describe above, you could use the default "Armed" and "Disarmed" modes for Home and Away Geofencing Settings.

 

JamesC

Tripp3 Aspirant
Aspirant

 Hey Folks

Geofencing works ok with my Iphone usually but soso with my wifes Galaxy 4.  Well till the last week or so. Now Geofencing does  not work. It will not arm. When I leave the area, it notifies me that I have left but does not arm the system. When I went into the setting and looked,  it says. "Disarmed- camera on and audio on"  The next line under that says, "Disarmed - Camera off and audio off"   What's going on?  It will not arm for monitoring.  Help.....

Thanks 

 

Tripp

JamesC Community Manager
Community Manager

Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius. 

 

How does the first in, last out principal work with geofencing mode for my Arlo cameras?

 

For this to work be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

 

When using multiple devices, the secondary devices should be logged into the app via shared account through the "Grant Access" feature so that both devices are logged in using the mobile app. Take a look at this article for more information: How do I add and manage multiple mobile devices for geofencing?

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

 

JamesC

USA591 Initiate
Initiate

Hello Out There,

 

A quick user report--

 

• I bought the first generation Arlo camera system and was pleased with it's cordless functionality

• When they released GeoFencing, I was over the moon--and it worked great with the first iteration of the app--it was a perfect solution

• After about the second or third app update (approximately six or seven months ago), GeoFencing stopped working with a second phone (non-primary) and currently is still broken.

 

I know it's in Beta, but I'm getting frustrated--it really shouldn't take this long to fix the product and I recommend anyone who hasn't bought the system to steer clear, especially when it worked perfectly in the beginning.

 

Steps taken (so far) to fix:

• Hard reset of base station and all five Arlo cameras

• Reloaded App on both iPhone 6S's (currently running up-to-date iOS with location services ON)

• Re-invited secondary phone to join according to step-by-step instructions--second phone is still not accurately seen as away/present by Arlo and thus GeoFencing does not work.

 

Bottom Line:

GeoFencing currently does not work with two devices.  This system would be PERFECT if it did, but currently doesn't cut the mustard.  Bummer.

 

 

Model: VMC3030 | Arlo Wire-Free Camera
nickmobbs Apprentice
Apprentice

I also have this problem, have done from the start.

I have however found a workable solution using Life360 to track the location of 2 phones and using IFTTT to take the trigger from Life360 (last person has left / first person to return) to arm/disarm arlo.

It is not perfect and involves using more services than it should, however it works and I have been using it for approx 12 months now without any problems.

 

Netgear - you really need to sort this out!!!!!!!!!!!

 

But for those who are struggling in the meantime, just use Life360 😉

tylerr Initiate
Initiate

Geofence works fine on my iphone7 - but my wifes iphone 6S does not with the geofence.  If shes at home and I leave itll arm.

 

Her phone is enabled properly and she can also login to the app and shut off the alarm. Everything looks fine.

 

Pretty big software issue the team at Arlo should of fixed by now. Kind of a joke.

brookeb12 Tutor
Tutor

I am having similar issues (2 people, 2 phones: both enabled, both apps up and running, and have tried disabling/enabling), but no matter what I do, it won't recognize our second phone still being at home with the first phone leaves. 

My question is this: I've seen the apps need to stay open (they are), and logged in. But the app requires I log in (with my thumbprint) when I bring it back up. Does this mean it is logging us out of our apps on it's own? If so, can I disable that so the geofencing will work?  

The second phone also chronically says "unavailable" in the enabled devices list (my phone says "in zone"). What does unavailable mean? All settings are correct as reflected in all the threads. 

 

Model: VMC4030| Arlo Pro Wire-Free Camera
SeaCab Initiate
Initiate
I'm having exactly same issue. Geofencing is arming when I leave even if my wife's phone is st home. When I look at the app, it shows my wife as in-zone and I'm out of zone;however, it still stays armed. I'm on a iPhone 7 and she's on a 6a. Is there a bug fix in the works?