Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Notification Ringtone Selection.

Reply
Emyr Guide
Guide

Excuse my ignorance but I`ve only visited the site a couple of times. How do I open a case? I don`t see a link from this page.

KarJ Initiate
Initiate
Since an Arlo update a couple days ago (11/21/18?) my notifications sound selected in the settings no longer works. Instead Arlo is using my default phone sound. So now an Arlo alert sounds same as normal text messages. So frustrating. I have installed and reinstalled and it still won't work. Any fix? Thanks.
Model: VMC4030 | Arlo Pro Wire-Free Camera
ThermoDyn Guide
Guide
Same problem here since update. Very vexing. Custom sound is critical for sorting Arlo related notifications from the rest of the junk that pings my phone.
Guru jguerdat Guru
Guru
Davidsmom93 Initiate
Initiate
You have to go into the apps setting on your phone and change it. Not in the app but in the phone settings.
Emyr Guide
Guide

Tried the support page but the email/message link doesn`t work and apart from that, just go aroun in circles. Perhaps the Arlo software testing team will pick up on the bug some time. In the meantime, I`ll change all the other notification sounds on my phone so that only Arlo send the default tone so I can identify it. Cheers anyway.

teamredjeep Initiate
Initiate

Changing it in app settings worked, thanks.

Davidsmom93 Initiate
Initiate
You're welcome! I'm glad you were able to get your notification fixed!
Susquatch Star
Star
There is a link near the top of this page. It says "Can't find what your looking for? Ask a Question".

Click on "ask a question" to start a new thread.
Susquatch Star
Star
That's actually a pretty good idea. I may try that too. I'll set a new default tone that is the tone I want for my Arlo, and then set all the other apps to use something else (like my old default....). It's a wierd approach, but if it works, it works! In the meantime I have ordered an IR proximity sensor doorbell to look after my dad.

No reply or update from tech support yet.......
Highlighted
solidamber Guide
Guide
On my huawei p10 pro you cannot change the tone in the android app settings menu only tone on or off I have two workarounds one is delete the Arlo app and Google search arlo apk I found the version before last, you have to select no aumatic updates in the play store settings.
Second is make your default notification tone your arlo one then change the tone to your old default one on your other apps some apps don't allow a change so set those to no ringtone just notification bar.. Not perfect but a tempory workaround until hopefully its fixed.
Model: VMB3000 | Arlo Base Station
a_brittis Tutor
Tutor

When I change the Arlo alert notification sound from "default" to something different, it will still only play the default notification sound.  It was working until the latest update of the app.  While the app saves my preference to play a specific notification, when one is received it just plays my system default sound.  Any ideas?  This is annoying because I want a specific notification (different from the default) when my Arlo system detects motion and/or sound.

 

How I set custom notification sound:

   - Settings -> Notification -> Notification Tone -> Media Storage -> (my custom sound)

 

What I've tried:

   - Cleared the app cache

   - Cleared all the app data

   - Restarted the phone

 

About my app:

   - version 2.6.3_23000 (11/20//18)

   - Phone:  Samsung S9 running Android 8.0.0

Model: VMB3000|Arlo Smart Home Security
Stuart83 Aspirant
Aspirant
I have exactly the same issue on my Pixel 2 XL.

Something from the latest app update seems to have broken the notification settings.
JoeCymru Virtuoso
Virtuoso

I have a Samsung 8+ running 8.0.0. I found that setting notification tones through the Arlo app no longer works for me. What I did find from the last update was that now my phone can set the notification sounds through the Phone Settings>Apps>Notifications, where before there was no option to change tones. Using this (going through phone settings not the Arlo app) I got my selected tone to stick. It also fixed some no notification events I was having after the update. Not sure if this will work for others, but worked for me. 

geekbass Aspirant
Aspirant

This is also the case for me. I have the Pixel 1 with Arlo Pro. It completley ignores the settings in the Arlo app and uses the system default settings for notifications. Including ignoring the Blink setting. I have tried every setting, deleted app/cache and even restarted phone. No dice. Please fix this soon because I am missing alerts!

Model: VMB3000 | Arlo Base Station
geekbass Aspirant
Aspirant

This is also the case for me. I have the Pixel 1 with Arlo Pro. It completley ignores the settings in the Arlo app and uses the system default settings for notifications. Including ignoring the Blink setting. I have tried every setting, deleted app/cache and even restarted phone. No dice. Please fix this soon because I am missing alerts!

Model: VMB3000 | Arlo Base Station
Rellis Star
Star
Same problem on my S9+. The version released on 11/20 no longer plays the selected notification sound. I even went as far as factory resetting my phone.and reinstalling Arlo. Didn't help. I guess Arlo does a pretty crappy job of testing new versions before releasing them.
Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
a_brittis Tutor
Tutor

Based on JoeCymru response - This fixed the problem for me.

 

- Open Android Settings (Not Arlo Settings)

- Open "Apps"

- Open "Arlo"

- Open "Notifications"

- Open "Notifications"

- Click on "Sound"

- Choose your custom sound

 

I think android may have updated how apps manage their notifications, and Arlo needs to update their App to accomodate this.  It may require letting the Arlo App have access to "Change System Settings", which is pretty serious control for just enabling a change to the notificatoin sound.  I'm just speculating here.  But Arlo should fix this soon, as the "work around" is pretty clunky.

JessicaP Arlo Moderator
Arlo Moderator

Hi everyone,

 

Our development team is currently investigating the issue where some users are unable to customize notification tones. We will provide an update as soon as we have more information to share with the community.

storgeman Aspirant
Aspirant

What version ANDROID do you have ?  I have Ver 7.1.1 and It doesn't have a SOUND option within the ARLO app ? 

JoeCymru Virtuoso
Virtuoso

8.0.0. This utility showed up only when the last Arlo app update was made (for Arlo). Previously the only way to control the sound tone was through the Arlo app, which now does not work for changing tones for me. 

storgeman Aspirant
Aspirant

OK - Thats probably why I get different setting options.  Different OS version. 

a_brittis Tutor
Tutor

I'm using 8.0.0, which has this option to set the notification sound via the Android System Settings.

Biggred Aspirant
Aspirant

   Hello, I recently turned my base station off/on to reset the time.  Now the notification has defaulted to default and I can't change it.   I had it set to "knock", but for some reason I can't do it again.  Can anyone help?   Thanks

Model: VMB3000 | Arlo Base Station
slompochomp Luminary
Luminary

There is some help here
How do I set up notifications or alerts?


If You Got Em....I'll Chew Em!

Netgear & Arlo Beta Tester