Arlo|Smart Home Security|Wireless HD Security Cameras

Custom notifcation tone stopped working

Reply
F1rebird Aspirant
Aspirant
I got it to work thru phone settings on pixel 2 XL
JJS68 Luminary
Luminary

I goto "Apps & Notifications"

 

then pick Arlo under recenty opened apps

 

then click on notifications (which says on)

 

no option for sound there, am I looking in the right spot?

 

screenshot attached

 

 

Guru jguerdat Guru
Guru

Once you click on the first Notifications, another Notification section displays. While it doesn't look like it will do anything, actaully click on the second Notifications.

GatorMan Aspirant
Aspirant
Arlo Pro 2 stopped using the sound I set. It's using my text app sound instead. What's going on?
Guru TomMac Guru
Guru

What phone, What OS?

--------------------------------------
Morse is faster than texting!
--------------------------------------
GatorMan Aspirant
Aspirant
Thanks. Galaxy S7 Android. Arlo Pro 2. I'm convinced this started with the last Arlo app update. I check my Arlo notification and it is the correct sound. But when I get an actual notification from camera motion, the sound is different. Its same as my text messages sound. The selected sound in Arlo worked fine until the update, I think last month
Guru TomMac Guru
Guru

I've seen an update of FW change setting back to default before....

Try changing the sound and save it, see if it changes, then try and go back to the original you used.

And/Or delete the app and reinstall and see if that helps

--------------------------------------
Morse is faster than texting!
--------------------------------------
GatorMan Aspirant
Aspirant
Thanks. I've changed the tone a few times. Funny thing, unlike some setting changes in the Arlo app, there's no "Save" button on the sound selection screen like on some of the other settings screens. If I uninstall and reinstall, will all of my info and camera settings remain in tact, do you know? Thanks
GatorMan Aspirant
Aspirant
Ok, I changed sounds again. No luck. So I then uninstalled and reinstalled. Still no luck. I set a camera off and I'm still not getting my chosen sound in Arlo
Guru TomMac Guru
Guru

Ok, sorry , your not crazy.... just tested an S7 with the sounds and it's not the one picked but default sound like your getting.

 

FW is dated 1/18/19 so it is more than likely the FW change has screwed things up.

--------------------------------------
Morse is faster than texting!
--------------------------------------
GatorMan Aspirant
Aspirant
Interesting. I also installed 2 additional add-on cameras a couple weeks back. Seems this has gone on longer, but maybe was the timeframe of the firmware update. I suppose that would take a fix by Arlo?
Guru jguerdat Guru
Guru

Use the phone settings for the app to set the sound. Apps, Arlo, Notifications, Notifications (again - just click on it), Advanced, Sound.

GatorMan Aspirant
Aspirant
Thank you so very much! That fixed it!
GatorMan Aspirant
Aspirant
Problem solved! Settings, Apps, Arlo, notifications. In there it was set to "Default ". Phone was overriding the settings within the Arlo app itself. All good now
Guru jguerdat Guru
Guru

To be clear, and fair, I didn't find that. @JoeCymru did.

NMA Aspirant
Aspirant

I changed the Notification Sound through the Arlo app on my Verizon Samsung 8 (G950U) but I still hear the notification sound set up through the phones settings. Android version 8.0.0. Any suggestions?

JoeCymru Virtuoso
Virtuoso

Set it up through the phone not the app. Settings>Apps>Arlo>Notifications>Notifications (not the toggle, just in the general box but make sure it is on of course)>Sound. Choose your sound. The sound change in the Arlo app is broken.

NMA Aspirant
Aspirant

It took a little tweaking but it worked! THANKS!!!!! I didn't even know that feature was available. I'm not very tech savvy 😞

OldDocX Guide
Guide

So in Android 8.0 - this 'path' doesn't exist.  Settings->App info->Arlo->App notifications

 

Is what I get.   Under App notifications all you can do is turn it ON.  Allow notification dot.  Then Categories->Always Listening and Categories->Notifications which are just toggles - no other options.

 

And to make matters worse the latest update now constantly nags me that "Geofencing is enabled".  I know it is enabled - I'm the bloody person that turned that on.

 

I LOVE the system - but the app is still really horrible in some ways.  One thing gets fixed and it breaks something else....

Guru jguerdat Guru
Guru

Samsung Galaxy Tab S3 tablet here on Android 8.0. I get:

 

Settings, Apps, Arlo, Notifications, Notifications (turn on), Importance, select High or Urgent, go back to previous page and set the desired sound.

JJS68 Luminary
Luminary

I get the option with the latest version (Pixel 2)

 

 

if you go to the notification setting in the app it also now takes you to the correct location to set up notifications in Android

JessicaP Arlo Moderator
Arlo Moderator

Hi everyone,

 

As JJS68, there is a new Arlo Android app update that released recently. Make sure to install the latest version, which is 2.7.2.

 

If your phone is running Android OS version 8.0 or 9.0, the Arlo app notification preferences are now managed in the Android system settings menu.

 

Thanks again for waiting patiently regarding this 🙂