Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo iOS app issues these days...

Reply
ravives
Tutor
Tutor
I have never used geofencing and so far it’s been close to 3+ weeks with the can’t connect problem.

Their silence on the issue is unbelievable... version 2.18 was not showing this issue...it is beyond me why they don’t go back to it while they find who can fix what the mess they created.

Arlo is a joke !
JJAdV
Apprentice
Apprentice

Arlo, you have to stop pushing updates. Your firmware just isnt good enough for this. You have to allow the user to make this choice, and you have to set up a beta testing regime, get people who opt in to test it before release..

You are a long long way from being able to just push out updates. You product just is no were near good enough.. 

Model: VMB3500 | Arlo Base Station
tommyd325
Aspirant
Aspirant

NOT FIXED!!!  

t_welcome
Star
Star
This is exactly what I’m experiencing. Exactly
Susiebp1
Guide
Guide
Same issue here. I have the Arlo pro 2 and “your device is not connected” message has been coming up most of the time for the past week. Able to access cameras through web browser but not iOS app. Very frustrating. Thinking of ditching arlo.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dlo5
Aspirant
Aspirant
How does arlo still not fix this
Tom_Rom
Initiate
Initiate

I want someone to please shoot me in the head.  I am so absolutely frustrated by all the intermittent connection problems.  Sometimes it records, sometimes it records but then quits before the thief actually takes the package, sometimes it doesn't record at all, and now I get this message for 3 of my cameras that says "device not connected" although it detects motion about half the time.

 

Please shoot me.  I might have to get another camera system.  I am getting ulcers from all the constant issues, and I have a 235MB internet connection, and strong signal.  

 

Arlo, get it together... Jesus almighty!

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Susiebp1
Guide
Guide
Ahhh here we go again. Your device is not connected. Again!!!
Need to look for an arlo alternative. Only reason I went with arlo is because I wanted a non wired battery camera for my front entrance. I have nest cameras inside and have been very happy with them.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Arlonium
Tutor
Tutor
I recommend the wyze cameras on amazon. You can try one out for as little as $30. The one I have has pan and tilt too.
Video quality isn’t as good but it has not has a single issue or problem so far. They are making a 4k version later this year that I will pickup. Worth a try for cheap entry to see if you like them. The Advanced subscription Is less than $2 /month too.
macpopz
Aspirant
Aspirant

WTF is happening with Arlo today? Twice my online case for has been jettisoned by Arlo's online case form after completing it! My issue and complaint to Arlo is as follows - 'So, for the third time today - it appears that your online case system didn't complete on my earlier request - the iOS app that I use as my primary interface for the Arlo Pro system protecting my studio 2 miles from my house is not fucntioning properly since the last update on 24/08/20 (iPhone 8 System version: 13.6.1, Arlo, Version 2.19.2 (993) ) as when I open it, it says that 'Your device is not connected' when it plainly is as it disarms using Geofencing as it should when I drive down to the studio to fix the wifi (which isn't as it transpires broken at all). The Android app and online using my MacBook works fine, so please advise me what is happening with the iOS app and how we can remedy this issue. Thanks, Mac. PS - this online form doesn't appear to allow more than one upload, I have photos of the app screens if you want them, let me know where to email them.' Anyone else experiencing this? Best, Mac

Model: VMB4000 | Arlo Pro/Pro2 Base Station
yngveeide
Apprentice
Apprentice

 Hey Arlo people, could you just fix this very annoying glitch in the matrix already? Maybe roll us back to the working iOS app / firmware? @JessicaP 

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
steamyb
Guide
Guide

@macpopz 

 

You got you issues resolved yet buddy or had any response from Arlo?

I have been having connection problems since 4pm (UK) yesterday and all day today. Still unable to connect as of 10pm

Nothing wrong with my ISP only Arlo system affected.

Airrick
Aspirant
Aspirant
Same issue hear. Spent time discussing with their support team. They are aware of a “base station offline with iOS app” issue, but their fix last week was to merely do a complete uninstallation of the actual iOS app and then do a clean install. Initially thought it was something in the upgrade script or something was overwritten elsewhere (iOS update, etc.). Unfortunately, this did not solve the problem.

I’ve also tried narrowing down the issue with full factory resets, resyncing from scratch, swapping batteries, etc. Their suggested change with the app uninstall/clean install and everything else I mention has only helped for maybe <24 hours (if even), then the problem comes right back.

The iOS app is useless right now and has been useless for almost a month. This needs a s/w or f/w fix depending on where the issue is.

If Arlo Support could comment further on a timeline for a fix, that would be fantastic.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
hleighb
Aspirant
Aspirant

Still having all these same issues.

 

Firmware 1.16.2.5_3508_62dfaa0

Hardware VMB4000r3

(also happening with my Arlo Q)

 

iPhone Xs

13.6.1

 

Arlo app 2.19.2 (993) 

Release Aug 24, 2020

Model: VMB3500 | Arlo Base Station
hokeysmoke
Virtuoso
Virtuoso

Still happening here, ever since 2.19 update.  Here is the info asked for.

 

  • Are you experiencing this issue on an the Arlo iOS app, Arlo Android app, and/or the web client on your computer?
    • iOS app only
  • What phone device and iOS/Android OS version are you running?
    • iPhone 7, iOS 13.7 (17H35)
  • What version of the Arlo app are you running?
    • 2.19.2, released Aug 24, 2020
  • What phone device are you using if you're experiencing this on the Arlo app?
    • iPhone 7 (MPRT2LL/A)
  • What web browser and computer are you using if you're experiencing this on the web client on your computer?
    • Web browser works fine.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera, VMC4030 | Arlo Pro Wire-Free Camera
steamyb
Guide
Guide

Resolved my issue .... for now.

Sending complete system back to the vendor for a refund. Been having problems for months now but just within the year so I was lucky.

Final straw  ... Arlo sent out replacement "refurbished" hub which failed after a few hours. Thanks Arlo.

 

I will probably re purchase once Arlo sort their sh*t out.

Jamie_1862
Aspirant
Aspirant
Arlo, fix this. I may as well hang cabbages on my outside wall for all the good my cameras are doing right now.
I worked out yesterday that I’ve sunk around £1,200 on Arlo hardware and peripherals, and an extra £8 a month on Arlo smart. Given that this is that latest in a long line of issues with my cameras, I genuinely wish I’d have spent that money on a professionally installed system.
If you’re reading this as you’re considering buying into the Arlo ecosystem, for the love of god, don’t.
Buy a bunch of cabbages instead.
Dolboa
Aspirant
Aspirant
Lately it takes a while before the live feed appears on the app. In the meantime is says “your device is not connected”. Why is that?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Gazzamarine
Tutor
Tutor

All,

I've just spoken with Arlo support and appears to be an issue with the Arlo mobile app. Advised they are working on a solution.

Quote

Rest assured the development team is working on a permanent solution for this issue, we will provide an update once that solution is available.

Model: VMB5000 | Arlo Ultra SmartHub
Jerry1968
Aspirant
Aspirant

Rolling back to 2.18.1 fixes the problems people are experiencing with 2.19.2.  But my iPhone is jailbroken so I have that option.

 

Jerry

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JJAdV
Apprentice
Apprentice

I bet Arlo are being used in as a case studies in business and product dev on how to completely destroy your product, your customer base, and company..

The incompetence is astounding.. Its just one failure after another.. for years..

Model: VMB3500 | Arlo Base Station
yngveeide
Apprentice
Apprentice

Probably gonna jinx it now, but have had 4 days now without any "Your device is not connected" issues. There is still a 20 sec +/- delay on icon in camera view showing the right status (armed/disarmed), but I can edit mode upon entering the app.

 

Still on iOS app version 2.19.2 (993), I see that my Ultra Smarthub has been updated to FW 1.16.3.2_693_6cd3d19. Ultra cams are on FW 1.070.50.6_231_6e7e184, not updated recently (logged August 29th, same FW).

 

Anyone else seeing improvements with regards to fewer, or none, "Your device is not connected" issues?

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
steamyb
Guide
Guide

Ok so no device offline since getting hub connected 2 days ago either however problems with video now on both cameras some snapshots in library show either grey or green window sometimes partial image. 

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Lightfoto
Aspirant
Aspirant
When I start my app I get no connection and sometimes after 30 seconds the cameras finally show. It has always worked fine before. When I log out and log in again it works fine that day. Next day same problem. I have fast optic fiber internet. Any suggestions? Probably a flaw in the latest app for my iPhone or bug in the latest firmware?
Model: VMB3000 | Arlo Base Station
yngveeide
Apprentice
Apprentice
Yeah I jinxed it, got "Your device is not connected" again this evening...
Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera