Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo Q not recording according to rules and not sending notification

Reply
Discussion stats
  • 6 Replies
  • 1280 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

My Arlo Q doesn't record/send notifications when detecting audio or motion when armed.  It does record all the time so I can see in the history when it detects audio or motion.  


Accepted Solutions
Guru Guru
Guru

First step is to remove from Settings, My Devices and resync.

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

Have you checked to verify that your mode or schedule is properly selected and accurate?

Highlighted
Aspirant
Aspirant
Yes, even when manually set to ‘armed’, there are no recordings or notifications. The timeline does show there is activity though.
Guru Guru
Guru

First step is to remove from Settings, My Devices and resync.

View solution in original post

Highlighted
Aspirant
Aspirant

I'll try it and get back with you - thanks

Highlighted
Aspirant
Aspirant

Yes, removing it and re-syncing it fixed the problem - thank you!

Highlighted
Aspirant
Aspirant

Problem reoccurred after adding CVR back to camera.  Deleting CVR corrects the problem which works for me but maybe not for other users.

Model: VMC3040|Arlo-Q HD with Audio