Arlo|Smart Home Security|Wireless HD Security Cameras

netgear arlo base station vmb 4000 show black screen

Reply
Discussion stats
  • 7 Replies
  • 430 Views
  • 0 Likes
  • 2 In Conversation
beneb2
Aspirant
Aspirant

beneb2_0-1662221464585.jpeg

i have done everything--unplugged replugged--reset--nothing works HELP!

1 ACCEPTED SOLUTION

Accepted Solutions
beneb2
Aspirant
Aspirant

well before these -arlos I had hard line eqp.--no work just a pleasure--I liked the arlos because I could move them around--but oh my god they are a lot of work always going offline and batteries going dead--in this case, above i switched back to the vmb 3000 and reset all my 5 cameras all seems to be good so it looks like the vmg 4000 had a heart attack--nuff!!- said, I'm so close to dumping these -thanks for all those that looked at this -be well and safe regards 

bene

View solution in original post

7 REPLIES 7
StephenB
Guru Guru
Guru

@beneb2 wrote:

 

i have done everything--unplugged replugged--reset--nothing works HELP!


What status are you seeing on the base station LEDs?

beneb2
Aspirant
Aspirant

the LEDs are solid green

StephenB
Guru Guru
Guru

@beneb2 wrote:

the LEDs are solid green


Thanks.  Have you used both the app and PC (browsing to my.arlo.com)

beneb2
Aspirant
Aspirant

no app---just desk top 

StephenB
Guru Guru
Guru

@beneb2 wrote:

no app---just desk top 


Does using incognito/private browsing mode make any difference?

beneb2
Aspirant
Aspirant

no no difference--i took everything down and let it chill for a while ---when I started it up everything was clean and working--until i turned it off and went back in the black cover screen came back --i can see movement behind it--when i click on the number of activities it opens and is normal but when I go out of it the cover screen comes back--

beneb2
Aspirant
Aspirant

well before these -arlos I had hard line eqp.--no work just a pleasure--I liked the arlos because I could move them around--but oh my god they are a lot of work always going offline and batteries going dead--in this case, above i switched back to the vmb 3000 and reset all my 5 cameras all seems to be good so it looks like the vmg 4000 had a heart attack--nuff!!- said, I'm so close to dumping these -thanks for all those that looked at this -be well and safe regards 

bene