Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2

Reply
Dergible Aspirant
Aspirant

Arlo app on iPhone - I have 3 cameras. It will only play 1 video.  The still shots show 3 cameras correctly, but when I hit play on cameras 2 and 3, camera 1 keeps playing.  Works fine on PC.  Restarted phone and base station. Same thing..

Comoxvalley Aspirant
Aspirant

I was able to view the library on my Android tablet but not on my Mac.  I opened a private window in Safari on my Mac and logged in - everything in the library was visible!  Maybe my problem was different from others...  I did unplug the Arlo base station and plugged it back in again but it didn't seem to make a difference.  Maybe it was a combination of both?

Model: VMC4030 | Arlo Pro Wire-Free Camera
meizydavid Apprentice
Apprentice

this problem has been posted on this board a few times.

it is do to the bad app update on friday 2.7.1

 

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that does not work !

 besure to get a case#

1-408-638-3750 usa

Dergible Aspirant
Aspirant

Thank you, meizydavid, I called and got a case #.   Spoke with Miguel. He did not tell me to reinstall. He said it is a "known problem", and there is no known work around at this time.  They will call me back with any updates.  
Well, that sucks. I like this system - is there no way to roll back to previous version, I wonder?

Boscastle Star
Star
Victorian, 1839, stone.
I didn’t know you could add other base stations?
How does that work ? What process would I go through ?
Dergible Aspirant
Aspirant

Capture.JPG

TNcat8 Guide
Guide

I get email alerts when there is motion. I can see them on my iphone and windows laptop.

The problem is with the app (only most recent video playing). Hopefully an app update is forthcoming.

Highlighted
Dickneck Initiate
Initiate
The library is recording motion but only plays the most recent recorded video no matter which video I hit.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
meizydavid Apprentice
Apprentice

this problem has been posted on this board a few times.

it is do to the bad app update on friday 2.7.1

 

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that does not work !

 besure to get a case#

1-408-638-3750 usa

Max_82 Star
Star
I bought an early Arlo with the understanding I’d get 7 days of cloud storage for free. Now I’m having issues! They offer me a basic subscription of $29 a year to keep what I was told I’d get for FREE even as my non prescription plan only allows me to view the latest video in my library. I’m also getting messages my phone isnt compatible (iPhone, updated firmware hello!). Why should I give Netgear my credit card number at this point? I’m pissed! Is my $160 camera near worthless? And why does Netgear think I’d trust them with my money at this point? AND to top it off I can’t even friggin get to a page to do this! I keep being put into a loop!!
Model: VMC3030|Arlo Smart Home Security - Add-on Camera
LBK Aspirant
Aspirant

FYI...  If it helps to narrow down the problem, I am NOT experiencing this problem with Arlo App on my iPad Pro running same iOS 12.1.2, only having an issue with Arlo App on my iPhone.    Hope this helps in troubleshooting your code...

Guru jguerdat Guru
Guru

Thick stone walls could be the issue, attenuating the signal.  You can use as many bases as you need - it's the total number of cameras for your plan that is the limitation. If you add another base, position it so that some cameras will get a better signal. To do this, a WiFi or powerline extender can be used so the base can plug into it. Some trial and error may be needed to get the best location for the strongest signal to the cameras. Remove those cameras from the first base and sync to the second one. You may also want to reposition the first base so the remaining cameras get the best reception.

meizydavid Apprentice
Apprentice

this problem has been posted on this board a few times.

it is do to the bad app update on friday 2.7.1

 

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that does not work !

 besure to get a case#

1-408-638-3750 usa

sslechta Initiate
Initiate
This is a bug introduced with version 2.7.1. I have found that you can ‘scroll’ backward through the videos in order to view any video other than the most recent one. I hope they release a fix soon. My wife has complained to me every night since she got the new version (I haven’t installed it yet) like I can do something to fix it - LOL. We use the app ALL the time, mostly to limit or our dogs’ activities, but this bug makes using the app to see our captured videos very inconvenient.
67Delta Aspirant
Aspirant

Same as everyone else. Playback from library selection fine on Android but plays only last video recorded on IOS 12.1.3.

Unistalled and resinstalled multi-times before reading that it was a known bug.

Waiting for fix.

Tried calling support mutli-times, always a bz signal.

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
deveneyk Aspirant
Aspirant

All of a sudden, I can no longer watch videos other than the last one laoded up oby my camera, unless I delete it. Then I have to delete each video as I go in order to see the next one in line. I used to be able to look at any video in any order and did not have to delete one in order to see the next one in line. Any suggestions?

Sanjoe Aspirant
Aspirant
Same issue here. Can only view most recent in library. Ever since last update. Boo
Model: VMC4030 | Arlo Pro Wire-Free Camera
meizydavid Apprentice
Apprentice

this problem has been posted on this board a few times.

it is do to the bad app update on friday 2.7.1

 

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that does not work !

 besure to get a case#

1-408-638-3750 usa

Sanjoe Aspirant
Aspirant
Saw the call in number to get a case or claim # but wondered if I would be charged for call since my cameras are over 1 yr old? Thought I read that there was a charge for support over 90 days.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Ice24 Aspirant
Aspirant
My Arlo is recording motion and shows the picture of the event, however when you try to play any of the past events it just plays the last motion or event, even if I choose an event that may have happened 20 minutes before the last event. Why is this happening now? Thanks
meizydavid Apprentice
Apprentice

this problem has been posted on this board a few times.

it is do to the bad app update on friday 2.7.1

 

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that does not work !

 besure to get a case#

1-408-638-3750 usa

meizydavid Apprentice
Apprentice

i dont think so as there are hundreds of users with same issue

dustyt76 Aspirant
Aspirant
Cant view video out of order. I have to delete the most current video, to view the next video. If there is a recording at 10am, I cant view recording from 9;45am until I delete the 10am recording. It used to let me view whichever recording I wanted. in whatever order I wanted. Any help is appreciated. Thank you
meizydavid Apprentice
Apprentice

this problem has been posted on this board a few times.

it is do to the bad app update on friday 2.7.1

 

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that does not work !

 besure to get a case#

1-408-638-3750 usa

judge38 Aspirant
Aspirant

I have the same problem where i have to erase videos to view the next one.  What does getting a 'case number' do to solve this problem?