Arlo|Smart Home Security|Wireless HD Security Cameras

Video library issues only plays latest selected video on iOS

Reply
meizydavid Apprentice
Apprentice

because if it is not documented

they will think its a isolated problem not widespread !

on monday they told me when i was on the phone talking to them

in there system it shows its only a handfull with the issue

think about whom you are talking to when you call in ?

 

meizydavid Apprentice
Apprentice

just talked to support to check on my case# again

checked yesterday was told the new app was being uploaded as we speak..

well that was not true

today am told they have no idea.. when or if...

maybe others can live with deleting dozens of recordings to be able to view just that one..

if you cant get a case# so its documented

msbell4 Initiate
Initiate

Greetings,

 

I've searched the forums for anyone asking the same question and have not seen anyone with this same issue...Using iPhone SE with IOS 12.1.3, the Arlo App has worked fine until over this past weekend, when now no matter which video in my library I might try to view, it will only play the most recent video recording in the library.  Even if I scroll back to a previous day such as 3 days ago and choose a video to play, tap it's link in the library, it pops back to today's most recent video and replays it.

 

PC and deskto Mac versions work fine still, so the issue is solely with the iPhone App. 

 

Has anyone encountered this and found a fix?

MyArloUsername Initiate
Initiate

I have an iphone SE also and the exact same thing just started happening to me, within the past few days.

 

Is there a way to send an email to Arlo Tech support?

 

Model: VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE
drow1962 Initiate
Initiate

Arlo app has worksd fine until this weekend i can view only the most resent  video from the libary from my iphone.

Model: VMC3040 | Arlo-Q HD with Audio
Saturnus Aspirant
Aspirant
I have exactly the same problem., and we have 2 IPhone SE in the family, both with the same problem.. It’s most likely a major Arlo software problem. This is also what Apple support said to me today. My guess is that problem occured when Arlo pushed out campaign for so called ”smart plans.” (with monthly fee) during end of last week, weekend and the last days. This blocked and stopped the library and it took some time to restore it. Last time it totally stopped the library function. The window with the campaign popped up in the library. Not very good. Better to have advertising separated from vital functions in the app!
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
meizydavid Apprentice
Apprentice

this problem has been posted on this board a few times.

it is do to the bad app update on friday 2.7.1

 

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that does not work !

 besure to get a case#

1-408-638-3750 usa

Saturnus Aspirant
Aspirant
I wonder if Arlo wants to terminate the 7 days free cloud storage ang charge for it instead? One of the ”smart plans” includes ”7 days storage” for 2,99 USD/month for 1 camera. Please correct me if I am wrong.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

One thing to remember is that uploading a new app doesn't mean it's immediately available, especially in Apple's store. It has to be Apple-approved before it's available.

jennifH Guide
Guide
I am using iPhone 7 and the latest arlo app 2.7.1. I have arlo pro 2 cameras.
jennifH Guide
Guide
Arlo pro 2, iPhone 7 and Arlo app 2.7.1
ChuckLarry Initiate
Initiate
I have the same issue with my iPhone SE & it started at the same time as wveryone else. I’ raise a case too
Model: VMC3030 | Arlo Wire-Free Camera
OneHundred Initiate
Initiate
Happening to me too exactly as described by others. (Same iPhone, same timing etc) Clearly an update issue. I hope Arlo monitors these messages rather than forcing all of us to call in.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
meizydavid Apprentice
Apprentice

THEY DONT

msbell4 Initiate
Initiate

Thanks for the advice...luckily you even found the post because evidently Arlo's  community support site is about as high quality as their app upgrade just was because you can't even find my original post by searching for almsost the exact keywords used in the thread title.

 

We should all call, hopefully it won't take the full 15 min for all of us, but knowing my luck with most phone "help" folks, my average will bring your wait time down, ha.

tacmat Initiate
Initiate
We were having the same problem. It did not happen on my app, where the system was initially installed, but does happen everytime on my wife's app. The only work around on her app is, instead of selecting a earlier video from the library (which only shows the last/most recent video); we have to swipe left to see/play any earlier videos. Hope this helps, until they advise a solution.
Model: VMC4030 | Arlo Pro Wire-Free Camera
AndyMcG Initiate
Initiate
Hi, I’m having the exact same problem. It started with my iPhone 23/1/2019.
Tried all the things others have mentioned but no luck. The only way to view previous on your phone is to watch the latest video then ‘swipe left’ to scroll through to previous. This is obviously a pain in the arse if you start looking at 17:00 and need to view a clip from 09::00 for example.
You need to sort it Arlo!
meizydavid Apprentice
Apprentice

this problem has been posted on this board a few times.

it is do to the bad app update on friday 2.7.1

 

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that does not work !

 besure to get a case#

1-408-638-3750 usa

wolf10 Aspirant
Aspirant

The Arlo App appears to not be working properly. When I click on any video clip from the last 4 days it keeps showing the last recorded video only. This happens from video clips from any of the cameras. What could be the problem and how do I re-set or fix? Or is this an app issue? This has never happened before. 

 

meizydavid Apprentice
Apprentice

this problem has been posted on this board a few times.

it is do to the bad app update on friday 2.7.1

 

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that does not work !

 besure to get a case#

1-408-638-3750 usa

dluttrell Aspirant
Aspirant

App has been working fine, however over the last 2-3 days, it will only play back the most recent recording. For example, if I select a recording from 2 days ago, it plays the most recent recording from today. I am not having any issues when I log in to my Arlo account and replay the recordings there.

wolf10 Aspirant
Aspirant

Thank you! 

meizydavid Apprentice
Apprentice

this problem has been posted on this board a few times.

it is do to the bad app update on friday 2.7.1

 

you need to call support takes about 15 minutes and open a case#

they wont fix it unless we all open a case

they will tell you delete the app and reinstall it. that does not work !

 besure to get a case#

1-408-638-3750 usa

Bart49 Aspirant
Aspirant

Thank you!

JessicaP Arlo Moderator
Arlo Moderator

Hi @dustyt76 and @judge38,

 

Just to make sure, are you talking about where you're trying to view your library but it will only show the latest video regardless for choosing an older video?