Arlo|Smart Home Security|Wireless HD Security Cameras

Cameras saying not connected but still recording video

Reply
Discussion stats
Highlighted
Luminary
Luminary
Interesting. To me they said this is a known problem and they are looking for a cause and fix.
Highlighted
Tutor
Tutor

I am having the same problem.  I will try uninstalling the app and reinstalling.  The cameras generally show online in the website when they appear offline in the app.

 

Model: VMB3500 | Arlo Base Station
Highlighted
Aspirant
Aspirant
My app shows that all my devices are offline. Yet it still sends me recordings. Also if I log out of the app and log back in the cameras will show for a short time. Deleted the app and re-downloaded it and also reset everything with no fix
Highlighted
Tutor
Tutor
Well... app update comes out and nothing is fixed. I think it’s about time they give me my $800 back. If only someone at customer service would actually answer the phone.
Highlighted
Luminary
Luminary

The app update seemed to have fixed this for me. Had to login again and it was lightning fast to load the feed on the "unit" page in the app. I did get one "you have been loged out because of another login from another device" warning at one time but it went away in less than a second. Just a bugged warning at the top.

Highlighted
Arlo Moderator
Arlo Moderator

Does this issue still occur with the latest version of the Arlo Mobile App 2.20?

Highlighted
Tutor
Tutor
Yes, for me, everything is still offline and nothing has improved.
Highlighted
Luminary
Luminary

@CP312
I think you might have another type of issue/problem since you describe it as constantly offline. The bug was that it had offline status for up to 60sec before it worked. Have you tried unplugging and replugging the basestation or camera if its wifi cameras? And log out and back in to the app?

Highlighted
Tutor
Tutor
Possibly I guess though my issues started when everyone else’s started it seems. Yes I’ve tried all that and nothing changes. It’s pretty frustrating.
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Cmarcille

 

Is this issue occurring on ios or android?

Highlighted
Aspirant
Aspirant
The app update seems to have resolved this for me. My cameras have been online for 24-36hrs with no issue.
Highlighted
Star
Star

Resolved issue I was seeing across multiple apple devices.  Much better...Thank you.

Highlighted
Tutor
Tutor

APP 2.20(1201) Released 9/5/2020 seems to have resolved this issue

 

JimK; Humanity over Flag

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
iOS