Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo pro Alarm very low volume. Vmb4000 base station.

Reply
Discussion stats
Arb552 Tutor
Tutor

Since moving alarm into upper right corner, I have a very low sounding alarm? Instead of 100db it might be 40db!

Model: VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
trebor711 Apprentice
Apprentice
I just did a test using the Android app. I am happy to report that the volume is very loud again. I'm not sure they did an update but right now it is working.

All Replies
Tobypatch Tutor
Tutor

I'm not getting any alarm at all.I hope they get this fixed. The alarm feature was a big selling point for me!

Guru jguerdat Guru
Guru

I have to agree. I just tested this for a different post and thought it was weak. I don't see a volume control anymore, either, except in modes and rules.

Tobypatch Tutor
Tutor

Another person sent me a message saying its working on thier android but its not mine so something is not right. Thank you for your info to.

ShabzX Initiate
Initiate
Hi anyone else having issues with the siren volume on base station?
Today I was watching a live feed and clicked on activate siren, I could barely hear it from next room, walked over to the base station picked it up and swear I could put it to my ear if I wanted to the volume was so low! I could not do this a month back when I bought it, it was very loud.

I cant find anywhere to adjust the volume apart from Mode > Edit. Which is set to highest.

Is this related to latest update? Any info / experience regarding this is appreciated.
Thanks
Guru jguerdat Guru
Guru

Interestingly, I tested this yesterday and found what you did. Just tried again and found that the app produces a low sound but the web produces full volume. Not sure why there would be a difference.

 

Open a case with support:

 

https://www.arlo.com/en-us/support/contact.aspx

Fidelity2 Aspirant
Aspirant

THIS IS FOR VMB4000.  SO MY ISSUE IS...I HAVE FACTOR RESET THIS SEVERAL TIMES AND SAME RESULT.  WHEN I SET ALL THE CAMERAS UP TO SET OFF THE SIREN FOR AUDIO AND MOTION, IT SETS OFF THE SIREN FOR A COUPLE OF DAYS PROPERLY THEN IT STOPS.  THE SETTINGS ARE STILL CORRECT AND INDIA SUPPORT IS USELESS.  FOR CLARIFICATION, THE SYSTEM WORKS PROPERLY FOR A DAY OR TWO THEN THE SIREN NEVER WORKS AFTER.

ShabzX Initiate
Initiate
@jguerdat thanks, I haven't tested walking in front of the camera when its armed, will do that when I get a chance. System pretty useless if its low volume ¿¡
Also why Arlo don't give user the option to change volume for manual "activate siren" is beyond me.
Highlighted
Arb552 Tutor
Tutor
UPDATE:
Talked with support on chat & found out that on my samsung note 5 phone & samsung tab s3 tablet, when u test the alarm, it is very low, but walk in front of camera or make noise the alarm is loud!!! Tested my HP Pavilion comp & wifes IOS 10.5 pro tablet it was loud with test and walk or noise in front of camera!
She was sending this info up the line to be checked.
Tobypatch Tutor
Tutor

Thank you so much for your message. My phone is a Samsung S5 and my tablet is an rca. On the old alarm it sounded very loudly at the base but nothing now. And I can't hear anything at the cameras either. Did your base stop going off too?

Arb552 Tutor
Tutor
I always had sound from the base but it was very low. wasn't till I chatted with support that we found out that when you walked in front of the camera it was loud. They did the usual had me check my phone make sure it was up-to-date, right version. check the Arlo app and make sure it was updated all was good. They did have me unplug the Arlo base and leave it off for 2 minutes and restart it but that didn't seem to make any difference. We also uninstalled the app and reinstalled it and that didn't make any difference. Believe the problem is with Samsung products in the test mode only, very low volume. and the iOS and my pc computer both work fine.
Tobypatch Tutor
Tutor

My daughter has an I phone 8 so I'll get her to see if she can get it to work when she gets off work. I've also tried everything you have and still no sound at all. Not even low sound at cameras or the base. I really can't afford a new phone so I guess if that the issue I'll just have to live without a alarm. Thank you for being so helpful. I feel stupid trying to sort it out!

Tobypatch Tutor
Tutor

I finally figured it out! All along it was because the internet was not plugged all the way into the base station. I have no idea why everything else was working. I tried it in motion detected alarm and its way to loud and You should have saw me trying to turn it off! I set it to were I have to activate the alarm and its great! I do believe the alarm would scare off an intruder because it scared me off Ha! Ha!

Tobypatch Tutor
Tutor

Thanks for your help! I finally solved my issue! I didn't have the internet plugged all the way into the back of the base station.

trebor711 Apprentice
Apprentice

New problem. I usually test my Arlo base station's alarm once a month or after every app update. After this last update, the alarm still works but it is no where near as loud as was before this last update. The sound level the alarm is now producing is barely audible from 20 feet and by no way of the imagination will it ever scare off an intruder. However, they may die of laughter when hearing this alarm.

Anyone else experiencing this problem? Also, is there a fix for this?

Model: VMB3000 | Arlo Base Station
Guru jguerdat Guru
Guru

A few existing threads here. I find that using the Android app to manually turn the siren on results in low volume. However, using a browser results in normal volume. No idea why the difference.

Guru jguerdat Guru
Guru

I have tried and it makes no difference. It appears that the app is setting the volume when manually activating and there's no way to set it louder. Open a case to raise awareness.

 

@JamesC

Arb552 Tutor
Tutor
Glad you found your problem. Don't think I touched my internet cable, everything else worked. Like yours. And yes it is very loud in same room. I still set it at full volume, hoping that's it will do, scare someone out of house.
trebor711 Apprentice
Apprentice
Thanks jguerdat. I just tested ur theory and you are correct. When I manually turn on the alarm through a web browser, it is loud as usual. Using my Android app, it is absurdly low. So I am to assume this is an app related issue and no explanation why? Weird!

See my photo of just how. loud the siren is when using the Android app.
Tobypatch Tutor
Tutor
I wonder if you unplug your Internet on the back of your base and plug it back in if that will help? When mine made the clicking noise is when it blasted the siren right in my ears. I did have it set in settings at full volume and on alarm when motion was detected, that's when I walked in front of the camera and picked up the base and wiggled the wire and the Internet snapped in place and set it off. Let me tell you my cat flipped! So I quickly took it off alarm during motion. Thanks for all your advice and help.
Guru jguerdat Guru
Guru

It's not the Internet connection. I've tested this with both the Android app and a browser. The pp is soft, the browser is normal.

Tobypatch Tutor
Tutor
It's so frustrating trying to figure all this out. I was ready to take mine back to best buy. I've only had it a few months and with how expensive they are we should not be having this hard of a time with them. I have huge black Bears walk right up on my porch and look through my window so the alarm could save mine or my family lives. Let me know if you get yours figured out.
JamesC Community Manager
Community Manager

I've opened a ticket on this issue. The development team is currently investigating. I will provide an update as soon as I have more information.

 

JamesC

Tobypatch Tutor
Tutor
Thank you very much! My system is ok now after two days of trying to sort out what it was.....I found out by accident that I didn't have my internet plugged all the way into the base. Thanks for helping others fix the issues they are having with the alarm.
Blanker Guide
Guide

Hi all, I noticed the new update today which removed the slide-down alarm and replaced it with the red shield at the top. I thought i would test the alarm and noticed that it was noticeable quieter than when I first tested it when I bought it a month ago. Is anyone experiencing this? It could be me, but I also noticed the sound sounded more like a smoke alarm rather than a alarm siren. Did this change too? I'm kind of having doubts that this would deter anyone.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera