Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 push notifications

Reply
andreww88 Star
Star

Use to be a way to duplicate applets but I don't know if you still can.

 


@emtp563 wrote:
Using the IFTT applet as well. If have two cameras (front door and back door). As far as I can tell, you can only choose one camera to use with this applet. Is there a way to have this applet work with more than one camera?

 

Highlighted
Sharpe Aspirant
Aspirant
Since updating to the new Arlo App, I am no longer receiving push notifications on my iOS device.
I have checked the push notification settings in the app and in the iOS settings, I have unpaired and paired the cameras and even reset the base station and hard reset it back to factory and set everything back up again. Still no push notifications.
The email notifications work when selected, however push notifications do not.
Jacobgoodlin Aspirant
Aspirant
Same issue. My wife receives notifications however and she’s on 12.4.1
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Csfluharty Aspirant
Aspirant
Mine is iOS.
Doobie12 Aspirant
Aspirant

I have same issues with notifications on new app.  I am running an Android 7.0 and iOS 12.4.1.  This is what has happened.  First day, download app on both devices, works fine for awhile, then I am only getting notifications on the iOS device.  Remove and reinstall on Android and start receiving notifications, works fine for rest of day.  Second day, wake up to find Android is receiving notifications but iOS is not.  Remove and reinstall on iOS, notifications are working again, no other problems that day. Third day wake up to no notifications on either device. 😠. Don’t mess with reinstalling app just left it alone to see what would happen. Later that night, both devices start receiving notifications again. Really!!! 🤬. Now on fourth day and Android device is not receiving notifications again.  Also notifications are taking longer and so is the live view.  Both were faster in the legacy app.  Arlo fix your crap!!!  So annoyed I have already started looking at other security camera’s. Nothing has changed on my devices except downloading your “crap of an app”!!!

Guru StephenB Guru
Guru

Are you running iOS 13 beta? If so, that's a known issue.

 

Try installing the legacy app again, and see if that works for you.

Sharpe Aspirant
Aspirant
I am on 13 Beta.

I tried going back to the Legacy app, but unfortunately I’m getting the same results.
Guru StephenB Guru
Guru

@Sharpe wrote:
I am on 13 Beta.


That's the problem.  Arlo is working on a fix.

vpasq Apprentice
Apprentice

Yes, very disappointed in Arlo for not just the fractured results of their app released, but even worse, the complete disregard for the community outcry for relief.  They found time to send us an email telling us to upgrade to the new app, but not a peep with regard to hearing our pleas for help, or any fix!  So many other developers have issued updates to get in step with the imminent release of IOS 13, but complete silence from Arlo from the time of release of the broken version until now.  Every time I get notification of an update in the App Store, I cross my fingers it's Arlo, but nope - still MIA they are.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Albert0286 Aspirant
Aspirant
Just install the old app for now ! Its still good until September 30th . Apple will released ios 13 by the Sept 19th and hopefully the issue will be fixed . That right there will be a temporary fix for now .
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Jacobgoodlin Aspirant
Aspirant
Actually, it’s a iOS 13 issue. My wife’s works fine. Surprising given the fact iOS 13 will be officially released in a few days. Super frustrating.
Happychef247 Aspirant
Aspirant
It didn’t work either
msawyer91 Aspirant
Aspirant

I came to this forum to see why my push notifications stopped working since I updated to the new Arlo app, removing the Arlo Legacy app.

 

I have several iOS devices running some flavor of iOS 13.x beta, and Arlo push notifications don't work on any of them. However, they DO work on the new Arlo app on an iPad Mini 3 running iOS 12.

 

The common recurring theme I'm seeing here is that the issue is almost exclusively (99.5% I would say) limited to folks on an iOS 13 beta release, even if you're running the "Golden Master" (production) release. Apple has not yet officially made iOS 13 available for public consumption.

 

Developers are NOT required to support iOS beta releases prior to that public release. Many of you have expressed unhappiness and disgruntledness over this. This is a risk when you're running a beta operating system. I had this issue a couple years ago with the Square app. Epic games (the creators of Fortnite) issued a caution back on July, strongly recommending folks to not install iOS 13.

 

If you choose to be on the bleeding edge, you bear the risk that stuff is going to break. It is not Arlo's fault. Now, if the public release date of iOS 13 comes to pass, and still no fix, then we can be upset at Arlo. Not before then.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
vpasq Apprentice
Apprentice

Like several others, here is another poster who DIDNT READ ALL THE POSTS before offering some useless and undpeducated opinion.  If you read all the posts you would have seen the prior versions and legacy version initially worked fine WITH ALL THE IOS 13 betas, b,utmIT WAS NOT UNTIL ARLO RELEASED ITS LATEST VERSION even in their latest add billed as necessary to work with IOS 13 when notifications went away.  And then trying to revert it still doesn't come back. SO I SAY AGAIN, ITS THE APP (from my experience) NOT THE BETA.  So before you criticize those who contribute to development, but are only asking for developers to respond not ignore, look at the big picture.  Or better yet, find another place in the forum to point fingers and leave us alone.  We are doing no better from you comments then before "you came to this forum" as you stated.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
stuckpipe Tutor
Tutor

I basically have given up on Arlo 2.8(909) and iOS 13 beta for now. One or the other are not working properly. Too much time has been wasted trying to talk the helpdesk through. I have gone back to basically Win 7 and VNC’d via my iPad. 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
keithb1987 Aspirant
Aspirant

It's not the most efficient way to get your notifications but I am also running 13 beta on Ios and I enabled email notifications. I hope they get this fixed but this is a way you can still be notified. ( Wife is still on 12 and she receives notifications)

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Guru StephenB Guru
Guru

@keithb1987 wrote:

but I am also running 13 beta on iOS

2.8.1 was released on 16 September, and I've seen at least one poster who said that solved his issues with iOS 13 notifications.

 

So see if there is an update available in the app store.

vpasq Apprentice
Apprentice

Haven't seen any app updates in my App Store as recent as of today, so not sure where that update is, but if it exists would love to get it.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
emtp563 Aspirant
Aspirant
There is no 2.8.1 on the iOS App Store. Only 2.8 from August 30th.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guru StephenB Guru
Guru

@emtp563 wrote:
There is no 2.8.1 on the iOS App Store. Only 2.8 from August 30th.

My bad - 2.8.1 was only for Android Smiley Embarassed

TheKingfish Aspirant
Aspirant

I'm using IFTTT as well but with 5 cameras, I didn't bother trying to duplicate the pre-made applet.  It's very easy to make your own.  I pretty much created a separate applet for each camera.  You can do it from the IFTTT app on your phone or device but I found it easier from the IFTTT.com web page.  Click the "Create Your Own" button on the home page after logging in, follow the steps starting with clicking on the "If + This", choosing the "Arlo" icon under Services, choose "Motion Detected", choose a different camera for each separate applet you're creating, click on "+ Then That" and click on "Notifications" under "Services" then choose "Send a Notification from the IFTTT App" and whatever message you want your notification to say.  I just set mine up to say "Arlo - Motion was detected on (Camera Name)" for each camera, and named each applet something different with the camera name in the title.

Seems like a lot of initial effort but once you sign in to the Arlo app (you can use the new app that broke everything) and install the IFTTT app and sign in to it and notifications should appear via the IFTTT app.  Hopefully the geniuses at Arlo fix their app in another update and we won't have to do this for long.  In the meantime it works although you can't go to the Arlo app directly from the IFTTT notification (from what I can see.)  Hope this helps.

Model: VMC3030 | Arlo Wire-Free Camera
micbrooks Aspirant
Aspirant

Everyone is having issues with updated IOS but I don't have that yet (can't update until work tells me I can) but I did update the Arlo app and stopped getting notifications.  My husband has updated his IOS but his IS working.  It's not an IOS issue.  Seems to me that it is an Arlo issue.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Hitchhik3r Aspirant
Aspirant
Just an fyi the recent update from few days ago works for me now. However when I initially updated it directly it did not. I then uninstalled the app completely and then reinstalled the new one and everything is now working perfectly.
Bradpudd Aspirant
Aspirant
Did you find a fix for this yet? Ever since the new Arlo legacy app has come out I’m not getting notifications on my iPhone, is anybody plan on fixing this problem?????
Bradpudd Aspirant
Aspirant
Same here