Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Pop up message displays that "My Device Does Not Support HEVC Format" on iPad

Reply
Discussion stats
  • 40 Replies
  • 1346 Views
  • 0 Likes
  • 14 In Conversation
Guru TomMac Guru
Guru

test and see if it works on the web ( fire fox works best imo ) to narrow down if its the system or the app/ios

https://arlo.netgear.com

 

At least then you can be specific as to issue

--------------------------------------
Morse is faster than texting!
--------------------------------------
ErinFl2019 Aspirant
Aspirant
The same thing happened to me today.
Interested in the answers to this issue.
Highlighted
JessicaP Arlo Moderator
Arlo Moderator

Hi @Raven11 and @ErinFl2019,

 

Are you running the latest iOS version on your iOS device? Do you have a screenshot that shows this error? And what Arlo devices do you have?

Raven11 Tutor
Tutor

Hi Jessica,

Yes I have the latest IOS 12.1.3 updated software.

See screenshots below.

The camera that generated the videos in question is an Arlo Pro. It’s one of two Pros that I have in my five camera system. The other three cameras I have are basic Arlo cameras. This camera has been working fine, generating normal videos, without any problems playing the videos. Then one night these two videos popped up...one playable and one not. They both display as “manual”, so what generated them and why two different playback formats? 

I haven’t had a chance to try playing the video on a desktop computer.

 

Raven11 Tutor
Tutor
JessicaP Arlo Moderator
Arlo Moderator

Thanks for providing the screenshots. Just to make sure, which video is not playable since you mentioned one is playable and the other is not?

Raven11 Tutor
Tutor

Hi,

Both videos were created at the same time. Both show as “manual”, but only the one on the right has the “play” arrow embedded in the middle of the image. This video (the one on the right) will play normally.

However, the video on the left does not have a play arrow, and when you select this video the pop-message appears.

JessicaP Arlo Moderator
Arlo Moderator

Thanks for providing the extra information. Our development team is aware that the image might (with no play icon) show the error that you mentioned. The fix for this should be coming soon. We appreciate your patience and understanding and will make sure to update the community once we hear more information.

JessicaP Arlo Moderator
Arlo Moderator

Thanks for your patience regarding this. Try to download the newest Arlo app version, which is 2.7.2, and see if this resolves the issue.

P444y Aspirant
Aspirant
Update with latest software still same. Unable to delete or view..
Model: VMC4030 | Arlo Pro Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hi @P444y,

 

Are you receiving the same error? What device are you using? And could you provide a screenshot with the error?

Guru jguerdat Guru
Guru

And, for sure, this is with a Pro 2 camera, not an Ultra?

Dannybear Mentor
Mentor
Update:
Updated to iOS App v2.7.2 and issue has been resolved. iPhone 5s and iPad Air 2.
Thanks to all involved.
P444y Aspirant
Aspirant
Vmc4030 arlo pro on iPhone and iPad. Latest update installed. Thanks
Model: VMC4030 | Arlo Pro Wire-Free Camera
mophead Aspirant
Aspirant

I occasionally have the same issue.  Unable to play video because "your device does not support HEVC format."  Both iOS and Arlo software have latest updates.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru jguerdat Guru
Guru

It appears to be an artifact of the recent addition of the Ultra capabilities to the iOS app. Open a case with support:

 

https://www.arlo.com/en-us/support/contact.aspx