Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Virtuoso

New app notifications

I'm not getting any notifications with the new app s10 plus. Anyone else have this working correctly
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 1 of 76

Accepted Solutions
Community Manager

Re: New app notifications

Push notifications should now be working with the latest Android mobile app. Please make sure you've updated to the latest version from the app store. If you're still experiencing issues, open a new thread here on the community or reach out to the support team to further investigate the issue.

 

Arlo Mobile App 2.8.1

 

Arlo Support Team

Message 76 of 76

All Replies
Guru

Re: New app notifications

I'm getting them here on 3 different Android devices.

Message 2 of 76
Virtuoso

Re: New app notifications

Thanks I'll try to reinstall
Message 3 of 76
Virtuoso

Re: New app notifications

After reinstalling the app notifications are working
Message 4 of 76
Tutor

Re: New app notifications

Since installing the “New” Arlo app, I have 264 camera activations!! I just can’t figure out why you can’t give the consumer a working product without all the bugs.

Very frustrating......
Model: VMB3000 | Arlo Base Station
Message 5 of 76

Re: New app notifications

 

 

Not getting notifications either. I did initially, but haven’t for the past 4 hrs. 

Samsung Galaxy S8+.

 

if I reinstall, does everything come back after I log in?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 6 of 76
Virtuoso

Re: New app notifications

Yes
Message 7 of 76
Highlighted
Initiate

Re: New app notifications

Since downloading the new app on my iPhone, I am also not receiving push notifications. I tried reinstalling the app and it did not fix it. After reinstalling, I accepted the notification permissions prompt, and can see that notifications are allowed in Settings, but I am not receiving them.
Model: VMB3000 | Arlo Base Station
Message 8 of 76
Virtuoso

Re: New app notifications

Did you uninstall the old app first . Then install the new app
Message 9 of 76
Initiate

Re: New app notifications

Originally I did have the old app on my phone when I installed the new one. I later deleted the old app. But I have since uninstalled the new one and redownloaded it (twice since I just did it again), And I am not receiving notifications.
Model: VMB3000 | Arlo Base Station
Message 10 of 76
Aspirant

Re: New app notifications

Not getting notifications on new app either. iOS 13
Model: VMB3000 | Arlo Base Station, VMC3040 | Arlo-Q HD with Audio
Message 11 of 76
Guru

Re: New app notifications


@billjh wrote:
Not getting notifications on new app either. iOS 13

It's a known bug with iOS 13 beta.  Arlo says they will fix it before iOS 13 is released.

Message 12 of 76
Initiate

Re: New app notifications

Downloaded new app...uninstalled and re downloaded.  Still not getting notifications.  Everything in settings for notifications is set to “on”

 

android LG V20

Message 13 of 76

Re: New app notifications

I uninstalled and reinstalled and everything was fine last night, but today same problem...... not getting notifications.

Samsung S8+
Message 14 of 76

Re: New app notifications

So still not getting notifications on the new app, and getting a little irritated. What's the purpose of having a security system when I cant get notifications when the cameras are triggered?

This problem has been marked resolved and IT HAS NOT.

Can someone from Netgear/Arlo let us know when a fix is coming?

Switching back to the old app until this one works. The app needs to go back to beta-testing.
Message 15 of 76
Initiate

Re: New app notifications

I had the same problem. After loading the new ARLO app, I stopped getting notifications.  I had to uninstall and reinstall the app. Now I get the notifications.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Message 16 of 76
Aspirant

Re: New app notifications

Since installing new arlo app no cameras are working. Sencors and recording not working. Spent 40 minutes on hold when called and was hung up on when I was told to get a camera and bring to base station. 

Message 17 of 76
Tutor

Re: New app notifications

Thanks for all of the responses.  After installing and reinstalling the app a few times, the app appears to be working properly.

 

Rick

Message 18 of 76
Aspirant

Re: New app notifications

nope
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 19 of 76
Tutor

Re: New app notifications

Same symptoms here: No notifications being received. This is across three different base stations (two Pro2, one Ultra), and on two different iOS devices, one on 13.1, one on 12.4, both with the latest Arlo app. Reinstalling the app makes no difference. Really not impressed.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Message 20 of 76

Re: New app notifications

Just to sympathise, I'm in the same position.

No notifications (despite multiple re-installs) on my iPhone (iOS 13.1) or my iPad (iOS 12.4) - so clearly not just an iOS 13 issue.  (And with iOS13 formally launching in a week, I'd have thought any bugs would be sorted by now anyway ?)

 

The recordings still happen, as programmed, but no notifications despite double checking settings (set to push, notifications on in iOS settings, etc)

 

Quite frustrating & would be good to see if this could be resolved.

 

Cheers, Jonathan

Message 21 of 76
Initiate

Re: New app notifications

I installed new app. Worked for a day or two. Stopped getting all notifications. Uninstalled then reinstalled, worked for a couple of hours. Stopped getting any notifications again. No pop ups, no push, not even showing any on the icon. Super frustrating
Message 22 of 76
Star

Re: New app notifications

Same issue.  I uninstalled, re-installed and still no notications.

 

Now many of my recordings won't play back. They just buffer and buffer then die. Says for example video is 25 seconds long but refuses to play.

 

Shame on Arlo for sending out a half baked app!!

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Message 23 of 76
Initiate

Re: New app notifications

I just installed the new app, deleted the old one and can't get setting right on my phone I am not getting notifications.
Message 24 of 76

Re: New app notifications

I noticed Notifications werent working after I updated to the revised app they pushed out in the past week or so.   I removed and reinstalled and everything was back to normal for a few days until today .... no notifications again today.

 

So after reinstal, again, back to working.

 

No idea why it stops working, I have done all the usual phone restarts, checked Android notification setup etc etc.     I even checked to see if the phone was receiving ANY data from Arlo servers within the few minutes of generating an alarm ... nope.

 

As a real test to my allegence, I tried calling support - no answer.  Tried Support Chat - "chat not currently working". So trying "Contact Support"  and after filling in all the details I got an error saying "your request had an error, please contact support".

 

Unbelievebly poor quality product

Message 25 of 76