Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Arlo Pro 2 model VMB4000 no longer connecting to internet on ATT Uverse

My Arlo has been working fine since last November when I bought it. Two days ago, suddenly my base station went off line and I can not connect. I tried multiple resets, power re-cycles, waiting long periods, reseting my internet modem etc. I logged into my router and I can see the Arlo base station VMB4000 connected. All lights are ok on the internet connection. I verified the hard wired internet connection with my PC and all is ok. The internet light stays amber. Power and camera lights are green. I do not know how to check ports on my router. I have seen other have had similar connections problems in the last few days but do not know how to link my case
Message 126 of 186
Aspirant

Re: My.Arlo.com not working at all

I lost my base station internet connection yesterday on my ATT uverse system.  I logged into the router and could see my VMB4000 system connected.  But the internet light stays amber on the base station.  I have used this system since November with no issues.  Do I call ATT or what?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 127 of 186
Aspirant

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

I'm experiencing the same issues as everyone else.  After using the troubleshooting forums and guides and then deleting everything and starting over as I was installing the system all over again (and getting no where) I called support.  After waiting on hold for an hour, the tech on the other end sounded as if he was reading from a script.  " AT&T is having an issue with IP addresses.  We're working with AT&T to solve the issue.  Check your system in 2 days".   I expressed how disappointed I was that Arlo didn't send out any communication regarding the issue.  He repeated the statement as before and said he'd call me when the system was back up.  

Ya right....why do I feel like my cameras will never work again?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 128 of 186
Aspirant

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

using TRACERT command packets are NOT reaching destination, which makes since.

Look like when it reaches the LEVEL3 servers starts to have problems.

Notice how the COMMUNTITY TRACERT finishes and does not use the LEVEL3 servers.

12.122.0.0 to 12.255.255.255 = ATT services

12.122.0.0 to 12.123.255.255 = ATT World NET Services

4.0.0.0. to 4.255.255.255 = LEVEL3 PARENT, LLC

212.73.242.0 to 212.73.243.255 = LEVEL3 EUROPE IP ENG.

Graphic_3_20_2019 10_59_10 PM.jpgGraphic_3_20_2019 10_59_25 PM.jpgGraphic_3_20_2019 10_59_48 PM.jpg

Message 129 of 186
Retired_Member
Not applicable

Re: Connection problems

Yup, blame AT&T for Netgears incompetence

Message 130 of 186
Aspirant

Re: Base offline since this am

I too have ATT UVerse DSL.  My Base Station had been working fine for 2 months at least. Suddenly, yesterday it went offline and I have not been able to get it back no matter what.  I even reset.  All I get is an amber internet light.  I can't login to the app on my Android - it says "We're sorry, Arlo is currently unavailable." 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 131 of 186
Aspirant

Re: Arlo pro base offline

Nice work on contacting AT&T!  I'll give up for tonight and try in the morning.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 132 of 186
Aspirant

Re: My.Arlo.com not working at all

cant connect my arlo base with AT&T wifi, but when I tried the CoX wifi it connects within a seconds, there is a problem between AT&T and Arlo
Message 133 of 186
Tutor

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

ATT again said they had a network issue, they thought they haad it fixed, but at 8pm CST last night were informed it was still an issue.  If you call ATT (Might help if more complaints show up) immediately tell them you want to be connected to the US "Onshore" tech support center.  Other wise you will spent 1-2 hours with an India call center that wont help becuase it is not a router/computer problem.    as of 4am CST the issue still is not resolved.....  May look at switching to cable.....

Message 134 of 186
Aspirant

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

Garrj1912, what number did you call? I was transferred to 4 different support departments at ATT yesterday and no one was aware of this issue.
Message 135 of 186
Tutor

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

@JamesC Good morning. Has AT&T shared any new information about this? I understand their consumer facing technical support isn't available until 0800 CST.

Message 136 of 186
Aspirant

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

I am having the same issue with U-Verse in Fort Worth, Tx. At&t blames it on arlo saying there is nothing they can do, all the ports are open etc. Arlo blames it on at&t. I took my arlo system to my neighbors house who has specturm, everything connects and i can see my cameras connected to their house. So, it's something to do with At&t.

Message 137 of 186
Guru

Re: Connection problems

MAybe you need some courses in networking. If AT&T blocks access for any reason, Arlo can't do a thing.

 

Yup, blame Arlo for your total lack of understanding.

Message 138 of 186
Star

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

@JamesC can you please provide an update from Arlo? We've been waiting patiently now for 48 hours and need a resolution. 

Message 139 of 186
Aspirant

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

Same issue with same response from Arlo tech support.

I have the original Craftsman wireless app and garage door opener, made by Chamberlin.  Cat5 connection into the ATT router and all is working fine.  Only the Arlo base station remains amber on connection.

Model: VMB3000 | Arlo Base Station
Message 140 of 186
Guru

Re: Arlo Pro 2 model VMB4000 no longer connecting to internet on ATT Uverse

Since it's an AT&T issue, you need to contact their support.  Others have so adding your voice can only help.

Message 141 of 186
Guru

Re: Arlo Pro 2 model VMB4000 no longer connecting to internet on ATT Uverse

Dupe. Just replied in your other thread.

Message 142 of 186
Aspirant

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

Anyone had any luck on fixing this issue? 3 days out and no help or resolution. Everytime I talk to AT&T even the onshore techs have no clue that there is a problem. They then proceed to tell me it's not on their end since all my other devices work. Arlo then tells me it is AT&T's problem.  Does anyone know or talked to anyone who actually knows it might be fixed. Is the only other option to drop AT&T as the isp and find another one?

Message 143 of 186
Guide

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

@Bethany  No response yet. Arlo or AT&T has got to get their acts together. This is an inconvenience to Arlo Customers. I have invested allot of money just like the rest of us into this system. All I have is a bunch of paper weights at this time. Maybe the FCC or a governmental entity should get involved. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 144 of 186
Highlighted
Guide

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

This is ridiculous.  Neither side accepts responsibility yet who knows how many customers are affected by this.  Each of us has invested hundreds or even thousands of dollars and now it is useless, not to mention we now have no means of monitoring the security of our property.  Class Action Suit?  ATT and NetGear as defendants?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 145 of 186
Guide

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

@Georgia22 

 

In my opinion, Arlo is using the internet as a way to make their product work. So I think they are relying on their product to work as long as the internet is available. So I think Arlo should get off their A$#ses and find a fix for this issue or both AT&T and Arlo could work together to find a solution to this. I don't think it should take this long to resolve this issue. I think both of these companies are not backing down or taking responsiblity for what is going on. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 146 of 186
Guide

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

@robocam 

 

I totally agree with you Robocam. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 147 of 186
Star

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

I'm on with ATT US Technical Support call center now (as another user suggested). I'm currently on hold while the agent is doing some research. She says that ATT put out some sort of update to IP addresses on Tuesday that seems to be the cause. We're on hold waiting for her to connect with that department for more information. 

 

Please, all of you posting and reading here, call ATT. The more people they hear from the bigger priority it will be for them. Call the Internet Support number 1-800-288-2020. The person who answers your call will be in the offshore technical support center, just asked to be transferred to US support. (You may have to ask twice - just say it's a networking issue and you know this team is already working on it).  

Message 148 of 186
Guide

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

@robocam 

 

Someone should contact the CEO of Netgear/Arlo and make them aware of this issue. Apparently, this issue is too small for the company to realize how much if a problem this has become. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 149 of 186
Aspirant

Re: Issue with ATT internet, base station offline/cannot connect to my.arlo.com

I too have had all the same issues with my home base: amber internet and camera light (after reset, originally I had all three lights green except the internet light was blinking. I cannot log into myArlo login from home pc or from mobile using wifi. I can however login via LTE. I spoke to an ATT rep and they decide to send a new modem (after reading the replies, I doubt now that is the problem). I also reported the issue with Arlo and the rep said they were having issues with ATT.  

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 150 of 186