Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 every night changes time zone

Reply
Stupot1947 Guide
Guide
Today’s the day
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Sensei michaelkenward Sensei
Sensei

@Rickykl wrote:

Having the same issue daily! Also looses 2 hours record time when this happens

 

Are they really lost? Or just with the wrong time stamp?

 

I ask because another victim reported that what they thought was an off-line camera was really a case of time travel. The recordings were there, but misfiled.

 


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
linda185new Star
Star
In a lot of cases, the base station goes offline causing not recording for certain amount of time..
Dannybear Mentor
Mentor
With my system, lockup occurs twice daily around midnight GMT & midnight PST. No internet light on base for up to an hour. No notifications or recordings to the cloud during this time. When the internet light returns the base TZ setting is altered to PST and notifications begin again and recordings to cloud starts again but stored in the past until the TZ is forced back manually.
Jim10 Aspirant
Aspirant

Last 2 weeks my Base Station VMB 4000 keeps resetting clock to (UTC - 8:00) Pacific Time I live (UTC 0:00) London, its happened 4 or 5 times never happened before and its been running for almost 12 months.

 

Regards 

 

Jim 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
wellfleetion Apprentice
Apprentice

Went off line at 2:12 AM last night and came back at 5:16 AM. No recordings during this period. This is rediculous. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guru TomMac Guru
Guru

Known issue, it's being worked on

but still file a report at Arlo support

--------------------------------------
Morse is faster than texting!
--------------------------------------
ElsieR Aspirant
Aspirant
I'm having the same problem. It messes up my schedules. My cameras aren't active at the right times. Really not happy.
meat_puppet Guide
Guide

Any progress with this fix yet? It is very frustrating.

Thanks for any insight.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
johnnyjr79 Aspirant
Aspirant

The same song and dance here with the timezone issue.  

 

I'm also having an issue with the doorbell unparing from the camera and chime.   I've spent hours on the phone with Arlo with no solution!   They sent a new doorbell and the unpairing issue is not fixed.   Very fustrating I'm ready to trash the system!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
scbatech Tutor
Tutor

The Time Zone on my cameras keep changing. Is there anything i can do to fit this problem.

Model: VMC4030 | Arlo Pro Wire-Free Camera
96709 Apprentice
Apprentice

This is insane. Cams are offline but getting notifications from them except for one. There is nothing wrong with my Internet service. I've opened and closed app and tried many times to try to get them to load.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
96709 Apprentice
Apprentice

Update: the cams are not showing any notifications while "offline." Again its not my ISP. I have other devices including ones from Ring that are running fine. Also I have another Arlo base station with one cam running fine. This seems to be account related - some kind of outage which I saw around the 23 / 24th but this problem is persistent this morning. 

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
96709 Apprentice
Apprentice

Update: base station shows getting status as well. But is limited to one base station.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Rickykl Aspirant
Aspirant

Mine is offline as I type. Time to share this on Facebook so all others thinking of arlo they may think twice as these are no longer security devises as described.

Highlighted
96709 Apprentice
Apprentice
They are certainly not commercial grade in terms of system reliability. Up until recently I had no problems with Arlo. The constant upselling and fake news regarding outages is too much.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Stupot1947 Guide
Guide

And so it happens again.  I noticed the cameras were not responding and although the base station was online all the time the cameras that didgo online were dropping in and out.  And then, about 6:00pm UK time, everything was back, and the time had reverted to Pacific Time (UTC - 8).

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
wellfleetion Apprentice
Apprentice
This is an ISSUE. Wtf is Netgear doing???? It’s been weeks of no security. Bs
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ChinJing Luminary
Luminary
My base just power cycled on its own. But the firmware is still the same version. on the arlo status page does it say no incidents reported for the last week. But hundreds of hundreds of people are reporting problems and even arlo moderator said there is a time change problem - but they don’t acknowledge any issues. No one from arlo is acknowledging that the base stations keep going offline and there are hours of missing videos and notifications. This has bean going on for weeks. Every other company whose products we own - when their servers have problems or their are outages will report the problem publicly within minutes. Arlo makes me feel like we are being treated like we are in some dictatorial communist era not like paying customers who are valued. I have called tech support so many times and it’s bean weeks. Why is there no resolution. I cannot understand why I takes weeks to fix a very crucial issue of going offline and yet still have absolutely no acknowledgment of the issue or eta on a fix.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4500 | Arlo Pro/Pro2 Base Station
meat_puppet Guide
Guide

Looking back through my cameras library, I've noticed that I don't have any overnight recordings when I typically get several a week of the local fox, and cats. I threw my complaints up on Twitter using #arlo #arlo_support #netgear tags. Hopefully more can join in and a more public outcry will bring about a fix.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Stupot1947 Guide
Guide

@meat_puppet wrote:

Looking back through my cameras library, I've noticed that I don't have any overnight recordings when I typically get several a week of the local fox, and cats. I threw my complaints up on Twitter using #arlo #arlo_support #netgear tags. Hopefully more can join in and a more public outcry will bring about a fix.

 


I first noticed that suddenly  we had no recording of badgers, but there was loads of damage in the garden i.e. the cameras were not working at night!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
wellfleetion Apprentice
Apprentice
They obviously don’t care. I am going to continue to post until this issue is fixed
Model: VMB4000 | Arlo Pro/Pro2 Base Station
wellfleetion Apprentice
Apprentice
3:23 PM and my system is offline again. $100 I will need to change the time zone if it decides to come back. Or will I need to climb a ladder, take down the camera (it’s hardwired), and go through the repairing process yet again? What a POS this thing is!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
meat_puppet Guide
Guide

Everyone affected needs to get on social media and get the word out. Hit up your FB, Twitter and IG. Did you buy from anyplace that has product reviews (Amazon)? Get on there and start blasting Netgear. Maybe we can light a fire and get this fixed!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
96709 Apprentice
Apprentice
Arlo will just respond on this channels that the issue was resolved and yours is an isolated case. And to take your complaint offline they will refer your to support. That's my experience the past two weeks. I spent way more time than reasonable troubleshooting and researching all because Arlo played ignorance. If you want to light a fire under them contact the Better Business Bureau of Northern California via an online complaint.
Model: VMB4000 | Arlo Pro/Pro2 Base Station