Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

About 1/3 of the recordings Play for about 10 seconds and then the video freezes but the audio keeps playing. I have tried downloading the recording but the saved file is no different. I have two arlo pro 2 cameras both having the same problem. They are both hard wired. I use the arlo app on an iPhone8. The audio does not seem to be in sink with the picture either.
Not what you would expect for the price you pay for them.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 1 of 4
Aspirant

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

I have the same problem in all 5 cameras since last firmware upgrade. The video freezes randomly but audio remains well. Also i have notice that the batteries get drainned faster and the frame rate appears to decrease. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 2 of 4
Mentor

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

If you’re using a USB backup device, check the recordings on it to see if they play all the video.

If they play ok then you may have a impulse noise issue affecting the wifi channel used by the base station.

To test this move one of the affected cameras closer to the base and monitor for the issue again.

If it performs better then consider changing the wifi channel on the local router to be fixed on another free channel so the base station wifi will match.

Message 3 of 4
Aspirant

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

The video recorded in the usb are even worst! Several files do not play back! Also, the date of the files creation is with different time zone and names so it is impossible to relate one file from the library with the ones in the usb! Also, since last firmware, all cameras drain battery incredible fast! Every 6 days i have to recharge all 5 cameras! You have a problem with last update.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 4 of 4