Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Initiate

About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

About 1/3 of the recordings Play for about 10 seconds and then the video freezes but the audio keeps playing. I have tried downloading the recording but the saved file is no different. I have two arlo pro 2 cameras both having the same problem. They are both hard wired. I use the arlo app on an iPhone8. The audio does not seem to be in sink with the picture either.
Not what you would expect for the price you pay for them.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 1 of 86
Retired_Member
Not applicable

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

I have the same problem in all 5 cameras since last firmware upgrade. The video freezes randomly but audio remains well. Also i have notice that the batteries get drainned faster and the frame rate appears to decrease. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 2 of 86
Highlighted
Mentor

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

If you’re using a USB backup device, check the recordings on it to see if they play all the video.

If they play ok then you may have a impulse noise issue affecting the wifi channel used by the base station.

To test this move one of the affected cameras closer to the base and monitor for the issue again.

If it performs better then consider changing the wifi channel on the local router to be fixed on another free channel so the base station wifi will match.

Message 3 of 86
Retired_Member
Not applicable

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

The video recorded in the usb are even worst! Several files do not play back! Also, the date of the files creation is with different time zone and names so it is impossible to relate one file from the library with the ones in the usb! Also, since last firmware, all cameras drain battery incredible fast! Every 6 days i have to recharge all 5 cameras! You have a problem with last update.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 4 of 86
Arlo Moderator

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

Hey Kaf2,

 

Have you tried rebooting your Base Station to see if that helps out?

Message 5 of 86
Retired_Member
Not applicable

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

Yes but sincerily, rebooting should fix nothing. Anyway, problem remains. This problems only appeared after the last firmware update.

Message 6 of 86
Arlo Moderator

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

Let me reach out to you via private message to gather some information from you.

Message 7 of 86
Initiate

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

Hi you can email me.

Thanks
Reg

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 8 of 86
Arlo Moderator

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

Hi Regarlo,

 

I've removed your email address for security purposes. Have you contacted the Support Team regarding this? Feel free to click on the link to contact the team.

 

Message 9 of 86
Star

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

I have the same problem,only seems to be with the one camera I have permanently plugged in.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 10 of 86
Arlo Moderator

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

Hey Beef,

 

Have you tried the following steps that Dannybear provided on top?

If you’re using a USB backup device, check the recordings on it to see if they play all the video.

If they play ok then you may have a impulse noise issue affecting the wifi channel used by the base station.

To test this move one of the affected cameras closer to the base and monitor for the issue again.

If it performs better then consider changing the wifi channel on the local router to be fixed on another free channel so the base station wifi will match.

And have you also tried following my step with rebooting the Base Station?

 

Message 11 of 86
Retired_Member
Not applicable

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

Yes i tried, except the change of the my router wifi channel. But why the problems only happen when the arlo router of cameras get an upgrade? On previous upgrade i had to resync all cameras, before i had to reboot the base stations ,etc... Why the user has to solve the upgrades problems?

Message 12 of 86
Aspirant

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

I’m having the same problem with Arlo pro 2 camera plugged into power outlet , video freezing after about 10seconds
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 13 of 86
Apprentice

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

I also have this problem; only with the cameras that are permanently plugged in.  10-14 seconds of video then video freezes with audio still recording.

 

I have 4 Arlo Pro 2 cameras.  The one camera on battery does not do this.

Message 14 of 86
Star

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

I have removed the power supply from the offending camera and it appears to be behaving and recording as it should.

I am convinced that the problem only occurs when running on mains power and not battery power,a few more days testing will confirm this.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 15 of 86
Guru

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing


@Danwires wrote:
I’m having the same problem with Arlo pro 2 camera plugged into power outlet , video freezing after about 10seconds

In general there are two possible reasons

  1. the camera has simply stopped recording video at some point during the clip, but is still recording audio.
  2. the compressed bitstream has gotten corrupted in transmission (either camera->base station or base station -> cloud)

It's more likely to be corruption than a stopped recording.  Audio continues to play because audio compression tolerates corruption/losses better than video compression.

 

That said, corrupted transmission shouldn't increase when you power the camera with AC (assuming the camera is still in the same location).  It might be obvious, but I am wondering if you've checked for a loose connection or tried a different cable.  If you aren't using the Arlo charger, perhaps try switching to that, and see if it makes any difference.

Message 16 of 86
Star

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

Yes it’s my second genuine arlo charger.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 17 of 86
Star

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

I’m so glad I found this topic. I am glad this problem is not just me at least. I have tried everything and even just bought a new base station to see if that helped but it didn’t. My Arlo pro 2 records about 12 seconds of video then freezes with audio still recording and yes only about 1/3 of the time. It’s only recently too so I think it may be firmware update. I was just about to buy a new camera but if it’s happening to lots of people then that won’t help. I have this camera plugged in but it has to be for 3 second playback so just using battery isn’t an option for me. Has anyone found a solution yet?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 18 of 86
Mentor

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

@Kltracy

On the problem camera, have you adjusted the camera view to be zoomed? If so can you try resetting the pinch and zoom setting to full screen to see if the issue goes away.
Message 19 of 86
Star

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

No I have never zoomed my camera before but I did take off the activity zone that I had always used with no problems. That didn’t fix it either..
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 20 of 86
Mentor

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

I get the frozen video on the cloud recordings rarely but only on powered cameras.

The event usually happens for me when a light switch or a fridge door is operated close to the camera.

I find the USB backup recordings are full length video.

The above suggests that maybe impulse noise causes the cloud server recording engine to get confused after it receives a minor glitch.
Message 21 of 86
Star

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

That’s funny you say that. My camera is plugged in and on the same outlet as my garage fridge. You think that has something to do with it?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 22 of 86
Mentor

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

It maybe worth trying to power the camera from a different power circuit to the fridge just to eliminate the possibility as a test. I haven’t done this to my camera as it doesn’t occur that often.

If I motion trigger the camera to record, then unplug it and move it closer to the base I can reproduce the same effect of frozen video. Not the best approach but I believe it imitates a glitch in the stream that upsets the cloud server recording engine. The USB backup recording doesn’t exhibit the same behaviour as the computer’s media player is able to handle stream errors.
Message 23 of 86
Star

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

Around one hundred recordings on battery only yesterday and not one problem,going to plug it back into the bedroom power socket today and see what happens.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 24 of 86
Star

Re: About 1/3 of recordings, play about 10 seconds and video freezes but audio keeps playing

Still freezing on powered camera

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 25 of 86