Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: "Not Responding" message from Google Assistant; unable to stream through Google Assist

Reply
dfjkl
Apprentice
Apprentice
The whole "if they bothered to pay attention they would just say contact support" is such garbage. What's the point of a forum if they don't pay attention to it?!
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Vette95
Guide
Guide

Arlo is a "Small Company" you say.

 

I counter that with: "Can you say Netgear?".

 

This is a division of Netgear, not some Kickstarter little company from Congo. Netgear is among the mosnters in tech manufacturing around the world.

 

So, yeah, small company does not apply here at all.

Genmidi
Star
Star

Realistically based on their very slow response (It looks like they’ve been aware of this for at least a few months) to the issue doesn't seem like this is high on Netgar/Arlo's list of issues to fix. Netgear/Arlo aren't really incentivized to fix it since we’ve already purchased the system (i.e. they already have our money) and they might be betting that the number of users who would consider this feature to be a deal breaker is relatively low, and they can continue to advertise it as a feature since it seems to intermittently work for some people. I hope I’m wrong, but this is very much a Netgear/Arlo problem and they seem to be unable or unwilling to rectify it.

Genmidi
Star
Star

Did anyone else suddenly get the "Couldn't update the setting. Check your connection." error? I tried unlinking my Arlo account today and now it refuses to link back.

slombard3000
Aspirant
Aspirant

Mine linked but still get "not responding" from home app.

arloUser24
Tutor
Tutor

Yup - having the same "Couldn't update the setting. Check your connection" issue. Super frustrating, just got new cameras and an upgraded base station over the holidays.

GaryRoyale
Aspirant
Aspirant

Spent a good month trying to get the API to connect through Google Home to find that the original Arlo wirefree camera isn't supported. Does anyone know if it will be supported going forward at some point? Or should I consider other options? 

ItsLunchBOX
Guide
Guide
I would consider something other than Arlo. They can't even make their supported cameras work.
Comingback
Tutor
Tutor
@ItsLunchBOX wrote:
I would consider something other than Arlo. They can't even make their supported cameras work.

I agree with @ItsLunchBOX. Start looking else where. I know I have and I have supported cameras.

BriscMoy
Star
Star

Just downloaded and installed latest update, (camera 1.125.11_29092, base station 1.12.0.1_27940) Arlo Pro 2) and there has been some improvement. When I ask homem hub to show me the front door, it now streams - though it takes 11 seconds to show the stream. Initially, the stream works for about 10 seconds before it would freeze. But the last few attempts, the stream did not freeze....

The stream has a lag of about 5 seconds.

Even though this issue has been very frustrating, I do find the Arlo solution really good. 

Arlo - if you are reading this, this is a major step forward, but it is still some work to do - please keep a focus on it.

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
slombard3000
Aspirant
Aspirant

I don't have the button to upgrade the base station or camera. What gives? I see the firmware version but no button to upgrade.

slombard3000
Aspirant
Aspirant

Cam HW version is 3 and Firmware is 1.125.11.3_26229

slombard3000
Aspirant
Aspirant

OK so I have two HW versions... H2 and H3 and they are up to date... still NO STREAMING.

abalila
Tutor
Tutor

My software for both the base and the cameras are way behind yours, but the app says I have no updates and gives me no option to force one.  Any suggestions?

GeraldLaz
Aspirant
Aspirant

I have the pro 2 cameras which I bought in December. Google home integration worked for about a week then....just like everyone here it crapped out. My cameras are on Firmware H4 and I haven’t noticed any new updates. This is very frustrating as I bought these based on the fact that they would show up on my Lenovo smart display and on my tv via chrome cast. Im regretting my purchase more and more. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
BriscMoy
Star
Star

Exact software version will depend on the hardware you have - there are probably a few different software streams. Best you can do is wait until the software stream for your devices is available.

I would expect that they will update other streams only when they have one stream working.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
qnyla
Aspirant
Aspirant
Many of us had it work for a week or two. Before crapping out. This means the fundamental connections work. But after time perhaps some cache fills up? Buffer overflows? Who knows, but engineering could likely fix it in a snap if they bothered to try and debug it.
BriscMoy
Star
Star

My HW version is H4 so am probably on a different software stream

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
DMB22
Tutor
Tutor

I too had the same problem. I would tell google home to sync all devices and it would sync all but Arlo. Then I told it to sync Alro several times and it finally did. In my instance I had to try several times telling it to sync all and sync Arlo. It seems it's hit or miss. Even though it says Arlo is synced, I still can't view my cameras in the app or from google home.

Tmack227
Tutor
Tutor

I give up. I purchased this system soley for the Google Home integration and it hasn't worked in about a month. Worst Cyber Monday purchase yet!! I have officially started my return process

I caved in and purchased 3 Logitech Circle 2 cameras a couple weeks ago and they cast nicely on smart displays and Chromecast.

 

Good Luck everyone!! 

Arlo....Get your stuff together!!

 

ML
Apprentice
Apprentice

Just checked Arlo Pro 2, it upgraded to the same firmware and streaming is now working.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Genmidi
Star
Star

My Arlo Pro 2 is still not responding. Basestation on firmware 1.12.0.1_27940, cameras Hardware rev H3 firmware 1.25.11.4_29092.

Comingback
Tutor
Tutor
@Genmidi I have the same results as you. Still broken.
arloUser24
Tutor
Tutor

Ok, definitely not something that causes lawsuits. This used to work for me, but then stopped.

 

On top of that, this morning I was able to connect my Arlo cameras and stream to a Chromecast. Either an update was pushed out, or it just needed time. Either way, it's a bug and it'll be fixed. This isn't a small company, it's Netgear owned. Overall they're good at what they do and it'll likely be fixed across the board soon.

bgmille
Aspirant
Aspirant
Anyone by chance at CES and can stop by the booth to get to the bottom of an ETA?