Arlo|Smart Home Security|Wireless HD Security Cameras

Re: VMB4kr3 firmware update v1.14.1.0_2909_bfcf6…no longer able to add to HomeKit

Reply
BenMere Tutor
Tutor

HomeKit is back up and running this morning. 

ambroze72 Tutor
Tutor

I have Arlo finally working in Homekit but can someone tell me what the reason is? I show my 2 cameras and 2 motion sensors associated with the cameras and everything is labeled correctly in the Home app, but what now? I've setup motion sensor automation triggers that absolutely do not work. I've tried to setup an automation for when I arrive home to disarm the cameras, but no cameras are available, just the sensors what are 'Always On' therefore unable to select. Only thing useful is that I can see my video cameras in the Home app but I can do that from the Arlo app. 

JessicaP Arlo Moderator
Arlo Moderator

We released a fix on the back end that addressing an issue some users experiencing when attempting to set up HomeKit.

 

For those of you who attempted to add Homekit over this past weekend, please try again and let us know if you are still experiencing the same issue.

 

For more information, please refer to this article: How do I connect my Arlo Pro or Pro 2 camera to Apple HomeKit?

DGArkie Apprentice
Apprentice
Same frustrations for weeks now. Uncertified Accessory error in spite of firmware updates. Current version = 1.14.1.1_2913_78b189a
Model: VMB4000 | Arlo Pro/Pro2 Base Station
gones Guide
Guide

Same frustrations... 

 

I can now see the HomeKit Setup under My Devices

I can now see the Basestation and am asked to add it to HomeKit

i can NOT add to HomeKit and receive an "Uncertified Accessory" error

 

Hardware VMB4000r3

Firmware Version 1.14.1.1_2913_78b189a

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
secaz Virtuoso
Virtuoso

You guys are lucky that Arlo hasn't locked your thread... they locked this thread about botched firmeware update, one in which I was partaking...

 

https://community.arlo.com/t5/Arlo-Pro-2/VMB4kr3-firmware-update-v1-14-1-0-2909-bfcf6-corrupting/td-...

 

... can't post replies to it.  Isn't their censureship wonderful?

JessicaP Arlo Moderator
Arlo Moderator

Hi secaz,

 

Regarding the post you linked (VMB4kr3 firmware update v1.14.1.0_2909_bfcf6... corrupting operational settings), because there was a new firmware update and fixes have been released, we encourage you to start a new thread if you still have issues being discussed in there.

The_Ricky Guide
Guide
The more Homekit devices you have, the more things you can do once your cameras are in the home app.
I have set my cameras to turn on all the lights in front of my house when they detect motion and all 3 to start recording.
It has been reliable so far. I'm glad I invested in all Homekit lights at my house.
Tsandas Guide
Guide
Just tried mine and when I go to home kit nothing
Tsandas Guide
Guide

I am still have the same problem, I go to home kit setup and no devices found 

firmware 1.14.1.1

CALLEN00 Star
Star

Current firmware1.14.1.1_2913,,,,

 

Still not working

Basestation not discovered

Need help please. 

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Slimhaven Guide
Guide

Arlo needs to give up send an email saying sorry we are idiots and rushed to work with Apple and ultimately failed in a big way. I will give it one more shot after OS13 comes out and see if that corects anything. It also screwed up my automations in Homekit as none work since I actively spent days trying to make junk software and firmware work.

 

TW35601 Guide
Guide

Looking under the hood at the coding all they did was a roll back and patch job to fix some of the code  with the Update so the real update is still coming so hold on we will be bricked again really soon!!! Just so everyone’s little HomeKit works and you get the new smoke detector audio and motion enhancement yeh

andyfive Tutor
Tutor

Same frustrations... 

 

I 2 can now see the HomeKit Setup under My Devices

I 2 can now see the Basestation and am asked to add it to HomeKit

i can NOT add to HomeKit and receive an "Uncertified Accessory" error as well

 

Hardware VMB4000r3

Firmware Version 1.14.1.1_2913_78b189a

Model: VMB4000 | Arlo Pro/Pro2 Base Station
rohanking Guide
Guide

@JessicaP wrote:

We released a fix on the back end that addressing an issue some users experiencing when attempting to set up HomeKit.

 

For those of you who attempted to add Homekit over this past weekend, please try again and let us know if you are still experiencing the same issue.

 

For more information, please refer to this article: How do I connect my Arlo Pro or Pro 2 camera to Apple HomeKit?


Thanks for the update @JessicaP . 

Unfortunately no, it hasn't resolved the issue for me.

I'm still getting the Uncertified Accessory error when trying to add the base station to HomeKit for the first time. My basestation is now running Firmware 1.14.1.1_2913..

 

Also looks like your iOS update to rename the current app to Arlo Legacy has hit the app store presumably before a new app altogether is release. Bad timing I'd think...

Model: VMB4000 | Arlo Pro/Pro2 Base Station
andyfive Tutor
Tutor

Thanks for the update @JessicaP . 

Unfortunately no, it hasn't resolved the issue for me either..

I'm still getting the Uncertified Accessory error when trying to add the base station to HomeKit for the first time. 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jonesaus Apprentice
Apprentice
Still getting unauthorised accessory error. Also using the “legacy app” as there is no alternative app
Aec Star
Star

Lucky you! None of these steps worked for me. I'll wait until Apple releases the final version of iOS 13. Most of the people who demonstrated that on YouTube or Mac technical sites were using beta versions of that as well as having more recent iPhones than the SE that I have.

CALLEN00 Star
Star
Still getting the spinning wheel of dead after 4 weeks of homekit finally coming to Arlo. Any idea on a fix?

I’m wondering just cause Arlo said they would have homekit are held to that statement. I can tell you now that is the only reason why I paid a premium for these camera. It’s not secret there are less expensive cameras in the market
VanDeZee Aspirant
Aspirant

@CALLEN00 wrote:
Still getting the spinning wheel of dead after 4 weeks of homekit finally coming to Arlo. Any idea on a fix?

I’m wondering just cause Arlo said they would have homekit are held to that statement. I can tell you now that is the only reason why I paid a premium for these camera. It’s not secret there are less expensive cameras in the market

Have you tried connecting your base station directly in a port at your internet router ? (no bridges on the way).. It worked for me.

ambroze72 Tutor
Tutor

I had the spinning wheel until I removed the base station and re added it. You have to resync the cameras and add back any modes created. I have everything working but don't see the point of having Arlo in the Home app except you can see the cameras. No trigger automations work for the cameras or the motion sensors from the cameras. 

PDSc0tt Aspirant
Aspirant
Hi,
I’ve tried repeatedly to get HomeKit working with my Arlo Pro2 system (VMB400r3) and even the new Arlo app (not legacy) and current firmware (1.14.1.1_2913_78b189a) are still giving me the uncertified accessory failure messages in the HomeKit setup (after selecting the Arlo bridge).
Has there been any concrete fix for this? I’m hoping that at least the new app will not randomly prevent recording or access to my cameras, as that’s been the main problem I’ve had with this “security” system since Smart subscriptions were introduced.
I’m really losing confidence in the Pro2 system and am concerned that it will miss a key moment of a burglary, or my dog in distress when I’m out!
Please make this system much better.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
nxc Apprentice
Apprentice
I managed to get this escalated via Twitter. Had a call with a tech who told me T2 would respond. Just received this:

“As per our L2 Technical support team, the "uncertified accessory" error is a know issue right now which affects some Arlo Pro Base stations.

Our Engineering team is currently working on fix. I apologize that there is no time provide when the update will be released.

I'll have you updated once firmware is released.”

So, they know about it, have no timeline, and there’s currently nothing we can do.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
speedracer43 Apprentice
Apprentice

@nxc wrote:
I managed to get this escalated via Twitter. Had a call with a tech who told me T2 would respond. Just received this:

“As per our L2 Technical support team, the "uncertified accessory" error is a know issue right now which affects some Arlo Pro Base stations.

Our Engineering team is currently working on fix. I apologize that there is no time provide when the update will be released.

I'll have you updated once firmware is released.”

So, they know about it, have no timeline, and there’s currently nothing we can do.

Thanks for sharing. Why can't or won't they acknowlege it here on the community? Makes no sense. Arlo has been failing and if I could afford, I would move on to a different system. Hopefully they will have a release soon, but I bet it will take multiple releases and months. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
nxc Apprentice
Apprentice
I try not to speculate as to how or why these companies do why they do, but I will say that this feels *exactly* what it was like dealing with Netgear and its Orbi products. Given Arlo’s Netgear roots, I am not surprised at all this is the experience. I ditched Orbi and am close to doing the same with Arlo.