Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 and Setting Up Apple HomeKit.

Reply
Discussion stats
ShayneS
Arlo Moderator
Arlo Moderator

@MSUHockey14

 

Thank you for the detailed info. You can try connecting to the 2.4 network on your device to see if that helps. if you still experience this issue, please contact the Support Team to further investigate the issue. You will find several options for contacting support in the provided link. Arlo Tech Support

Epurcell
Aspirant
Aspirant
Can you reset me as well? I’m not getting any HomeKit option on my arlo app. Everything is fully updated.
Model: VMB5000 | Arlo Ultra SmartHub
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Epurcell

 

I have reset your token, please reboot your base station and try again.

Epurcell
Aspirant
Aspirant
How do I perform the reboot? And thank you.
Epurcell
Aspirant
Aspirant
Rebooting the app or the base station?
ShayneS
Arlo Moderator
Arlo Moderator

@Epurcell

 

You can reboot the base station by removing & re-inserting the power cable.

Epurcell
Aspirant
Aspirant
So that didn’t work. The arlo app is still missing a HomeKit option. Isn’t there a default 8 digit code somewhere I can use for the HomeKit app to recognize the arlo base.
StephenB
Guru Guru
Guru

@Epurcell wrote:
So that didn’t work. The arlo app is still missing a HomeKit option. Isn’t there a default 8 digit code somewhere I can use for the HomeKit app to recognize the arlo base.

You might need a token reset.  The mods (for instance @JamesC ) often do this - you could also contact support.

saveur2
Aspirant
Aspirant

can I get my token reset as well? having same issues with most here. on vmb5000na....

Epurcell
Aspirant
Aspirant
Here’s the fix. Found this on YouTube. Boogles my mind that arlo tech support doesn’t know this fix for the arlo homekit issue.

https://youtu.be/ypsM1LNdvqo
ShayneS
Arlo Moderator
Arlo Moderator

@saveur2

 

I have reset your token, please reboot your base station and try again.

saveur2
Aspirant
Aspirant

hi Shayne,

the reset did not work for me 😞

im on vmb5000na.

 

ShayneS
Arlo Moderator
Arlo Moderator

@saveur2

 

  Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

saveur2
Aspirant
Aspirant

can reset the token again? im gonna give this one more try...

ShayneS
Arlo Moderator
Arlo Moderator

@saveur2

 

Sure thing, I just reset it again for you. If you want to try and leave the base unplugged for a few minutes that might help. You can also try & remove/Re-install the arlo app. Also, worst case, support might ask for you to factory reset to help with the HomeKit option populating within your app. 

DAKing240
Aspirant
Aspirant
Can you reset my device token please!
ShayneS
Arlo Moderator
Arlo Moderator

Hi @DAKing240

 

I have reset your token, please reboot your base station and try again.

ArghLo
Aspirant
Aspirant
Same issues with Homekit as everyone else … any chance to reset my token too?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

Hi @ArghLo

 

I have reset your token, please reboot your base station and try again.

Kinkwong_tung
Aspirant
Aspirant

I followed the same process but I can’t pass this screen (as attached). Reboot doesn’t help. Firmware is latest 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Kinkwong_tung

 

I have reset your token, please reboot your base station and try again.

 

Thank you

aifreedom
Aspirant
Aspirant
Can I have my HomeKit token reset? Thank you!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

@aifreedom

 

I have reset your token, please reboot your base station and try again.

JJsrCamp
Aspirant
Aspirant

So glad I found this thread. Can my token be reset as well?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

Hi @JJsrCamp

 

I have reset your token, please reboot your base station and try again.