Arlo|Smart Home Security|Wireless HD Security Cameras

HomeKit not working after iOS 15 update

Reply
Discussion stats
  • 6 Replies
  • 380 Views
  • 1 Like
  • 3 In Conversation
Effx
Tutor
Tutor
My HomeKit stopped working after the latest iOS 15 update. I saw something about a token request will fix the issue. How do I get that?
1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

Hey Effx,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online. Then make sure that you have the latest version of the Arlo iOS app and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

Hi KieranDubya,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online. Then make sure that you have the latest version of the Arlo iOS app and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

And your feedback is noted and will be passed along to the development team.

View solution in original post

6 REPLIES 6
JessicaP
Arlo Moderator
Arlo Moderator

Hi Effx,

 

Could you explain what exactly isn't working with your Arlo system and Apple HomeKit?  Did you remove your system from Apple HomeKit? Are you seeing any error?

Effx
Tutor
Tutor
I noticed once I updated to iOS 15, my cameras said no connection on HomeKit. I removed the cameras from HomeKit via the Arlo app and when I try to set up HomeKit in the app again, I get discovering your devices, please wait and nothing happens
KieranDubya
Aspirant
Aspirant
Absolute same issues. Before removing and trying to re-add, Cameras were displayed in HomeKit with last update 2w ago, when updated to iOS 15.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
KieranDubya
Aspirant
Aspirant
Hi,
Is there a system wide solution to the current HomeKit Integration issues caused by iOS 15 upgrade? It appears that these are being resolved by Token resets being sent by a Community Moderator (JessicaP - BTW doing a fantastic job). But this seems to have a bit of a lag, and unfortunately calling support line is meaning no callback as requested.

I would like to resolve this issue. But would hope with what appears to be hundreds of shared experiences some sort of broader fix would have been issued after 3 weeks, plus issues existing in betas and RC iOS environments.

Regards, Kieran
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hey Effx,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online. Then make sure that you have the latest version of the Arlo iOS app and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

Hi KieranDubya,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online. Then make sure that you have the latest version of the Arlo iOS app and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

And your feedback is noted and will be passed along to the development team.

View solution in original post

Effx
Tutor
Tutor
That fixed the issue, in the future I think an easier solution should be available such as a software update or something to correct this or have an option for a token reset in the Arlo App