Arlo|Smart Home Security|Wireless HD Security Cameras

Camera live on desktop but will not show live on Andriod App

Reply
Discussion stats
  • 6 Replies
  • 1395 Views
  • 1 Like
  • 3 In Conversation
Doublemint
Tutor
Tutor

Hello, I just purchased VMS3130-100NAS from Best Buy. I have set up and installed the camera. My problem is that on my desktop I can see the camera " LIVE " but not on my Adriod App on my two devices... My devices are LG v 10 and Samsung Tab A. Both show that my cameras are " Off Line " I have call Arlo Support but they could not figure out a fix ... I sure would love to watch my cameras live on my Andriod Devices while away from home when needed. 

Appreciate community support

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions
Doublemint
Tutor
Tutor

I figured out what the problem is by reading forums.... The latest Andriod App Update is flawed... I went back one update and now my camera works live on my Adriod Devices

View solution in original post

6 REPLIES 6
Doublemint
Tutor
Tutor

I figured out what the problem is by reading forums.... The latest Andriod App Update is flawed... I went back one update and now my camera works live on my Adriod Devices

jguerdat
Guru Guru
Guru

Please submit a trouble ticket on this.  I'm going around and around with support on this.  It's the app, not the hardware.

Doublemint
Tutor
Tutor
Yes its the App. Latest update to the app did not work. I downgraded to previous version and have no issues
jguerdat
Guru Guru
Guru

Did you get a case set up to report this to support?

JamesC
Community Manager
Community Manager

Doublemint,

 

Consider uninstalling the app entirely and download/install a fresh version from the app store. Do you still see this behavior?

 

If you need assistance in opening a case please let me know. Private message me with the email address associated with your account and I will help open a case if you have not done so already.

 

JamesC

jguerdat
Guru Guru
Guru

@JamesC, as you're likely aware of by now, it's a known issue with v2.1.1 on Android.  Support has escalated the issue.  Just took too long to get to this point. I reported it on 7/5 and only yesterday got notification that it was being escalated.

Discussion stats
  • 6 Replies
  • 1396 Views
  • 1 Like
  • 3 In Conversation