Arlo|Smart Home Security|Wireless HD Security Cameras

"Firmware has been updated" showing on my Arlo iOS app. Not seeing it on web client.

Reply
Discussion stats
Best answers
  • JessicaP
    Arlo Employee Retired This widget could not be displayed.
    ">
    Arlo Employee Retired

    Our development team is still looking into this issue. We'll be sure to provide any new information or update when we hear back from them. We appreciate everyone's patience regarding this issue.

  • JessicaP
    Arlo Employee Retired This widget could not be displayed.
    ">
    Arlo Employee Retired

    The development team is investigating this issue. We will provide an update as soon as we have more information to share with the community.

gattaca
Star
Star

^^^ Correct.  I tried removing the batts 1st from the camera... and reconnecting to the base - message returned immediately. 

BCarakatsane
Initiate
Initiate

Is there a fix for this problem ?

mspic_humph
Star
Star
Apparently not. It’s been ongoing on IOS for my months. Very annoying.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ant
Prodigy
Prodigy

Still annoying. Come on, Arlo! 😞

JessicaP
Arlo Employee Retired

The development team is investigating this issue. We will provide an update as soon as we have more information to share with the community.

Greg
Initiate
Initiate
Yes every time I open the iOS app I get Firmware has been updated notice, everytime. Takes a minute to use camera. Also cannot clear notifications of motion alerts. If I play the new videos I still see the notification when I close app. I’m switching to Ring
ELAP
Tutor
Tutor
I am now having this issue with latest 3.5.5 app update. iPhone 11 Pro, VMB5000 hub

First camera in the list shows firmware has been updated. It may disappear within 2 seconds, remain until I tap or flicker and go away.

Rebooted hub, removed and reinstalled cam, all other hints above, no resolution.
Model: VMB5000 | Arlo Ultra SmartHub
gattaca
Star
Star

Hi, I'm sorry the solution I posted did not work for you.  I have the VMB3000 (much older hub).

I hope Arlo Engineering continues working to resolve this annoying message.

LushieLover
Initiate
Initiate

Yes, this has been showing for only one camera in the app for months now.  It's super annoying.  I have to tap over to Library then tab back to Devices for the message to disappear and to be able to see a live view.

LushieLover
Initiate
Initiate

YES, this is exactly our scenario!  It's been persisting for months now. 

ELAP
Tutor
Tutor

This only is an issue within the Arlo app. I’ve been unable to resolve the firmware updated message. 

 

Apple HomeKit responds immediately and works flawlessly. It’s a shame Arlo can’t get their app working as smoothly.

CALoski
Initiate
Initiate
I now have 3 of my 5 cameras stuck in “firmware has been updated” mode. Can no longer live view those 3 cameras. This IS UNACCEPTABLE!
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP
Arlo Employee Retired

Our development team is still looking into this issue. We'll be sure to provide any new information or update when we hear back from them. We appreciate everyone's patience regarding this issue.

revangel
Star
Star

They still keep showing up. Any ETA to fix that?

mspic_humph
Star
Star
Thank you for finally responding to our pleas for help with this situation. Please keep us updated.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ELAP
Tutor
Tutor

Had an update on iOS 2 days ago, still no fix for this firmware updated message. Please escalate and address this issue. 

George-F
Tutor
Tutor
Is there an update on the why “Firmware has been updated” still displays on the cameras when you pull them up? At times I can’t even view the camera! Thanks
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
revangel
Star
Star

Agree !!!

I am not sure why Arlo team hasn't the ability to fix such as simple thing in a timely manner.

 

Please, escalate it.

Rgs,

Renato

mspic_humph
Star
Star

As of today, I am no longer receiving message on IPad that is still running iOS 15.0.2. Message still appears on IPhone that I upgraded to 15.1 a few days ago. Interesting. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ELAP
Tutor
Tutor

Updated my iPad to iPadOS 15.1. Issue still persists. Arlo techs — please fix this! 

giostefani
Tutor
Tutor

I’m seeing it on my iOS device as well as the web client. 

Model: VMB4540 | Arlo Pro 3 SmartHub
KyleSCali
Initiate
Initiate
still having this issue… been months now
ant
Prodigy
Prodigy

Arlo is taking forever to fix this issue. 😞

KyleSCali
Initiate
Initiate
they should have to refund our purchase price if they can’t fix their software- no matter how long ago they were purchased. I’m ready to move on to hard wired cameras if this isn’t going to be fixed. Maybe reporting to BBB will help…
Tawabzy
Initiate
Initiate

Same, sometimes it just stays there and I can't play. So annoying

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera